Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-02-2018 18:46:52

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

(Résolu) installe de la debian 9.3 plasma

Bonjour,
Cela fait QQs temps que je ne suis pas venu dire bonjour, voila , c'est fait...
J'ai fais une erreur "basique" lors de cette installe, habituellement je ne colle jamais mes identifiant et Mot de passe pour "root" ! seulement pour l'utilisateur. lol
Il se trouve qu'au lancement de l'installe je suis gêné ! Sur le tableau de bord du haut dans lequel il y a le drapeau USA avec "us" j'ai beau taper mon MdeP , mon identifiant est présent, mais ça ne se lance pas immédiatement ...Aie ! est-ce possible,  soit de refaire cette installe,  soit de tenter de modifier le mot de passe et identifiant pour l’accès "root" ou de rester comme ça ? ? hmm
Grosse MàJ a été faite avec "discover" sans PB..... Également des installes de paquets ont étés faites aussi avec le terminal .
Une fois que la deb. 9.3 est OK,  après son lancement. Il y a dans le  tableau de bord du bas,  le Fr/Be est présent dans Ibus panel
merci de votre avis, cordialement cool

Dernière modification par jibel (15-02-2018 10:26:32)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#2 14-02-2018 22:24:16

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Stretch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Gnome 3.22
Inscription : 13-01-2010

Re : (Résolu) installe de la debian 9.3 plasma

Bonjour jibel,

Peux tu dire point par point ce que tu as fait au moment de l'étape où l'installateur demande le mot de passe administrateur?

Hors ligne

#3 14-02-2018 23:02:46

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (Résolu) installe de la debian 9.3 plasma

deuchdeb a écrit :

Bonjour jibel,

Peux tu dire point par point ce que tu as fait au moment de l'étape où l'installateur demande le mot de passe administrateur?



Ben oui, lors de l'installation, en 1er deux fois taper son MdeP pour administrateur avec "cliquer" pour qu'on voit le MdeP puis identifiant re identifiant et re MdeP pour l'utilisateur...  smile
Et c'est tout, ce que je ne faisais jamais était  ne pas taper le MdeP en 1er pour l'administrateur/root ... De toute façon en étant qu'utilisateur il faudra taper le MdeP pour les manips avec le terminal ou les mises a jours qui nécessite  autorisation de l'utilisateur avec son MdeP et voila wink 
Pour le moment , ça marche...Mais ça c'est normal, de temps en temps il y a un petit ennui avec "sudoers" 
Bon en principe , je n'ai pas eu de PBs durant cette installe sauf pour ces identifiant et MdeP qui doivent être tapés... @+  smile


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

#4 15-02-2018 02:59:33

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : 9 (stretch) 64bits Ordi.: Thinkpad T400
Noyau : 4.9.0-6-amd64 x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : (Résolu) installe de la debian 9.3 plasma

Lors de l'installation Si tu as choisi Français, Normalement ton clavier doit être bien configuré, c'est-à-dire en clavier azerty, donc quand tu tape ton mot de passe en respectant les majuscules et minuscules etc, normalement il ne devrait pas y avoir de problème. Peut-être que ce lien peut t'aider: https://formation-debian.viarezo.fr/deb … idp4353696

Dernière modification par Jean-Pierre Pinson (15-02-2018 03:09:34)


Distrib. : 9 (Stretch) 64 bits
Bureau : xfce
Ordinateur : Thinkpad T400

Hors ligne

#5 15-02-2018 03:58:12

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : 9 (stretch) 64bits Ordi.: Thinkpad T400
Noyau : 4.9.0-6-amd64 x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : (Résolu) installe de la debian 9.3 plasma

Pour changer le mot de passe: https://debian-facile.org/doc:systeme:passwd

Distrib. : 9 (Stretch) 64 bits
Bureau : xfce
Ordinateur : Thinkpad T400

Hors ligne

#6 15-02-2018 10:24:13

jibel
Membre
Lieu : bruxelles
Distrib. : voyager X8 debian
Noyau : Linux 3.16.0-44-generic
Inscription : 09-03-2014

Re : (Résolu) installe de la debian 9.3 plasma

Jean-Pierre Pinson a écrit :

Pour changer le mot de passe: https://debian-facile.org/doc:systeme:passwd



Merci pour tes deux réponses , tout ce qui a été cités sont exactement ce que j'ai fais dans l'installe graphique.... Sauf pour la langue qui est le Français /Belge ... Dommage que je ne puisse plus supprimer ce MdeP "root" ! lol Je ne suis que le seul utilisateur de la deb. donc sans ennui....
Le mot  de passe utilisateur deviendra "root" si je lance le terminal avec "su" pour une installe ou une MàJ .... C'est d'ailleurs ce que j'ai fais grâce a Smolski pour......  skypeforlinux-64.deb....
Ça n'est pas grave, tout est OK avec mon installe de la deb. 9.3 64bits... Merci et @ +  cordialement  wink

Dernière modification par jibel (15-02-2018 10:29:03)


Plus grande est la face , plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.  8-) Avec kubuntu 14.04 Voyager14.04 et 13.04, Linux mint 17, hybryde fusion et voyager X8 debian

Hors ligne

Pied de page des forums