Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 24-02-2018 18:39:48

Severian
Membre
Distrib. : Debian GNU/Linux 9.4 (stretch)
Noyau : Linux 4.14.0-0.bpo.3-amd64
(G)UI : Openbox 3.6.1-4
Inscription : 13-12-2014

Re : [Résolu] Impossible de démarrer

bonsoir
que renvoie la commande

systemd-analyze blame


ce qui me parrait étrange c'est le "pid" de lightdm (4038)

En ligne

#27 24-02-2018 19:21:07

Jkart
Membre
Distrib. : DFLinux strech 9.4
Noyau : 4.9.0-6-686
(G)UI : Xfce
Inscription : 16-12-2017

Re : [Résolu] Impossible de démarrer

Bonjour,
Voila ce que cela donne:
   

5min 112ms vboxadd.service
         11.027s ufw.service
          8.237s dev-sda1.device
          8.009s NetworkManager-wait-online.service
          7.250s networking.service
          6.833s ModemManager.service
          6.533s accounts-daemon.service
          5.879s NetworkManager.service
          3.691s keyboard-setup.service
          2.457s alsa-restore.service
          2.216s polkit.service
          2.207s systemd-modules-load.service
          1.635s systemd-udev-trigger.service
          1.554s systemd-logind.service
          1.503s avahi-daemon.service
          1.497s lightdm.service
          1.418s user@1000.service
          1.415s rsyslog.service
          1.380s systemd-journald.service
          1.307s systemd-tmpfiles-setup-dev.service
          1.285s systemd-udevd.service
          1.260s udisks2.service
  1.109s systemd-tmpfiles-setup.service
          1.043s upower.service
          1.039s sys-kernel-debug.mount
          1.013s dev-hugepages.mount
           839ms ntp.service
           822ms systemd-random-seed.service
           798ms rtkit-daemon.service
           796ms dev-disk-by\x2duuid-d5e1098e\x2df4c8\x2d48c4\x2d850e\x2df4e13c$
           688ms sys-fs-fuse-connections.mount
           663ms systemd-journal-flush.service
           643ms user@111.service
           643ms systemd-remount-fs.service
           642ms systemd-update-utmp.service
           635ms pppd-dns.service
           609ms dev-mqueue.mount
           511ms vboxadd-service.service
           475ms kmod-static-nodes.service
           364ms console-setup.service
           347ms systemd-user-sessions.service
           316ms systemd-sysctl.service
   197ms systemd-update-utmp-runlevel.service
           140ms minissdpd.service



Cordialement

Edit à toto : Mis les codes de retour en utilisant la balise Autre code du forum.


Laptop : HP Pavilion dv7 note book PC
Ram 3 giga   Window Vista
Intel(R) Core (TM)2 Duo CPU T5800 2 GHertz
Nvidia Geforce 9600 GT

Hors ligne

#28 25-02-2018 16:06:34

Jkart
Membre
Distrib. : DFLinux strech 9.4
Noyau : 4.9.0-6-686
(G)UI : Xfce
Inscription : 16-12-2017

Re : [Résolu] Impossible de démarrer

Bonjour,
Finalement la réinstallation des suppléments invités de la VBox à permis de rétablir le fonctionnement habituel à l'ouverture, cependant à la fermeture quand se déroule le script de fermeture il semble que certaines fonctions ont encore un problème (pas de OK en face, ce qui n’était pas le cas auparavant).
Un grand merci à tous

Dernière modification par Jkart (25-02-2018 16:55:34)


Laptop : HP Pavilion dv7 note book PC
Ram 3 giga   Window Vista
Intel(R) Core (TM)2 Duo CPU T5800 2 GHertz
Nvidia Geforce 9600 GT

Hors ligne

#29 25-02-2018 16:08:13

bendia
Admin stagiaire
Distrib. : Stretch (et un peu Jessie)
Noyau : Linux 4.9.0-2-amd64
(G)UI : Gnome + Console
Inscription : 20-03-2012
Site Web

Re : [Résolu] Impossible de démarrer


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

En ligne

Pied de page des forums