Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 26-02-2018 02:55:07

robert2a
Membre
Lieu : France
Inscription : 15-11-2014

Re : Problème debian 9 (probablement matériel)

regarde mon #24
j'ai pas vu ça =>  00:02.0 VGA compatible controller: Intel Corporation Device 591b (rev 04)
donc par défaut tu utilise le gpu intel et comme carte secondaire la GTX1070
c'est quoi la marque du portable ?

Hors ligne

#27 26-02-2018 09:38:22

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Un MSI GE73VR 7RF Raider

Hors ligne

#28 26-02-2018 12:50:33

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Trisquel 8 64bits Ordi.: Thinkpad T400
Noyau : 4.4.0-64-generic x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : Problème debian 9 (probablement matériel)

Il existe Une page de support Sur Le site MSI Pour ton ordinateur : https://fr.msi.com/Laptop/support/GE73VR-7RF-Raider

Trisquel 8 64bits  Ordi.: Thinkpad T400
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

Hors ligne

#29 26-02-2018 12:54:24

lagrenouille
CA Debian-Facile
Lieu : Toulouse, con !
Distrib. : stretch
Noyau : linux-debian-4.9.0-7-amd64
(G)UI : env- i3-weechat-bépo
Inscription : 28-03-2012
Site Web

Re : Problème debian 9 (probablement matériel)

tu as lu ?
Veuillez tout d'abord sélectionner votre système d'exploitation:
rien en dehors de Windows 10

Celui qui ignore l’histoire se retrouvera sur une rive solitaire d’où il épiera en vain les lumières d’un bateau. Ce bateau ne viendra pas.
 
Adolph Rudnicki.

Hors ligne

#30 26-02-2018 13:06:07

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Trisquel 8 64bits Ordi.: Thinkpad T400
Noyau : 4.4.0-64-generic x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : Problème debian 9 (probablement matériel)

Pour ta carte graphique le problème a déjà été abordé ici https://www.debian-facile.org/viewtopic.php?id=17828

Dernière modification par Jean-Pierre Pinson (26-02-2018 13:06:27)


Trisquel 8 64bits  Ordi.: Thinkpad T400
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

Hors ligne

#31 26-02-2018 16:56:29

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Trisquel 8 64bits Ordi.: Thinkpad T400
Noyau : 4.4.0-64-generic x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : Problème debian 9 (probablement matériel)

Oui lagrenouille  malheureusement je m'en suis aperçu après avoir posté

Trisquel 8 64bits  Ordi.: Thinkpad T400
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

Hors ligne

#32 27-02-2018 00:21:08

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Merci à vous, je regarde ça en rentrant chez moi

Hors ligne

#33 27-02-2018 11:56:59

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017
Site Web

Re : Problème debian 9 (probablement matériel)

tant que tu y sera ,si ça peut aider , poste nous le retour de

# journalctl -r -p err


ou , si tu préfères :

$ sudo journalctl -r -p err



à lire peut être (s.g.d.g.) :

technologie optimus

technologie bumblebee

optimus et bumblebee

Dernière modification par Debian Alain (27-02-2018 12:15:10)


1498812139.jpg   Moonlight Shadow Technobase
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#34 28-02-2018 20:29:41

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Merci Alain, j'ai déjà lu ces articles.

Je vais m'y remettre ce soir.

Petite question pourquoi je vois souvent des gens sous Debian faire référence à "sudo" alors que c'est n'est pas par défaut sous Debian ? Vous trouvez vraiment mieux de l'ajouter plutôt que se mettre en root, faire ce qu'on à faire et revenir en user ensuite. (ou même d’exécuter en en préfixant avec su ) ??

Hors ligne

#35 28-02-2018 21:44:53

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017
Site Web

Re : Problème debian 9 (probablement matériel)

ben , disons que , sudo permet de rester en user tout en tapant des commandes root .

bien sûr , ça n'empèche pas les bêtises , mais , c'est beaucoup plus sûr .

en restant tout le temps en root , c'est très facile de "déraper" .

et c'est aussi beaucoup plus dangereux .

pour terminer ma réponse , je ne suis pas sûr que l'on puisse faire : su <commande>

https://debian-facile.org/doc:systeme:su

pour en revenir à  ton souci , je ne sais vraiment pas comment t'aider .

j'ai cru comprendre que les portables modernes utilisaient les deux cartes graphiques intel et nvidia , souvent .

question de consommation et d'autonomie des portables.

il semblerai aussi que la gestion de deux cartes graphiques soit particulièrement désastreuse sur debian .

du moins pour les portables . pour les fixes , je ne crois pas .

on aurai donc inventé la technologie optimus / bumblebee pour pallier à ce problème .

mais je n'en sais pas plus . notamment sur le fonctionnement de cette option .

alors pour l'installation , je sais pas si je pourrai t'aider ?

courage !

https://debian-facile.org/doc:materiel: … ia:optimus
est intéressant mais aussi très long dû à de longs conseils de dépannage que
tu n'auras peut être pas à mettre en oeuvre , j'espère

https://wiki.debian.org/fr/Bumblebee
la page du wiki . normalement , tu ne devrai pas en avoir besoin . succint .

https://p3ter.fr/nvidia-optimus-grace-a-bumblebee.html
gros coup de pub pour nvidia et bumblebee mais ça ne change rien au premier lien .

1498812139.jpg   Moonlight Shadow Technobase
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#36 28-02-2018 21:47:29

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Problème debian 9 (probablement matériel)

Bonjour

Petite question pourquoi je vois souvent des gens sous Debian faire référence à "sudo"


Non en générale on met les balises BBcode prévu a cette effet , c'est Alain je sais pas en ce moment il aime bien mettre des sudo partout tongue


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#37 28-02-2018 22:37:25

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Okkiii.

Bon install puis j'ai mis les sources list no free classique.
J'ai installer firmware-linux-nonfree.
Ensuite j'ai fait ce qui est mis par Robert sur le post #28 de ce topic https://www.debian-facile.org/viewtopic … =17828&p=2
Après reboot j'ai l'écran blanc avec smiley : ho mince quelque chose s'est mal passé...

Et si ça peux aider :

https://ibb.co/d3XEXc
https://ibb.co/ih9skx

Désolé c'est des image car présentement je ne peux pas quand j'ai ce crash connecter mon téléphone dessus le pc..

Alain : en effet c'est bumblebee que j'utilise habituellement sur d'autre machine pour ce problème de double carte. Mais de mémoire. J'ai tout de même un système fonctionnel mais qui tourne à fond sur le gpu nvidia. Et ensuite j installe bumblebee.

Mais la je n'arrive même pas à démarrer.

Hors ligne

#38 28-02-2018 23:13:40

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017
Site Web

Re : Problème debian 9 (probablement matériel)

heu ... petit rectificatif ...

si , tu arrives à démarrer mais en root .

https://ibb.co/ih9skx

peut être en rescue mode vu que tu as le prompt .

à première vue , comme ça , je dirai que c'est le firmware de ta carte intel qui ne charge pas

et donc qui fait planter ton installation puisque , apparemment , ton pc démarre sur celle là .

si tu n'arrives pas à démarrer , ici , c'est que , contrairement à tes précédentes machines , celle ci démarre sur la puce intel .

et la commande optirun (je crois , pas sur) donne par la suite le controle à la carte nvidia .

encore faut il pouvoir installer bumblebee .

commence par

apt install firmware-misc-nonfree


en admettant que ton sources.list soit à jour c.a.d. avec tous ses liens en "main contrib non-free"

apt edit-sources



pour ta carte réseau :

https://debian-facile.org/viewtopic.php?id=12940

si tu préfères  :

apt-get install firmware-atheros



et les plus grosses erreurs seront momentanément  (définitivement , j'espère) résolues

Dernière modification par Debian Alain (28-02-2018 23:20:42)


1498812139.jpg   Moonlight Shadow Technobase
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#39 28-02-2018 23:20:30

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

la première chose que j'ai installé est

apt install firmware-linux-nonfree

Et après j'ai voulu mettre

apt install firmware-misc-nonfree

mais il me dit que c'est déjà ok, je suppose que le premier l'inclu (?)

pour le réseau pas de problème, mais j'attendais  d'avoir le reste ok...

tu crois que j'ai installé le mauvais ??

Hors ligne

#40 28-02-2018 23:24:33

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017
Site Web

Re : Problème debian 9 (probablement matériel)

que donne l'affichage des lignes au redémmarage ?

peux tu nous envoyer une copie d'écran ?

je ne sais pas mais je crois que ton paquets firmware-linux-nonfree est plus générique  que le firmware-misc-nonfree .

https://packages.debian.org/fr/stretch/ … ux-nonfree

donc pas mauvais en soi

Dernière modification par Debian Alain (28-02-2018 23:33:26)


1498812139.jpg   Moonlight Shadow Technobase
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#41 28-02-2018 23:34:38

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

les lignes juste avant l’écran blanc tu veux dire ?

Hors ligne

#42 28-02-2018 23:37:56

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017
Site Web

Re : Problème debian 9 (probablement matériel)

oui et avec l'écran blanc aussi .

merci

moi , je pourrai pt'ête pas t'aider mais les autres, si

Dernière modification par Debian Alain (28-02-2018 23:39:02)


1498812139.jpg   Moonlight Shadow Technobase
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#43 28-02-2018 23:55:46

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

OK je vous préviens c'est pas top. Pas facile de prendre les photo
https://ibb.co/gHbGCc
https://ibb.co/eBWBdH
https://ibb.co/gRAMdH
https://ibb.co/nArisc

Hors ligne

#44 01-03-2018 00:33:30

lagrenouille
CA Debian-Facile
Lieu : Toulouse, con !
Distrib. : stretch
Noyau : linux-debian-4.9.0-7-amd64
(G)UI : env- i3-weechat-bépo
Inscription : 28-03-2012
Site Web

Re : Problème debian 9 (probablement matériel)

sinon essaie de changer le gestionnaire

apt-get remove --purge gdm3

apt-get install lightdm


t

Celui qui ignore l’histoire se retrouvera sur une rive solitaire d’où il épiera en vain les lumières d’un bateau. Ce bateau ne viendra pas.
 
Adolph Rudnicki.

Hors ligne

#45 01-03-2018 00:43:28

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Alors..
Ça fige plus. Mais j'arrive pas à me loger.
Je met mon login mon mot de passe, je valide. Ça fait quelque chose. Puis ça redemande le login....

Et sinon ce que jamais bien c'était l'interface gnome shell 3 ?

Hors ligne

#46 01-03-2018 00:47:57

lagrenouille
CA Debian-Facile
Lieu : Toulouse, con !
Distrib. : stretch
Noyau : linux-debian-4.9.0-7-amd64
(G)UI : env- i3-weechat-bépo
Inscription : 28-03-2012
Site Web

Re : Problème debian 9 (probablement matériel)

c'est le gestionnaire d'affichage, pas le bureau


essaie voir ce que ça propose

dpkg-reconfigure lighdm

ensuite tu relances

service lighdm restart

Celui qui ignore l’histoire se retrouvera sur une rive solitaire d’où il épiera en vain les lumières d’un bateau. Ce bateau ne viendra pas.
 
Adolph Rudnicki.

Hors ligne

#47 01-03-2018 00:55:15

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Pas mieux
Quel log pourrait te donner des info ?

Hors ligne

#48 01-03-2018 00:58:01

lagrenouille
CA Debian-Facile
Lieu : Toulouse, con !
Distrib. : stretch
Noyau : linux-debian-4.9.0-7-amd64
(G)UI : env- i3-weechat-bépo
Inscription : 28-03-2012
Site Web

Re : Problème debian 9 (probablement matériel)

cat .xsession-errors




en console, que te dis

startx

en user
et
en root


Celui qui ignore l’histoire se retrouvera sur une rive solitaire d’où il épiera en vain les lumières d’un bateau. Ce bateau ne viendra pas.
 
Adolph Rudnicki.

Hors ligne

#49 01-03-2018 00:59:02

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Log fichier var/log/Xorg. 0.log

Http://paste.debian.net/1012473

Et plus court : grep EE

Http://paste.debian.net/1012474

Dernière modification par Kurlrip (01-03-2018 00:59:48)

Hors ligne

#50 01-03-2018 01:01:53

lagrenouille
CA Debian-Facile
Lieu : Toulouse, con !
Distrib. : stretch
Noyau : linux-debian-4.9.0-7-amd64
(G)UI : env- i3-weechat-bépo
Inscription : 28-03-2012
Site Web

Re : Problème debian 9 (probablement matériel)

les liens sont pas complet


Celui qui ignore l’histoire se retrouvera sur une rive solitaire d’où il épiera en vain les lumières d’un bateau. Ce bateau ne viendra pas.
 
Adolph Rudnicki.

Hors ligne

Pied de page des forums