Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#101 02-03-2018 01:01:47

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Si quelqu'un pouvait m’expliquer ça :


https://ibb.co/k0Bmxc

pourquoi "not installable" et pourquoi "ne doit pas être installé" ??

De même pour

apt install bumblebee-nvidia



qui renvoie :

# apt install bumblebee-nvidia
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Aucune version du paquet bumblebee-nvidia n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « bumblebee-nvidia » n'a pas de version susceptible d'être installée

Dernière modification par Kurlrip (02-03-2018 01:21:27)

Hors ligne

#102 02-03-2018 01:23:07

robert2a
Membre
Lieu : France
Distrib. : Stretch 9 , Buster 10 , Sid
Noyau : Linux 4.9 / 4.16.12 / 4.18-rc2
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : Problème debian 9 (probablement matériel)

pour le frimware c'est ceux des backports qu il faut installer  =>  https://packages.debian.org/fr/stretch- … sc-nonfree


apt-get install stretch-backports firmware-misc-nonfree
 


nota : prendre l' habitude de n' installer que ce que tu a besoin , et dans ton cas c'est celui la , il est utile pour intel et nvidia.
dans le cas de problème de paquet , utilise "aptitude" (du paquet du meme nom)
par contre si tu utilise bumblebee il ne faut pas installer le driver nvidia , c'est bumblebee qui s'en occupe
tu peu déja voir si avec le noyau et le firmware des backports tu arrive au bureau
je te conseille d'enlever le xserver-xorg-video-nouveau et de laisser faire le noyau (avec KMS)
pour intel idem , le noyau va mieux gérer ta carte (avec KMS) que le paquet
ce qui donne :


apt-get remove --purge xserver-xorg-video-intel xserver-xorg-video-nouveau
 


et tu redémarre la machine


apt-get autoremove --purge
 



vérifier que tu n'a plus de paquet nvidia installé , pour bumblebee il faudra le prendre sur les backports aussi , je regarde si il existe
pour la suite je laisse faire ce qui connaisse bien

bumblebee-nvidia  n'existe pas dans les backports  =>   https://packages.debian.org/fr/stretch/bumblebee-nvidia


une version plus récente existe dans buster  mais il faut migrer

si tu fonctionne bien sous le noyau des backports
a priori ça peut fonctionner avec un driver plus ancien et bumblebee-nvidia de stretch

tu peu tester sous nouveau  juste avec le noyau , le firmware et bumblebee  (pense a bien purger le driver propriétaire )

dans la recherche de synaptic (a priori tu l utilise )  , tape le mot clé "nvidia" , il va te sortir tous les paquets , regarde si encore quelque chose d installé du driver .

Dernière modification par robert2a (02-03-2018 01:35:24)

Hors ligne

#103 02-03-2018 01:35:18

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Super !! merci encore.

Effectivement je n'ai pas pris celui du backport. C'est une habitude que je n'ai pas. J'ai aussi fait ce que tu m'a dit :

apt-get remove --purge xserver-xorg-video-intel xserver-xorg-video-nouveau




apt-get autoremove --purge



ça marche nickel pas de freeze aléatoire.


Donc d'arpès ce que tu me dit pour le moment je ne peux pas installer bumblebee car pas dans le backport.

Pour info, je n'ai pas installer de driver nvidia, ou de bumblebee quelconque. Tout à l'heure ma capture d'écran, ou on voit le message pour nvidia, c'était juste pour savoir ce que signifiait ces message.

En fait j'ai pas vraiment besoin d'une super carte graphique sous linux, je l'utilise pour faire du dev, et il me fallait "rapidement" ma distrib qui fonctionne. Ce qui me posait question, c'etait de savoir si la carte GPU nvidia allait être alimenté en permanence et pour rien, donc chauffer et/ou "l user".

Donc si la c'est stable, que je tourne sur l'intel et que pas de surchauffe, ça me va plutôt bien.

Mais actuellement, je ne sais même pas finalement qu'elle est la carte qui est en cours d'utilisation.


Encore une fois, merci à tous pour le temps passé.

Dernière modification par Kurlrip (02-03-2018 01:40:38)

Hors ligne

#104 02-03-2018 01:38:37

robert2a
Membre
Lieu : France
Distrib. : Stretch 9 , Buster 10 , Sid
Noyau : Linux 4.9 / 4.16.12 / 4.18-rc2
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : Problème debian 9 (probablement matériel)

maintenant vérifie la purge du driver proprétaire "nvidia"  comme déja indiqué plus haut , si il le faut redémarre , et installe "bumblebee" de stretch (pas bumblebee-nidia" qui utilise le proprétaire )

nota: pour le firmware tu a compris ?
firmware-linux-nonfree  installe tous les firmwares non-free  (amd et intel/nvidia)

le firmware-misc-nonfree n'installe que pour intel et nvidia
nota : avec le noyau 4.14 il te faut celui des backports (rappel)

pour bumblebee regarde il y a plusieurs paquets a installé , désolé mais je connais pas , regarde dans le wiki de bumblebee en libre (avec nouveau )

Dernière modification par robert2a (02-03-2018 01:53:33)

Hors ligne

#105 02-03-2018 01:41:07

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

ok je teste

Hors ligne

#106 02-03-2018 01:45:28

robert2a
Membre
Lieu : France
Distrib. : Stretch 9 , Buster 10 , Sid
Noyau : Linux 4.9 / 4.16.12 / 4.18-rc2
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : Problème debian 9 (probablement matériel)

j'ai complété mon #104 au dessus , relit le .  smile

nota: les deux paquets xserver-xorg-video-intel  et "....nouveau" tu ne les installe plus , le noyau 4.14 des backports n'a pas besoin de ces paquets

ps: bumblebee (et autres) n'est  que sur stretch (n'utilise pas les backports)

j'ai trouvé ceci =>  https://debian-facile.org/doc:materiel: … ia:optimus

ps : l architecture i386 et primus et bumblebee , mais je sais pas si c'est correct , faut voir avec les utilisateurs de "bumblebee"

Dernière modification par robert2a (02-03-2018 02:01:46)

Hors ligne

#107 02-03-2018 02:05:56

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

J'ai fait apt purge nvidia*
Puis apt install bumblebee (j'imagine que c'est pas ce que tu voulais dire..)
Démarrage session figé.

Je desinstall mais a l'ouverture de session c'est pas stable et ça freeze aléatoirement.

Je viens de lire le poste que tu as édité j'ai sûrement pas fait ce qu il fallait pour bumblebee.

Pour les firmware je penses avoir compris. J'avais installer le firmware Linux nonfree du backport et ça marchait très bien. C'était bien ça.?

Pour ce soir il faut que j'arrête. Je reprends demain. Mais il semble que j'arrive au bout. Ça va marcher ?

Hors ligne

#108 02-03-2018 02:13:32

robert2a
Membre
Lieu : France
Distrib. : Stretch 9 , Buster 10 , Sid
Noyau : Linux 4.9 / 4.16.12 / 4.18-rc2
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : Problème debian 9 (probablement matériel)

oui pour le firmware les deux fonctionnent ,  si tu les prends dans les backports (plus récent)
pour bumblebee je sais pas pourquoi ça ne fonctionne pas
moi aussi je déco , bonne fin de soirée smile

Hors ligne

#109 02-03-2018 02:41:25

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Merci toi aussi

Hors ligne

#110 02-03-2018 10:01:58

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : Problème debian 9 (probablement matériel)

Bonjour smile
Pour te rassurer sur les interrogations au sujet des différences de commandes entre le wiki DF et le wiki officiel Debian dans le post #83
les commandes

apt-get install bumblebee-nvidia primus primus-libs:i386

et

apt-get install primus-libs-ia32 bumblebee-nvidia primus

semblent installer toutes les deux le paquet primus-libs en version 32 bits qui est nécessaire pour utiliser optimus sur les applications 32 bits
Il faudrait que quelqu'un ayant cette technologie fasse un essai comparatif smile

pour celle du post #87
Les deux commandes suivantes sont équivalentes pour installer le noyau des backports

apt -t stretch-backports install linux-image-amd64


apt-get -t stretch-backports install linux-image-amd64



Par contre quand je t'ai donné la commande pour installer le noyau des backports avec en plus le paquet linux-headers-amd64, je n'ai pas pensé au firmware pour intel ou autre. robert2a a précisé ce point, d'ailleurs je me demande s'il ne faudrait pas installer carrément le paquet firmware-linux-nonfree des backports ? Tu n'avais pas installé d'autres firmwares ? je viens de voir que c'est ce que tu as fait wink

Pour le paquet bumblebee, il n'existe pas dans les backports de stretch (je n'avais pas vérifié), je vais rectifier le wiki DF si robert2a ne l'a pas déjà fait wink
reste à savoir si on peut installer la version bumblebee de stable avec le noyau des backports.

Hors ligne

#111 02-03-2018 10:22:24

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / fedora / ubuntu / testing
Noyau : Linux 4.17.2 kernel.org
(G)UI : Gnome classic / Gdm3
Inscription : 11-03-2017
Site Web

Re : Problème debian 9 (probablement matériel)


# stable
deb-src http://deb.debian.org/debian/  stable main contrib non-free
# stable security
deb-src http://deb.debian.org/debian/  stable/updates main  contrib non-free
# stable updates  
deb-src http://deb.debian.org/debian/  stable-updates main contrib non-free
# stable proposed updates
deb-src http://deb.debian.org/debian/  stable-proposed-updates main  contrib non-free
# stable-backports
deb-src http://deb.debian.org/debian/  stretch-backports main contrib non-free
 



https://debian-facile.org/doc:systeme:a … t:stable?s

# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
# Debian Stretch, dépôt de rétroportages ("backports")
deb http://deb.debian.org/debian/ stretch-backports main contrib non-free
 



https://debian-facile.org/doc:systeme:a … :stretch?s

tu es têtu ,décidément ! yikes

depuis l'irc , on arrête pas de te donner le bon sources list et les conseils les plus avisés possibles : tu n'écoutes rien  !  kernal_panic.gif

puisque c'est comme ça , je débraye . c'est déjà assez dur de t'aider ! out.gif


1498812139.jpg LE BAGAD DE LANN BIHOUE SOLDAT LOUIS
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#112 02-03-2018 10:29:07

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : Problème debian 9 (probablement matériel)

scratchhead.gif Qu'est-ce qui te fait dire que Kurlrip n'a pas le bon sources.list Debian-Alain ?
Il semble avoir réussi les installations demandées

Hors ligne

#113 02-03-2018 10:45:39

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / fedora / ubuntu / testing
Noyau : Linux 4.17.2 kernel.org
(G)UI : Gnome classic / Gdm3
Inscription : 11-03-2017
Site Web

Re : Problème debian 9 (probablement matériel)

post #98 page 4 , fin  :  hmm

# deb cdrom:[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11]/ stretch contrib main non-free

#deb cdrom:[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11]/ stretch contrib main non-free

deb http://ftp.fr.debian.org/debian/ stretch main
deb-src http://ftp.fr.debian.org/debian/ stretch main

deb http://security.debian.org/debian-security stretch/updates main contrib non-free
deb-src http://security.debian.org/debian-security stretch/updates main contrib non-free

# stretch-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free

deb http://ftp.fr.debian.org/debian/ stretch-backports main contrib non-free



post #99 , page 4 fin : hmm

firmware-linux-nonfree



au lieu de "firmware-misc-nonfree"

J'ai donc enlevé...
J'ai mis mes drivers réseaux et actuellement j'en suis là :



on parle de bumblebee , je le rappelle ....  scratchhead.gif

et tout est comme ça .

on a un mal de chien à le conseiller et il n'en fait qu'à sa tête . .... mad

Il semble avoir réussi les installations demandées


ha ? , décidément j'ai rien compris alors ..... scratchhead.gif

Dernière modification par Debian Alain (02-03-2018 10:54:20)


1498812139.jpg LE BAGAD DE LANN BIHOUE SOLDAT LOUIS
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#114 02-03-2018 11:06:59

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : Problème debian 9 (probablement matériel)

firmware-linux-nonfree installe en dépendance firmware-misc-nonfree wink

apt depends firmware-linux-nonfree


firmware-linux-nonfree
  Dépend: firmware-misc-nonfree (= 20161130-3)
  Dépend: firmware-amd-graphics (= 20161130-3)
  Recommande: intel-microcode
  Recommande: amd64-microcode

Hors ligne

#115 02-03-2018 11:12:51

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.16.2
(G)UI : openbox
Inscription : 26-08-2010

Re : Problème debian 9 (probablement matériel)

Kurlrip a écrit :

Mis le backports dans sources liste :


# deb cdrom:[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11]/ stretch contrib main non-free

#deb cdrom:[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11]/ stretch contrib main non-free

deb http://ftp.fr.debian.org/debian/ stretch main
deb-src http://ftp.fr.debian.org/debian/ stretch main

deb http://security.debian.org/debian-security stretch/updates main contrib non-free
deb-src http://security.debian.org/debian-security stretch/updates main contrib non-free

# stretch-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free

deb http://ftp.fr.debian.org/debian/ stretch-backports main contrib non-free
 



Tu as oublié de mettre les contrib et non-free dans les lignes :


deb http://ftp.fr.debian.org/debian/ stretch main
deb-src http://ftp.fr.debian.org/debian/ stretch main
 


Les installations marcheront mieux en  rajoutant contrib et non-free à ces deux lignes également.


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#116 02-03-2018 11:15:28

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Debian Alain je ne comprend pas t'a réaction car en effet, l’installation fonctionne. Sauf pour le moment bumblebee mais c'est normal.


pour les firmware,


firmware-linux-nonfree  installe tous les firmwares non-free  (amd et intel/nvidia)
firmware-misc-nonfree n'installe que pour intel et nvidia



par contre en ce qui me concerne c'est ceux du backports qu'il me faut, sinon le pc freeze.

Désolé que tu le prenne comme ça.

Dernière modification par Kurlrip (02-03-2018 11:16:06)

Hors ligne

#117 02-03-2018 11:17:53

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

enicar a écrit :

Kurlrip a écrit :

Mis le backports dans sources liste :


# deb cdrom:[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11]/ stretch contrib main non-free

#deb cdrom:[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11]/ stretch contrib main non-free

deb http://ftp.fr.debian.org/debian/ stretch main
deb-src http://ftp.fr.debian.org/debian/ stretch main

deb http://security.debian.org/debian-security stretch/updates main contrib non-free
deb-src http://security.debian.org/debian-security stretch/updates main contrib non-free

# stretch-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free

deb http://ftp.fr.debian.org/debian/ stretch-backports main contrib non-free
 



Tu as oublié de mettre les contrib et non-free dans les lignes :


deb http://ftp.fr.debian.org/debian/ stretch main
deb-src http://ftp.fr.debian.org/debian/ stretch main
 


Les installations marcheront mieux en  rajoutant contrib et non-free à ces deux lignes également.



ok en effet j'ai copier collé ce que j'avais en fin d'installation (c'est ce que met l'installateur de lui même), car ce coup ci c'était fonctionnel.

Je vais le ajouté, mais la je suis pas devant, je fais ça ce soir.

Dernière modification par Kurlrip (02-03-2018 11:18:39)

Hors ligne

#118 02-03-2018 11:23:34

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Debian Alain a écrit :

post #98 page 4 , fin  :  hmm


J'ai donc enlevé...
J'ai mis mes drivers réseaux et actuellement j'en suis là :



on parle de bumblebee , je le rappelle ....  https://debian-facile.org/img/smilies/x … chhead.gif

et tout est comme ça .



mes phrases sont un peut courte, j'aurais du dire :

le firmware "firmware-linux-nonfree" du "stable"' fait planter le PC donc je l'ai enlevé (puisque c'est celui du backport qu'il faut)

Par contre, ensuite j'ai installer le firmware de ma carte réseau. (pour lui pas de problème)

Par de rapport avec bumblebee puisque je n'ai pas encore fait son installation à ce moment là.

Dernière modification par Kurlrip (02-03-2018 11:47:26)

Hors ligne

#119 02-03-2018 12:06:34

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / fedora / ubuntu / testing
Noyau : Linux 4.17.2 kernel.org
(G)UI : Gnome classic / Gdm3
Inscription : 11-03-2017
Site Web

Re : Problème debian 9 (probablement matériel)

oups , à vrai dire , je suis un peu dépassé par bumblebee et tes histoires . roll

pardonne moi , mais je fais ce que je peux .  big_smile

rassure moi , tu y es arrivé ?   scratchhead.gif

Dernière modification par Debian Alain (02-03-2018 12:07:35)


1498812139.jpg LE BAGAD DE LANN BIHOUE SOLDAT LOUIS
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#120 02-03-2018 12:29:54

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Je sais que tu fais ce que tu peux, et une fois de plus je te remercie fortement.

Je ne suis pas devant mon pc en ce moment je vais reprendre ce soir. De toute façon je ré écrirais un récap de ce que j'ai du faire.

Oui hier c'était fonctionnel, jusqu'à l'installe de bumblebee, mais ça je verrai plus tard.

Et grosso modo : l'installation du noyau du backport à résolu le tout premier problème (celui qui m'a amené sur l'irc.)

Ensuite, effectivement je met les firmware-misc-free, mais ceux du backports

apt-get install stretch-backports firmware-misc-nonfree




apt-get remove --purge xserver-xorg-video-intel xserver-xorg-video-nouveau




apt-get autoremove --purge



à partir de ce moment là l'os était stable et nickel

Puis en continuant la discution avec Robert j'ai essayé d'installer aussi bumblebee, mais là ça n'a pas fonctionner (freeze à l'ouverture de session) Mais pour ça je vais regarder ce soir.

Pour info, je suis surement tétu, mais même si je ne connais pas tout sur linux et toutes ses subtilités ou fonctionnement (stable - testing - backport par exmple) je pense connaitre assez bien linux. j'ai installé un 20 aine de VM a mon travail, mis en prod les serveurs (apache, couchdb, php mysql, postrgresql ... ) et utilise debian en poste de travail depuis quelque années pour du dev (et windows pour la musique et les jeux).
Les erreurs faites aujourd hui sont celles que je ne ferrai pas demain (enfin j'espère) effectivement j'ai oublié des bouts sur le sources list que tu m'a déjà donné et pas mis exactement celui que tu m'as donnée, j'ai laissé celle de l'installateur qui me semble t il les autre fois m'avaient lui même tout mis en contrib non-free (je me trompe peut être).

Dernière modification par Kurlrip (02-03-2018 12:33:09)

Hors ligne

#121 02-03-2018 15:19:10

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / fedora / ubuntu / testing
Noyau : Linux 4.17.2 kernel.org
(G)UI : Gnome classic / Gdm3
Inscription : 11-03-2017
Site Web

Re : Problème debian 9 (probablement matériel)

kurlrip  a écrit :

Ensuite, effectivement je met les firmware-misc-free, mais ceux du backports


et pour mettre le firmware-misc-nonfree , il faut faire :

apt -t stretch-backports install firmware-misc-nonfree


pour ton firmware de ta carte intel activée par défaut.

note bien le "-t stretch-backports" à mettre dans tes commandes d'installation et fais attention avec le non de tes firmware :

firmware-misc-nonfree c'est différent de firmware-misc-free



firmware-misc-nonfree   la version free n'existe pas .( la version des bakports ici )
tu verras les matériels pris en charge .

pour le pilote

maintenant , n'ayant pas envie d'interférer avec robert2a ou les autres , je les laisse te guider .

Dernière modification par Debian Alain (02-03-2018 15:24:03)


1498812139.jpg LE BAGAD DE LANN BIHOUE SOLDAT LOUIS
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#122 02-03-2018 15:32:23

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

humm....   

kurlrip  a écrit :
Ensuite, effectivement je met les firmware-misc-free, mais ceux du backports
 



je voulais dire nonfree  évidement . Encore  désolé....


c'est bien ça que je fait :

apt -t stretch-backports install firmware-misc-nonfree



et c'est bien ça qui marchait hier.

Dernière modification par Kurlrip (02-03-2018 15:33:28)

Hors ligne

#123 02-03-2018 16:04:33

robert2a
Membre
Lieu : France
Distrib. : Stretch 9 , Buster 10 , Sid
Noyau : Linux 4.9 / 4.16.12 / 4.18-rc2
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : Problème debian 9 (probablement matériel)

Bonjour

si tu fais cette commande au redémarrage ça bug ?


apt-get install bumblebee primus
 


tu peu la simuler avant avec l'option "-s"  (n' installe rien )


apt-get -s install bumblebee primus
 


ce système sous debian pas terrible pour les portables  hmm
nota: faire la meme chose sous testing (buster) mais c'est pas garantit que ça fonctionne bien

Hors ligne

#124 02-03-2018 16:23:03

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

je te dit ça dans la soirée.

ce système sous debian pas terrible pour les portables  hmm



Que veux tu dire ? la carte intel + nvidia ?? Car je pense qu'il n'y à que sur les portables que tu as ça.

Dernière modification par Kurlrip (02-03-2018 17:19:53)

Hors ligne

#125 03-03-2018 00:58:45

Kurlrip
Membre
Inscription : 18-09-2016

Re : Problème debian 9 (probablement matériel)

Pas pu m'y mettre ce soir. Je vous ça demain si possible.

Hors ligne

Pied de page des forums