Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-02-2018 19:21:44

Minitux93
Membre
Distrib. : xubuntu 17.10
Noyau : Linux 4.13.0-36-generic
Inscription : 27-02-2018

Pas de son sur mon Notebook

Bonjour,

Je viens d'installer plusieurs distributions Linux (LinuxMint, Manjaro, Xubuntu) et je constate que je rencontre un problème majeure : je n'ai plus de son ! Actuellement je tourne sous une version de Xubuntu 17.10.

Pourriez-vous m'aider à résoudre cela s'il vous plaît ?

Amicalement,
Charline MiniTux

Edit : Un topic à déjà été ouvert sur Ubuntu-Fr pour que vous ayez un petit historique Pas de son sur mon Notebook: https://forum.ubuntu-fr.org/viewtopic.php?pid=21879387

Hors ligne

#2 27-02-2018 19:43:13

Mobman2018
Membre
Distrib. : Debian 9
Noyau : Linux 4.9.0-6-amd64
Inscription : 27-02-2018

Re : Pas de son sur mon Notebook

Salut,

Je ne sais pas si ils vont t'aider car tu n'es pas sous Debian. J'espère malgré tout qu'une solution existe car ce problème devient vraiment chiant !!!

Dernière modification par Mobman2018 (27-02-2018 19:45:56)

Hors ligne

#3 28-02-2018 21:17:42

bonyred
Membre
Distrib. : Debian buster
Noyau : 4.14.0-3-686
(G)UI : mate
Inscription : 15-05-2015

Re : Pas de son sur mon Notebook

Bonsoir

Je ne sais pas si cela va t'aider mais je vais te dire comment j'ai insatllé  debian sur mon EEEPC R105D.

En premier j'ais installé une debian base

Ensuite mate minimal

apt install mate-core



Le gestionnaire de connexion

 apt install lightdm



Le mixeur de volume volti

apt install volti



Ensuite alsa-utils

 apt install alsa-utils



reboot



Après redémarrage de la machine

alsamixer



Fais mes différents réglages

Puis pour enregistrer

alsactl store



Dans le doute reboot.

Pour moi cela a marché.

A plus.

Hors ligne

Pied de page des forums