Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-06-2018 22:35:28

bruno-legrand
Membre
Distrib. : Emmabuntüs DE2 1.02
Noyau : Linux 4.9
(G)UI : Xfce
Inscription : 14-06-2016

vieux matos et noyau > au 4.9 bug acpi noapic multi distro

Bonsoir tout le monde    smile


J'ai récemment eu une envie de me tester la OpenSUSE Leap 15, j'ai télécharger l'iso via torrent, et j'ai décidé de la tester avec son iso live déjà (j'ai donc téléchargé l'iso live kde).
Et en voulant tester via mon live-dvd, j'ai eu un bug, que j'avais eu sous mageia après que celle-ci ait mit à jour le noyau pour proposer un supérieur au 4.9
J'ai trouvé bizarre d'avoir exactement le même bug sous opensuse et mageia, et vu que j'avais téléchargé récemment des isos de la dernière ubuntu, j'en ai profité pour refaire un live-dvd, avec lubuntu 18.04 (donc là encore avec un noyau supérieur au 4.9), et le même bug s'est produit !
Grâce au menu du live, en faisant plusieurs essaies, j'ai réussi à résoudre ce bug.

Vous trouverez tout les détails sur mon sujet chez alionet.   wink

Pour résumer : avec des noyaux supérieurs au 4.9, et certains matos un peu vieux, bizarrement il y à un bug avec l'acpi et le noapic.

Hors ligne

Pied de page des forums