Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-01-2010 22:33:57

Pollux
Membre
Distrib. : Squeeze
Noyau : 2.6.32
(G)UI : aucune
Inscription : 19-11-2009

[resolu]Le serveur n'a plus aucune connexion reseaux

Bonsoir

depuis tous à leur j'ai redémarrer mon serveur apache, mais torrentflux dans son extrême gentillesse a tous fait cracher (génial merci les appli php hyper lourde) donc j'ai reboot et là plus rien j'ai tenter un acces  physique à la machine je ne peux même pas pinger le localhost il me dit

ping : sendmsg: operation not permited

j'ai effacer toute mes règles iptables, j'ai regarder tous les log, je comprend pas j'ai redémarrer plusieurs fois le daemon, networking, je n'ai pas network-manager d'installer, quoi encore...j'ai tenter l'ip static y'a rien a faire là encore, le localhost a bien un masque 255.0.0.0, pfff chplus quoi faire là ....

Dernière modification par Pollux (18-01-2010 18:13:26)

Hors ligne

#2 15-01-2010 09:58:37

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : [resolu]Le serveur n'a plus aucune connexion reseaux

Bjr,
Avec un livecd ?

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

#3 18-01-2010 18:13:04

Pollux
Membre
Distrib. : Squeeze
Noyau : 2.6.32
(G)UI : aucune
Inscription : 19-11-2009

Re : [resolu]Le serveur n'a plus aucune connexion reseaux

Je n'ai pas essayer en fait c'était un de mes DD qui était down, pas évident tous cela...

Hors ligne

Pied de page des forums