Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-09-2018 12:32:47

TyZef
Membre
Lieu : 0°31'48.9"N 72°59'44.7"E
Distrib. : Pc: Debian9Xfce | Eeepc: Debian9Core
Noyau : Linux 4.9.0-6-amd64 | Linux 4.9.0-6-686-pae
(G)UI : ... | OpenBox.3
Inscription : 09-05-2013

imprimante HP Deskjet 1000

Salut a tous
(desole pour l'orthographe, j'utilise un PC en anglais...)

Voila mon imprimante ne fonctionne plus depuis que j'ai fais ceci:


Commit Log for Fri Sep  7 11:53:41 2018


Les paquets suivants ont été mis à jour :
curl (7.52.1-5+deb9u6) to 7.52.1-5+deb9u7
libcurl3 (7.52.1-5+deb9u6) to 7.52.1-5+deb9u7
libcurl3-gnutls (7.52.1-5+deb9u6) to 7.52.1-5+deb9u7
libcurl4-openssl-dev (7.52.1-5+deb9u6) to 7.52.1-5+deb9u7
liblcms2-2 (2.8-4) to 2.8-4+deb9u1
liblcms2-2:i386 (2.8-4) to 2.8-4+deb9u1
liblcms2-utils (2.8-4) to 2.8-4+deb9u1
libservlet3.1-java (8.5.14-1+deb9u2) to 8.5.14-1+deb9u3



Je suis en deplacement pour toute la semaine donc je serais de retour le week end prochain...

Pour l'instant je vous poste ceci:
(j'ai beaucoup cherche depuis hier sur ce probleme, en vain.....)

tyzef@debian:~$ lpstat -p
printer Deskjet-1000-J110-series is idle.  enabled since ven. 14 sept. 2018 15:11:16 +05
tyzef@debian:~$ hp-check
Saving output in log file: /home/tyzef/hp-check.log

HP Linux Imaging and Printing System (ver. 3.16.11)
Dependency/Version Check Utility ver. 15.1

Copyright (c) 2001-15 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Note: hp-check can be run in three modes:
1. Compile-time check mode (-c or --compile): Use this mode before compiling the
HPLIP supplied tarball (.tar.gz or .run) to determine if the proper dependencies
are installed to successfully compile HPLIP.                                   
2. Run-time check mode (-r or --run): Use this mode to determine if a distro   
supplied package (.deb, .rpm, etc) or an already built HPLIP supplied tarball   
has the proper dependencies installed to successfully run.                     
3. Both compile- and run-time check mode (-b or --both) (Default): This mode   
will check both of the above cases (both compile- and run-time dependencies).   

Check types:                                                                   
a. EXTERNALDEP - External Dependencies                                         
b. GENERALDEP - General Dependencies (required both at compile and run time)   
c. COMPILEDEP - Compile time Dependencies                                       
d. [All are run-time checks]                                                   
PYEXT SCANCONF QUEUES PERMISSION                                               

Status Types:
    OK
    MISSING       - Missing Dependency or Permission or Plug-in
    INCOMPAT      - Incompatible dependency-version or Plugin-version

/
** (xsane:5856): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
warning: 2-9.5 version is not supported. Using 2-8.6 versions dependencies to verify and install...

---------------
| SYSTEM INFO |
---------------

Kernel: 4.9.0-8-amd64 #1 SMP Debian 4.9.110-3+deb9u4 (2018-08-21) GNU/Linux
Host: debian
Proc: 4.9.0-8-amd64 #1 SMP Debian 4.9.110-3+deb9u4 (2018-08-21) GNU/Linux
Distribution: 2 9.5
Bitness: 64 bit


-----------------------
| HPLIP CONFIGURATION |
-----------------------

HPLIP-Version: HPLIP 3.16.11
HPLIP-Home: /usr/share/hplip
warning: HPLIP-Installation: Auto installation is not supported for 2 distro  9.5 version

Current contents of '/etc/hp/hplip.conf' file:
# hplip.conf.  Generated from hplip.conf.in by configure.

[hplip]
version=3.16.11

[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/hplip/HP
ppdbase=/usr/share/ppd/hplip
doc=/usr/share/doc/hplip
html=/usr/share/doc/hplip-doc
icon=no
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv
bin=/usr/bin
apparmor=/etc/apparmor.d
# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=yes
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=yes
foomatic-drv-install=yes
foomatic-ppd-install=yes
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=no
internal-tag=3.16.11
restricted-build=no
ui-toolkit=qt5
qt3=no
qt4=no
qt5=yes
policy-kit=yes
lite-build=no
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no
apparmor_build=no


Current contents of '/var/lib/hp/hplip.state' file:
Plugins are not installed. Could not access file: No such file or directory

Current contents of '~/.hplip/hplip.conf' file:
[commands]
scan = /usr/bin/xsane -V %SANE_URI%

[fax]
email_address =
voice_phone =

[installation]
date_time = 09/14/18 15:12:12
version = 3.16.11

[last_used]
device_uri = hp:/usb/Deskjet_1000_J110_series?serial=CN35O19H0P05YD
printer_name = Deskjet_1000_J110
working_dir = .

[polling]
device_list =
enable = false
interval = 5

[refresh]
enable = false
rate = 30
type = 1

[settings]
systray_messages = 0
systray_visible = 0

[upgrade]
last_upgraded_time = 1530439208
notify_upgrade = true
pending_upgrade_time = 0


<Package-name>        <Package-Desc>      <Required/Optional> <Min-Version> <Installed-Version> <Status>   <Comment>

----------------------
| Scan Configuration |
----------------------

scanext              Scan-SANE-Extension                                          REQUIRED        -               3.16.11         OK         -
'/etc/sane.d/dll.d/hpaio' not found.
hpaio                HPLIP-SANE-Backend                                           REQUIRED        -               3.16.11         OK         'hpaio found in /etc/sane.d/dll.conf'

-------------------------
| External Dependencies |
-------------------------


** (xsane:5979): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

** (xsane:5980): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
xsane                xsane - Graphical scanner frontend for SANE                  OPTIONAL        0.9             0.999           OK         -
dbus                 DBus - Message bus system                                    REQUIRED        -               1.10.26         OK         -
scanimage            scanimage - Shell scanning program                           OPTIONAL        1.0             1.0.25          OK         -
gs                   GhostScript - PostScript and PDF language interpreter and previewer REQUIRED        7.05            9.20            OK         -
network              network -wget                                                OPTIONAL        -               1.18            OK         -
policykit            PolicyKit - Administrative policy framework                  OPTIONAL        -               0.105           OK         -
avahi-utils          avahi-utils                                                  OPTIONAL        -               0.6.32          OK         -
cups                 CUPS - Common Unix Printing System                           REQUIRED        1.1             2.2.1           OK         'CUPS Scheduler is running'

------------------------
| General Dependencies |
------------------------

libcrypto            libcrypto - OpenSSL cryptographic library                    REQUIRED        -               1.1.0           OK         -
libnetsnmp-devel     libnetsnmp-devel - SNMP networking library development files REQUIRED        5.0.9           5.7.3           OK         -
python3-pyqt4-dbus   PyQt 4 DBus - DBus Support for PyQt4                         OPTIONAL        4.0             4.11.4          OK         -
python3-pil          PIL - Python Imaging Library (required for commandline scanning with hp-scan) OPTIONAL        -               1.1.7           OK         -
cups-image           CUPS image - CUPS image development files                    REQUIRED        -               2.2.1           OK         -
python3-devel        Python devel - Python development files                      REQUIRED        2.2             3.5.3           OK         -
sane                 SANE - Scanning library                                      REQUIRED        -               -               OK         -
libusb               libusb - USB library                                         REQUIRED        -               1.0             OK         -
python3-reportlab    Reportlab - PDF library for Python                           OPTIONAL        2.0             3.3.0           OK         -
libjpeg              libjpeg - JPEG library                                       REQUIRED        -               -               OK         -
sane-devel           SANE - Scanning library development files                    REQUIRED        -               -               OK         -
python3-pyqt4        PyQt 4- Qt interface for Python (for Qt version 4.x)         REQUIRED        4.0             4.11.4          OK         -
python3X             Python 2.2 or greater - Python programming language          REQUIRED        2.2             3.5.3           OK         -
python3-notify2      Python libnotify - Python bindings for the libnotify Desktop notifications OPTIONAL        -               -               OK         -
cups-devel           CUPS devel- Common Unix Printing System development files    REQUIRED        -               2.2.1           OK         -
python3-xml          Python XML libraries                                         REQUIRED        -               2.2.0           OK         -
libpthread           libpthread - POSIX threads library                           REQUIRED        -               b'2.24'         OK         -
python3-dbus         Python DBus - Python bindings for DBus                       REQUIRED        0.80.0          1.2.4           OK         -

--------------
| COMPILEDEP |
--------------

make                 make - GNU make utility to maintain groups of programs       REQUIRED        3.0             4.1             OK         -
libtool              libtool - Library building support services                  REQUIRED        -               2.4.6           OK         -
gcc                  gcc - GNU Project C and C++ Compiler                         REQUIRED        -               6.3.0           OK         -

---------------------
| Python Extentions |
---------------------

cupsext              CUPS-Extension                                               REQUIRED        -               3.16.11         OK         -
hpmudext             IO-Extension                                                 REQUIRED        -               3.16.11         OK         -

------------------------------
| DISCOVERED SCANNER DEVICES |
------------------------------

No Scanner found.

--------------------------
| DISCOVERED USB DEVICES |
--------------------------

  Device URI                                            Model                     
  ----------------------------------------------------  ---------------------------
  hp:/usb/Deskjet_1000_J110_series?serial=CN35O19H0P05  HP Deskjet 1000 J110 series
  YD                                                                               

---------------------------------
| INSTALLED CUPS PRINTER QUEUES |
---------------------------------


Deskjet-1000-J110-series
------------------------
Type: Printer
Device URI: hp:/usb/Deskjet_1000_J110_series?serial=CN35O19H0P05YD
PPD: /etc/cups/ppd/Deskjet-1000-J110-series.ppd
warning: Failed to read /etc/cups/ppd/Deskjet-1000-J110-series.ppd ppd file
PPD Description:
Printer status: printer Deskjet-1000-J110-series is idle.  enabled since ven. 14 sept. 2018 15:11:16 +05
Communication status: Good


--------------
| PERMISSION |
--------------

USB             Deskjet-1000-J110-series       Required        -        -        OK       Node:'/dev/bus/usb/002/016' Perm:'  root  lp rw- rw- rw- rw- rw- r--'
No errors or warnings.

Done.
tyzef@debian:~$ hp-levels

HP Linux Imaging and Printing System (ver. 3.16.11)
Supply Levels Utility ver. 2.0

Copyright (c) 2001-15 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Using device : hp:/usb/Deskjet_1000_J110_series?serial=CN35O19H0P05YD


HP Linux Imaging and Printing System (ver. 3.16.11)
System Tray Status Service ver. 2.0

Copyright (c) 2001-15 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

error: Unable to find hp-upgrade --notify on PATH.


Done.



Il m''arrive aussi d'avoir l'erreur suivante:

Device communication error (5012)



Jai tout desinstalle, reinstalle, que dale...

Voila tout ce queje peux vous dire pour l'instant...

Cette imprimante a toujours bien fonctionne.

Bien a vous ! Et merci pour votre attention !

Hors ligne

Pied de page des forums