Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-02-2010 09:14:21

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Je n'arrive pas à installer les pilotes ATI

Bonjour.
J'essaie depuis hier d'installer les pilotes fglrx avec module assistant. J'ai suivi les divers tutos à ce sujet sur le net.
Cependant, pas moyen de s'en sortir : avec les paquets récents, la compilation marche, mais il y a soucis de dépendances avec xserver-xorg, et avec le paquet fglrx-driver/Stable, la compilation échoue...
Je suis sous sid, en 64 bits.

Vous auriez une solution ou dois-je utiliser l'installateur d'ati (beurk), ou attendre très patiement que les mises à jour se fassent...

Bonne journée!

YA3HGA-H

Hors ligne

#2 14-02-2010 16:55:15

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : Je n'arrive pas à installer les pilotes ATI

J'ai bien l'impression qu'il n'y ait pas de solutions à ce jour...

YA3HGA-H

Hors ligne

#3 14-02-2010 18:27:39

phlinux
Membre
Lieu : S-M
Distrib. : Jessie
Noyau : 4.6
(G)UI : Openbox (+Rox+Feh)
Inscription : 10-05-2009

Re : Je n'arrive pas à installer les pilotes ATI

Bjr,
Perso avec une vielle carte 9250 pro, j'ai la vague impression que quelque chose ne tourne pas rond, même avec le driver libre.
J'ai ouvert un post là http://debian-facile.org/forum/viewtopi … 085#p18085 et tout le souk me semble lié à l'affichage.
Avec Lenny ça roule bien, donc les "nouveautés" ne présagent rien de bon

Pages perso : feh, omegat, udisks, sa station de travail comme passerelle

Hors ligne

Pied de page des forums