Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 07-12-2018 15:13:06

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ apt policy htop
E: L'opération policy n'est pas valable
 zelia@handylinux ~
 $
 



Si je dois réinstaller j'avais regardé mais j'ai l'embarras du choix avec 5 iso amd 64

J'attends encore puisque tu as peut-être trouver

Hors ligne

#27 07-12-2018 15:14:02

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

tu as quoi comme proc ?

tu sais faire une copie d'écran de htop ?

1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#28 07-12-2018 15:15:38

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ apt-cache policy firefox-esr

firefox-esr:
  Installé : 60.3.0esr-1~deb8u1
  Candidat : 60.3.0esr-1~deb8u1
 Table de version :
 *** 60.3.0esr-1~deb8u1 0
        500 http://security.debian.org/ jessie/updates/main amd64 Packages
        100 /var/lib/dpkg/status
     52.8.1esr-1~deb8u1 0
        500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
     52.1.0esr-1~bpo80+1 0
        500 http://mozilla.debian.net/ jessie-backports/firefox-release amd64 Packages
W: Duplicate sources.list entry http://dl.google.com/linux/earth/deb/ stable/main amd64 Packages (/var/lib/apt/lists/dl.google.com_linux_earth_deb_dists_stable_main_binary-amd64_Packages)
W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.
 zelia@handylinux ~
 $
 zelia@handylinux ~
 $
 

Hors ligne

#29 07-12-2018 15:18:45

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

tu as quoi comme proc ?

tu sais faire une copie d'écran de htop ?


Débutante mais pas jeune les abréviations ??
Qu'est-ce que c'est proc?
Je ne sais pas faire de copies d'écran juste des captures

Hors ligne

#30 07-12-2018 15:25:28

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

ha oui pardon , proc. = processeur  .

mais pour l'instant tu as un autre souci .

tu as mélangé des sources stretch avec un sources.list en jessie .

j'espère que tu n'as pas  cassé ton systeme .

tu as le choix ,

- soit tu commentes deux fichiers de tes sources
(google-earth-ec.list et google-earth-pro.list) ,

- soit tu fais du pinning -- pinning --

mais dans un cas comme dans l'autre , il faudra surement , à minima , downgrader  FF .

Dernière modification par Debian Alain (07-12-2018 15:34:40)


1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#31 07-12-2018 15:32:11

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

En clair ça veut dire quoi

Mon ordinateur est endommagé?

soit tu commentes un fichier de tes sources ,
- soit tu fais du pinning


Je me sents plus capable d'installer DFLinux que de réparer.J'avais installé HandyLinux

Hors ligne

#32 07-12-2018 15:39:56

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

-- ne pas casser sa debian --

le problème , peut être , pourra être le même sous D-F linux  .

si tu fais pas attention à tes sources , tu risque là aussi de casser ton systeme .

je te rassure , où tu en es , rien n'est encore irréparable .

ça prendra  du temps c'est tout ...

et puis , commenter un fichier de sources , c'est trois fois rien .

on peut aussi renommer tes fichiers en *.bak , comme ça , ils ne seront pas visibles par apt ...

bien sur , après , les sources de ce fichier ne sont plus disponnibles , vu qu'elles ont été commentées .

perso , je préfère le pinning , mais si tu te sers de synaptic , ça peut poser problème .

finalement , pour te répondre , ton ordinateur n'est peut être pas endommagé , je suis pas expert , je peux pas soutenir mordicus que oui .

dans le meilleurs des cas , tu as installé un programme trop lourd pour ton systeme , c'est tout .

si c'est bien çà , je te rassure , c'est tout à fait réparable .

dis moi ce que tu préfères :

commenter les  fichiers ou changer leur extension ? .

avant le downgrade .

Dernière modification par Debian Alain (07-12-2018 15:57:43)


1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#33 07-12-2018 15:59:51

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

Je ne sais pas ce que c'est que commenter mais renommer j'ai déjà fait

Tu expliques bien donc je suis tes conseils:)

Hors ligne

#34 07-12-2018 16:02:16

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

fais attention , je m'appelle pas J-C (Jésus Christ) , je fais pas de miracle .

poste moi le retour de

ls /etc/apt/sources.list.d/



commenter , c'est rajouter  un dièse devant ta ligne de sources .

ce faisant , la ligne est "commentée" , donc , apt n'en tient pas compte .

d'ailleurs , si tu as fait attention , il y a normalement des commentaires dans ton/tes fichiers sources.list .

du texte précédé de "#" , lu donc comme un commentaire et , fatalement , pas éxécuté .

Dernière modification par Debian Alain (07-12-2018 16:07:25)


1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#35 07-12-2018 16:13:28

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

Debian + HandyLinux-2 - prenez le contrôle de votre système
zelia@handylinux ~
$ ls /etc/apt/sources.list.d/
google-earth-ec.list  google-earth-pro.list  handylinux.list  mozilla.list
zelia@handylinux ~
$

Aussi simple de commenter que de renommer mais je n'ai pas les éléments pour savoir le procédé qu'il est préfèrable d'employer

Tu as vraiment le temps de m'aider tant que cela ?

Hors ligne

#36 07-12-2018 16:18:57

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

aujourd'hui , oui

essaie de faire ceci , pour commencer :

sudo su


cd /etc/apt/sources.list.d/
mv google-earth-ec.list google-earth-ec.list.bak
mv google-earth-pro.list google-earth-pro.list.bak
exit



ls /etc/apt/sources.list.d/


et poste le retour pour confirmation

Dernière modification par Debian Alain (07-12-2018 16:20:11)


1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#37 07-12-2018 16:21:29

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

je ne comprends pas grand chose mais j'exécute:)

Debian + HandyLinux-2 - prenez le contrôle de votre système
zelia@handylinux ~
$ sudo su
[sudo] mot de passe pour zelia :   
root@handylinux:/home/zelia# cd /etc/apt/sources.list.d/
root@handylinux:/etc/apt/sources.list.d# mv google-earth-ec.list google-earth-ec.list.bak
root@handylinux:/etc/apt/sources.list.d# mv google-earth-pro.list google-earth-pro.list.bak
root@handylinux:/etc/apt/sources.list.d#

Debian + HandyLinux-2 - prenez le contrôle de votre système
zelia@handylinux ~
$ ls /etc/apt/sources.list.d/
google-earth-ec.list.bak   handylinux.list
google-earth-pro.list.bak  mozilla.list
zelia@handylinux ~
$

Dernière modification par Zelia (07-12-2018 16:26:45)

Hors ligne

#38 07-12-2018 16:26:16

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

sudo su
(passer en root)



mv fichier.list  fichier.list.bak
(renommer "fichier.list" en "fichier.list.bak")



n'oublie pas de me renvoyer le retour de

ls /etc/apt/sources.list.d/
sudo apt-get update


1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#39 07-12-2018 16:28:49

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ ls /etc/apt/sources.list.d/
google-earth-ec.list.bak   handylinux.list
google-earth-pro.list.bak  mozilla.list
 zelia@handylinux ~
 $ sudo apt-get update
 

Hors ligne

#40 07-12-2018 16:29:55

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ ls /etc/apt/sources.list.d/
google-earth-ec.list.bak   handylinux.list
google-earth-pro.list.bak  mozilla.list
 zelia@handylinux ~
 $ sudo apt-get update
 

Hors ligne

#41 07-12-2018 16:30:27

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

ben alors , tu le lances pas : ?

sudo apt-get update


1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#42 07-12-2018 16:36:45

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

Debian + HandyLinux-2 - prenez le contrôle de votre système
zelia@handylinux ~
$ sudo apt-get update
[sudo] mot de passe pour zelia :   
Ign http://lescahiersdudebutant.fr jessie InRelease
Ign http://lescahiersdudebutant.fr jessie Release.gpg                         
Ign http://lescahiersdudebutant.fr jessie Release                             
Ign http://lescahiersdudebutant.fr jessie/main amd64 Packages/DiffIndex       
Ign http://lescahiersdudebutant.fr jessie/main i386 Packages/DiffIndex         
Ign http://mozilla.debian.net jessie-backports InRelease                       
Ign http://mozilla.debian.net jessie-backports Release.gpg                     
Atteint http://security.debian.org jessie/updates InRelease                   
Ign http://mozilla.debian.net jessie-backports Release                         
Réception de : 1 http://security.debian.org jessie/updates/main amd64 Packages [627 kB]
Ign http://httpredir.debian.org jessie InRelease                               
Ign http://mozilla.debian.net jessie-backports/firefox-release amd64 Packages/DiffIndex
Atteint http://httpredir.debian.org jessie-updates InRelease                   
Réception de : 2 http://security.debian.org jessie/updates/non-free amd64 Packages [4 548 B]
Réception de : 3 http://security.debian.org jessie/updates/main i386 Packages [629 kB]
Ign http://mozilla.debian.net jessie-backports/firefox-release i386 Packages/DiffIndex
Atteint http://security.debian.org jessie/updates/contrib amd64 Packages       
Atteint http://httpredir.debian.org jessie Release.gpg                         
Réception de : 4 http://security.debian.org jessie/updates/non-free i386 Packages [4 561 B]
Réception de : 5 http://httpredir.debian.org jessie-updates/main amd64 Packages/DiffIndex [11,8 kB]
Atteint http://security.debian.org jessie/updates/contrib i386 Packages       
Réception de : 6 http://security.debian.org jessie/updates/main Translation-en [315 kB]
Ign http://lescahiersdudebutant.fr jessie/main Translation-fr_FR               
Réception de : 7 http://security.debian.org jessie/updates/non-free Translation-en [11,8 kB]
Ign http://lescahiersdudebutant.fr jessie/main Translation-fr                 
Atteint http://security.debian.org jessie/updates/contrib Translation-en       
Atteint http://httpredir.debian.org jessie-updates/contrib amd64 Packages     
Ign http://lescahiersdudebutant.fr jessie/main Translation-en                 
Err http://lescahiersdudebutant.fr jessie/main amd64 Packages                 
  404  Not Found
Err http://lescahiersdudebutant.fr jessie/main i386 Packages                   
  404  Not Found
Réception de : 8 http://httpredir.debian.org jessie-updates/non-free amd64 Packages/DiffIndex [736 B]
Ign http://mozilla.debian.net jessie-backports/firefox-release Translation-fr_FR
Ign http://mozilla.debian.net jessie-backports/firefox-release Translation-fr
Ign http://mozilla.debian.net jessie-backports/firefox-release Translation-en 
Err http://mozilla.debian.net jessie-backports/firefox-release amd64 Packages 
  404  Not Found [IP : 149.20.4.15 80]
Err http://mozilla.debian.net jessie-backports/firefox-release i386 Packages   
  404  Not Found [IP : 149.20.4.15 80]
100% [Attente des fichiers d'en-tête]

Hors ligne

#43 07-12-2018 16:44:51

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

peux tu me renvoyer les retours de :

cat /etc/apt/sources.list.d/google-earth-*.list.bak


cat /etc/apt/sources.list.d/mozilla.list

Dernière modification par Debian Alain (07-12-2018 16:45:30)


1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#44 07-12-2018 16:50:28

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ cat /etc/apt/sources.list.d/google-earth-*.list.bak
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/earth/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/earth/deb/ stable main
 zelia@handylinux ~
 $
 



Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ cat /etc/apt/sources.list.d/mozilla.list
## Mozilla ##
deb http://mozilla.debian.net/ jessie-backports firefox-release
 zelia@handylinux ~
 $
 zelia@handylinux ~
 $
 

Hors ligne

#45 07-12-2018 16:58:27

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

je vais appliquer la même technique pour mozilla.list que pour les deux autres .

sudo mv /etc/apt/sources.list.d/mozilla.list  /etc/apt/sources.list.d/mozilla.list.bak


ls /etc/apt/sources.list.d/


sudo apt-get update


1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#46 07-12-2018 17:03:46

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

On dirait qu'is ne se lancent pas tous

Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ sudo mv /etc/apt/sources.list.d/mozilla.list  /etc/apt/sources.list.d/mozilla.list.bak
[sudo] mot de passe pour zelia :    
 zelia@handylinux ~
 $
 zelia@handylinux ~
 $
 



Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ ls /etc/apt/sources.list.d/
google-earth-ec.list.bak   handylinux.list
google-earth-pro.list.bak  mozilla.list.bak
 zelia@handylinux ~
 $
 



Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ sudo apt-get update
[sudo] mot de passe pour zelia :    
Ign http://lescahiersdudebutant.fr jessie InRelease
Ign http://lescahiersdudebutant.fr jessie Release.gpg                          
Ign http://lescahiersdudebutant.fr jessie Release                              
Ign http://lescahiersdudebutant.fr jessie/main amd64 Packages/DiffIndex        
Ign http://httpredir.debian.org jessie InRelease                              
Ign http://lescahiersdudebutant.fr jessie/main i386 Packages/DiffIndex      
Atteint http://httpredir.debian.org jessie-updates InRelease                  
Réception de : 1 http://security.debian.org jessie/updates InRelease [44,9 kB]
Atteint http://httpredir.debian.org jessie Release.gpg                        
Atteint http://httpredir.debian.org jessie Release                            
Réception de : 2 http://httpredir.debian.org jessie-updates/main amd64 Packages/DiffIndex [11,8 kB]
Atteint http://httpredir.debian.org jessie-updates/contrib amd64 Packages      
Réception de : 3 http://security.debian.org jessie/updates/main amd64 Packages [627 kB]
Réception de : 4 http://httpredir.debian.org jessie-updates/non-free amd64 Packages/DiffIndex [736 B]
Réception de : 5 http://security.debian.org jessie/updates/non-free amd64 Packages [4 548 B]
Réception de : 6 http://httpredir.debian.org jessie-updates/main i386 Packages/DiffIndex [11,8 kB]
Réception de : 7 http://security.debian.org jessie/updates/main i386 Packages [629 kB]
Atteint http://httpredir.debian.org jessie-updates/contrib i386 Packages      
Réception de : 8 http://httpredir.debian.org jessie-updates/non-free i386 Packages/DiffIndex [736 B]
Atteint http://security.debian.org jessie/updates/contrib amd64 Packages      
Atteint http://httpredir.debian.org jessie-updates/contrib Translation-en      
Réception de : 9 http://security.debian.org jessie/updates/non-free i386 Packages [4 561 B]
Réception de : 10 http://httpredir.debian.org jessie-updates/main Translation-en/DiffIndex [3 688 B]
Réception de : 11 http://httpredir.debian.org jessie-updates/non-free Translation-en/DiffIndex [736 B]
Réception de : 12 http://security.debian.org jessie/updates/main Translation-en [315 kB]
Atteint http://security.debian.org jessie/updates/contrib i386 Packages        
Ign http://lescahiersdudebutant.fr jessie/main Translation-fr_FR              
Réception de : 13 http://security.debian.org jessie/updates/non-free Translation-en [11,8 kB]
Atteint http://security.debian.org jessie/updates/contrib Translation-en      
Ign http://lescahiersdudebutant.fr jessie/main Translation-fr                  
Ign http://lescahiersdudebutant.fr jessie/main Translation-en                  
Réception de : 14 http://httpredir.debian.org jessie/main amd64 Packages [6 818 kB]
Réception de : 15 http://httpredir.debian.org jessie/contrib amd64 Packages [49,8 kB]
Err http://lescahiersdudebutant.fr jessie/main amd64 Packages          
  404  Not Found
Err http://lescahiersdudebutant.fr jessie/main i386 Packages            
  404  Not Found
Réception de : 16 http://httpredir.debian.org jessie/non-free amd64 Packages [83,2 kB]
Réception de : 17 http://httpredir.debian.org jessie/main i386 Packages [6 821 kB]
Réception de : 18 http://httpredir.debian.org jessie/contrib i386 Packages [49,1 kB]
Réception de : 19 http://httpredir.debian.org jessie/non-free i386 Packages [79,5 kB]
Réception de : 20 http://httpredir.debian.org jessie/contrib Translation-en [38,3 kB]
Réception de : 21 http://httpredir.debian.org jessie/main Translation-en [4 581 kB]
Réception de : 22 http://httpredir.debian.org jessie/non-free Translation-en [72,0 kB]
Atteint http://httpredir.debian.org jessie/main Translation-fr                
74,5 ko réceptionnés en 6s (11,7 ko/s)                                        
W: Impossible de récupérer http://lescahiersdudebutant.fr/handylinux/repo/debian/dists/jessie/main/binary-amd64/Packages  404  Not Found

W: Impossible de récupérer http://lescahiersdudebutant.fr/handylinux/repo/debian/dists/jessie/main/binary-i386/Packages  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
 zelia@handylinux ~
 $
 

Hors ligne

#47 07-12-2018 17:11:49

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

peux tu m'envoyer le retour de :

cat /etc/apt/sources.list.d/handylinux.list


1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#48 07-12-2018 17:16:58

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

Oui oui je peux

Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ cat /etc/apt/sources.list.d/handylinux.list
## HandyLinux Jessie ##
deb http://lescahiersdudebutant.fr/handylinux/repo/debian jessie main
#deb-src http://lescahiersdudebutant.fr/handylinux/repo/debian jessie main
 zelia@handylinux ~
 $
 

Hors ligne

#49 07-12-2018 17:22:57

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

c'est ce que je pensais .

cd /etc/apt/sources.list.d/


sudo su


mv handylinux.list handylinux.list.bak


ls


apt-get update



normalement , ça devrai être terminé pour la mise à jour de tes sources .

reste à s'occuper de FireFox.

c'est simple mais faudra que tu prennes des notes .
pour éviter les oublis et les erreurs .

Dernière modification par Debian Alain (07-12-2018 17:41:33)


1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#50 07-12-2018 17:40:39

Zelia
Membre
Distrib. : HandyLinux 2,5
Noyau : 3.16.0-4-amd64
(G)UI : XFCE
Inscription : 08-08-2016

Re : [Résolu]Lenteur extrême avec Firefox 60.3.0esr

Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ cd /etc/apt/sources.list.d/
 zelia@handylinux /etc/apt/sources.list.d
 $
 



Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ sudo su
[sudo] mot de passe pour zelia :    
root@handylinux:/home/zelia#
 



Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ mv handylinux.list handylinux.list.bak
mv: impossible d'évaluer « handylinux.list »: Aucun fichier ou dossier de ce type
 zelia@handylinux ~
 $
 







Debian + HandyLinux-2 - prenez le contrôle de votre système
 zelia@handylinux ~
 $ apt-get update
E: Impossible d'ouvrir le fichier verrou /var/lib/apt/lists/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?
 zelia@handylinux ~
 $
 

Hors ligne

Pied de page des forums