Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-02-2010 08:56:53

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Plusieurs claviers: à recommencer chaque fois

Bonjour,

   j'ai besoin de deux configurations de clavier.  Dans "propriétés du clavier", j'ai donc choisi (via "options de l'agencement" - "layout switching") de passer d'un clavier à un autre par alt-ctrl.
C'est bien charmant, ça fonctionne bien ... jusqu'à ce que j'éteigne mon ordinateur.

Lorsque je redémarre la machine: oups, les clefs alt-ctrl ne font plus le travail dit "layout switching".
Je dois donc retourner dans Préférences - propriétés du clavier.
Ô suprise!  Le crochet est bel et bien en place, vis-à-vis l'option "alt-ctrl".
Il me suffit de faire "Terminer" et tout rentre dans l'ordre.

Pouvez-vous m'expliquer pourquoi il n'est pas actif au démarrage?
À défaut d'expliquer, pouvez-vous me dire comment faire en sorte que je n'aie plus à retourner dans préférences - propriétés du clavier ?

Merci à l'avance.

Portez la paix
Patrick Allaire, ptre

Hors ligne

#2 10-05-2010 08:28:46

Patriboom
Membre
Lieu : Arctique canadien
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : MATE
Inscription : 25-12-2008
Site Web

Re : Plusieurs claviers: à recommencer chaque fois

Bon, voici quelques commentaires supplémentaires.
Je n'arrive par à résoudre le problème.  C'est toujours la même chose, mais peut-être ai-je une piste là.

voici ce que je trouve dans "Éditeur de configuration"
   -desktop - gnome - peripherals - keyboard - kbd - options      :   "grp    grp:shift_caps_toggle"

    Est-ce que je ne devrait pas avoir quelque chose dans l'espace entre les deux "grp" ?
    Si oui ... quoi?
    Si non.... à quoi réfèrent ces "grp" ?    Est-ce aux groupes d'usager?  aux groupes de "type de clavier"?

J'ai essayé 56 façons de faire changement de clavier, mais c'est toujours à reprendre avec un redémarrage de l'ordinateur.
Je suis forcé d'éteindre ma machine, car elle est près de mon lit et son ventilateur me tape sur les nerfs!

Portez la paix
Patrick Allaire, ptre

Hors ligne

#3 11-05-2010 04:09:36

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : Plusieurs claviers: à recommencer chaque fois

Salut

Je n'utilise plus GNOME depuis un bout de temps, mais normalement il devrait y avoir un applet qui permet de passer directement d'une config à une autre. Sinon, il faudrait que je teste ton truc avec un clavier fr et un ang pour voir.

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

Pied de page des forums