Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-08-2007 00:08:42

Franck81
Membre
Inscription : 27-07-2007

[Réglé] Paquets défectueux ?

Hello c'est de nouveau moi, big_smile

Cette fois ci j'ai un problème lorsque que je met à jour ma Debian.
Au départ j'avais Debian Testing, voulant Debian Sid (je cherche les complications moi tongue) j'ai changé mon sources.list par celui ci :

## sid
deb http://ftp.fr.debian.org/debian/ sid main contrib non-free
#deb-src http://ftp.fr.debian.org/debian/ sid main contrib non-free
## debian-marillat
deb http://www.debian-multimedia.org sid main
#deb-src http://www.debian-multimedia.org sid main


Après avoir fait ceci j'ai tapé :

apt-get update


J'ai ensuite résolu le problème de Public Key... puis j'ai tapé :

apt-get dist-upgrade


Et la j'obtiens (malheureusement) ceci... :

Paramétrage de ttf-opensymbol (2.2.1-7) ...
Updating fontconfig cache...
/usr/share/fonts: failed to write cache
/usr/share/fonts/X11: failed to write cache
/usr/share/fonts/X11/100dpi: failed to write cache
/usr/share/fonts/X11/75dpi: failed to write cache
/usr/share/fonts/X11/Type1: failed to write cache
/usr/share/fonts/X11/misc: failed to write cache
/usr/share/fonts/X11/util: failed to write cache
/usr/share/fonts/truetype: failed to write cache
/usr/share/fonts/type1: failed to write cache
/usr/share/fonts/type1/gsfonts: failed to write cache
/usr/local/share/fonts: failed to write cache
/var/lib/defoma/fontconfig.d: failed to write cache
/var/lib/defoma/fontconfig.d/C: failed to write cache
/var/lib/defoma/fontconfig.d/D: failed to write cache
/var/lib/defoma/fontconfig.d/N: failed to write cache
/var/lib/defoma/fontconfig.d/S: failed to write cache
/var/lib/defoma/fontconfig.d/U: failed to write cache
dpkg : erreur de traitement de ttf-opensymbol (--configure) :
le sous-processus post-installation script a retourné une erreur de sortie d'état 17
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-core :
openoffice.org-core dépend de ttf-opensymbol ; cependant :
Le paquet ttf-opensymbol n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-core (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de python-uno :
python-uno dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
dpkg : erreur de traitement de python-uno (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-writer :
openoffice.org-writer dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
openoffice.org-writer dépend de python-uno (>= 2.2.1) ; cependant :
Le paquet python-uno n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-writer (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-calc :
openoffice.org-calc dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-calc (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-draw :
openoffice.org-draw dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-draw (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-impress :
openoffice.org-impress dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
openoffice.org-impress dépend de openoffice.org-draw (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-draw n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-impress (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-math :
openoffice.org-math dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-math (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-base :
openoffice.org-base dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-base (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-filter-binfilter :
openoffice.org-filter-binfilter dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-filter-binfilter (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org :
openoffice.org dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
openoffice.org dépend de openoffice.org-writer ; cependant :
Le paquet openoffice.org-writer n'est pas encore configuré.
openoffice.org dépend de openoffice.org-calc ; cependant :
Le paquet openoffice.org-calc n'est pas encore configuré.
openoffice.org dépend de openoffice.org-impress ; cependant :
Le paquet openoffice.org-impress n'est pas encore configuré.
openoffice.org dépend de openoffice.org-draw ; cependant :
Le paquet openoffice.org-draw n'est pas encore configuré.
openoffice.org dépend de openoffice.org-math ; cependant :
Le paquet openoffice.org-math n'est pas encore configuré.
openoffice.org dépend de openoffice.org-base ; cependant :
Le paquet openoffice.org-base n'est pas encore configuré.
openoffice.org dépend de openoffice.org-filter-binfilter ; cependant :
Le paquet openoffice.org-filter-binfilter n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-evolution :
openoffice.org-evolution dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
openoffice.org-evolution dépend de openoffice.org-base ; cependant :
Le paquet openoffice.org-base n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-evolution (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-gcj :
openoffice.org-gcj dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-gcj (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-gtk :
openoffice.org-gtk dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-gtk (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-gnome :
openoffice.org-gnome dépend de openoffice.org-core (= 2.2.1-7) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
openoffice.org-gnome dépend de openoffice.org-gtk ; cependant :
Le paquet openoffice.org-gtk n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-gnome (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-help-en-us :
openoffice.org-help-en-us dépend de openoffice.org-writer ; cependant :
Le paquet openoffice.org-writer n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-help-en-us (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-help-fr :
openoffice.org-help-fr dépend de openoffice.org-writer ; cependant :
Le paquet openoffice.org-writer n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-help-fr (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org-thesaurus-en-us :
openoffice.org-thesaurus-en-us dépend de openoffice.org-core (>= 1.9) ; cependant :
Le paquet openoffice.org-core n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org-thesaurus-en-us (--configure) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
ttf-opensymbol
openoffice.org-core
python-uno
openoffice.org-writer
openoffice.org-calc
openoffice.org-draw
openoffice.org-impress
openoffice.org-math
openoffice.org-base
openoffice.org-filter-binfilter
openoffice.org
openoffice.org-evolution
openoffice.org-gcj
openoffice.org-gtk
openoffice.org-gnome
openoffice.org-help-en-us
openoffice.org-help-fr
openoffice.org-thesaurus-en-us
E: Sub-process /usr/bin/dpkg returned an error code (1)


Oui je sais c'est long... lol

Ce qui est dérangeant c'est que cela se produit à chaque fois que je fais une mise à jour ou que j'installe quelque chose...

Je n'ai malheureusement pas trouvé la solution à ce problème sur internet... j'ai cherché si ces paquets posés problème sous Sid mais ce n'est visiblement pas le cas et apt-get -f install ni fait rien du tout.

Sinon tout le reste fonctionne très bien, mais toujours avec ce fichu problème et je commence à désespérer mad

La dernière fois vous avez assuré, espèrons que ce soit le cas cette fois ci. tongue

Alors est-ce possible de résoudre ce problème ? smile

Dernière modification par Franck81 (21-08-2007 20:46:41)

Hors ligne

#2 21-08-2007 10:48:27

n3os
Modérateur
Lieu : /Debian/Home/neos
Distrib. : Sid
Noyau : 2.6.35
(G)UI : e17
Inscription : 14-07-2007

Re : [Réglé] Paquets défectueux ?

Salut,

fais un apt-get clean
puis retente le dist-upgrade

Hors ligne

#3 21-08-2007 20:46:03

Franck81
Membre
Inscription : 27-07-2007

Re : [Réglé] Paquets défectueux ?

J'avais déjà essayé cette méthode... mais après un redémarrage ou deux et avoir fait les manips que tu m'as indiqué ça fonctionne...

Vraiment désolé de vous avoir dérangé pour si peu... wink

Malheureusement je risque vous déranger pour autre chose encore, alors à dans pas longtemps... tongue

Et merci bien. smile

Hors ligne

Pied de page des forums