Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-04-2010 08:03:06

papousy
Membre
Inscription : 17-03-2010

problème d'envoi d'e-mail

Bonjour,
J'ai un énorme souci sur mon serveur mail actuellement. J'utilise EXIM4, en effet, je ne peux pas envoyé de mail par contre je peux recevoir.
J'ai vérifier le log, voici dont le contenu:

2010-04-12 08:45:19 1O1CSV-0003dQ-1d <= e.bruno@iis-madagascar.com H=(mail.iis-madagascar.com) [192.168.15.3] P=esmtp S=1782 id=44ab5d4ec8ea8c1a0929d5c13e432568@localhost
2010-04-12 08:45:24 1O1CSV-0003dQ-1d alt2.gmail-smtp-in.l.google.com [209.85.218.8] Connection refused
2010-04-12 08:45:24 1O1CSV-0003dQ-1d alt4.gmail-smtp-in.l.google.com [209.85.211.52] Connection refused
2010-04-12 08:45:24 1O1CSV-0003dQ-1d == brunoenee@gmail.com R=dnslookup T=remote_smtp defer (111): Connection refused

Hors ligne

#2 12-04-2010 09:07:57

papousy
Membre
Inscription : 17-03-2010

Re : problème d'envoi d'e-mail

J'ai oublié de préciser que en local le mail marche mais en externe donne le log ci-dessus. Aidez moi s'il vous plait

Hors ligne

#3 12-04-2010 21:56:58

chiwawa
Membre
Distrib. : Débian Satable
Noyau : Celui présent dans la dernière stable
(G)UI : Gnome 3
Inscription : 18-04-2009

Re : problème d'envoi d'e-mail

Perso je suis pas un spécialiste des serveurs d'email.

Mais bon après une petite observation, de la logique (par élimination serait plus juste) et surtout grâce à l'amis google.

JE pense justement que ton problème doit surement venir de chez eux (enfin chez Gmail quoi).

Car leur serveur email n'a pas l'air (ou plus l'air, ou temporairement plus l'air) de vouloir de toi.
En gros, il veux pas ou plus relayer tes emails. Il te faudrait donc voir si tu n'aurai pas eu une mise a jours qui par exemple n'aurai modifié un de tes fichiers CONF ou bien si chez gmail un réglage ou une nouvelle option n'aurai pas été activé ou désactiver.


j'ai trouver rapidement des truc sur 2-3 sites web si sa peut d'aider.

http://www.ossec.net/wiki/Exim (va soir en bas, à l'avant dernier message d'erreur ces le tien).

ici des info sur le protocole ESMTP (que tu a l'air d'utilisé). http://www.laboratoire-microsoft.org/def/20772/ désoler si sa viens du diable, mais par fois il peut aider à comprendre aussi.

un blog en français qui peut d'aider à vérifier tes réglages : http://www.lekiosk.fr/relay-smtp-utilis … x-sendmail

Sinon à la place d'utilisée les serveurs gmail pour l'envoi de tes mails, tu peut utilisé sa peut être en plus ses gratuit ont dirai : http://www.service-smtp.fr/

Sinon bonne plus d'info sur la conf de ton serveur si tu veut plus d'aide.

Tous mes PC sont sous Débian maintenant.
Poste mobile => ASUS M51S.
Poste fixe => PROC AMD double cœur + 4 go de ram + 3 disques en raid 5 + disque système (un jour ce sera un ssd promis).

Hors ligne

Pied de page des forums