Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-09-2019 23:09:10

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

[Résolu] Falkon : désactiver l'option "autofill" ?

Tout est dans le titre lol
Je cherche à remplacer firefox, Falkon semble un candidat sérieux (malgré l'absence de ublock). La seule chose qui me dérange vraiment c'est que l'urlbar lance ses recherches pendant la saisie - et je ne supporte pas ça. Ça m'enèèèèèrve. ...Et je ne trouve pas l'option. Ni d'autres personnes posant la question. Alors je la pose.

Je tente de poser la question sur IRC en paralèle, je donnerai la réponse ici au passage x)

Dernière modification par otyugh (11-09-2019 23:32:37)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

En ligne

#2 11-09-2019 23:31:39

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : [Résolu] Falkon : désactiver l'option "autofill" ?

Would right-clicking the search area and deselecting 'Show suggestions' do it?


...Et oui, c'était aussi simple. J'étais sûr d'avoir essayé, maiiiis. hmm
Merci Chiitoo !


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

En ligne

Pied de page des forums