Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 29-12-2019 12:45:16

nam1962
Membre
Distrib. : Manjaro, Debian, Xubuntu, Yunohost
Noyau : Ca dépend
(G)UI : Xfce
Inscription : 02-08-2017
Site Web

HP dv6000 ventilo bruyant

Hello !
J'installe Buster sur le dv6000 d'un cousin, au début il mettait une plombe ) démarrer en soufflant comme un boeuf, j'ai solutionné avec :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash video=SVIDEO-1:d"



et en réglant

DAEMON_ARGS="-w 2048"


dans /etc/default/haveged

Là, démarrage encore un peu long :

:~$ systemd-analyze blame
         37.317s man-db.service
         34.004s apt-daily.service
         30.776s udisks2.service
         11.573s NetworkManager-wait-online.service
          9.982s ModemManager.service
          7.292s ifupdown-pre.service
          6.512s NetworkManager.service
          4.908s dev-sda1.device
          4.593s networking.service
          4.551s rsyslog.service
          4.527s pppd-dns.service
          4.525s systemd-logind.service
          4.454s avahi-daemon.service
          4.418s lm-sensors.service
          4.409s alsa-restore.service
          4.391s wpa_supplicant.service
          4.387s logrotate.service
          3.661s apt-daily-upgrade.service
          2.765s user@1000.service
          1.895s polkit.service
          1.606s lightdm.service
          1.604s plymouth-quit-wait.service
          1.557s apparmor.service
          1.296s systemd-fsck@dev-disk-by\x2duuid-511b0cbb\x2d1afc\x2d4a82\x2da9bd\x2d582cc3bccd8d.service
          1.144s systemd-tmpfiles-setup.service
          1.051s upower.service
           842ms keyboard-setup.service
           684ms systemd-modules-load.service
           558ms systemd-udev-trigger.service
           553ms sys-kernel-debug.mount
           551ms dev-mqueue.mount
           466ms systemd-remount-fs.service
           414ms hddtemp.service
           413ms systemd-tmpfiles-clean.service
           412ms systemd-sysusers.service
           370ms dev-hugepages.mount
lines 1-36
 



Mais surtout, dès que j'ouvre Firefox ou autre appli, l'ordi souffle à nouveau comme un boeuf.

Auriez vous des suggestions ?

:~$ sudo inxi -Fxxx
System:
  Host: superordinateur Kernel: 4.19.0-6-amd64 x86_64 bits: 64 compiler: gcc
  v: 8.3.0 Desktop: Xfce 4.12.4 tk: Gtk 2.24.32 info: xfce4-panel wm: xfwm4
  dm: LightDM 1.26.0 Distro: Debian GNU/Linux 10 (buster)
Machine:
  Type: Laptop System: Hewlett-Packard
  product: HP Pavilion dv6500 Notebook PC v: Rev 1 serial: CNF72017BP
  Chassis: Quanta type: 10 serial: N/A
  Mobo: Quanta model: 30CC v: 79.26 serial: N/A BIOS: Hewlett-Packard
  v: F.33 date: 11/12/2007
Battery:
  ID-1: BAT0 charge: 68.7 Wh condition: 68.7/88.8 Wh (77%) volts: 12.1/14.8
  model: Hewlett-Packard Primary type: Li-ion serial:   status: Full
CPU:
  Topology: Dual Core model: Intel Core2 Duo T7300 bits: 64 type: MCP
  arch: Core Merom rev: A L1 cache: 64 KiB L2 cache: 4096 KiB
  flags: lm nx pae sse sse2 sse3 ssse3 vmx bogomips: 7980
  Speed: 984 MHz min/max: 800/2001 MHz boost: enabled Core speeds (MHz):
  1: 813 2: 952
Graphics:
  Device-1: Intel Mobile GM965/GL960 Integrated Graphics
  vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0
  chip ID: 8086:2a02
  Display: server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa
  resolution: 1280x800~60Hz
  OpenGL: renderer: Mesa DRI Intel 965GM v: 2.1 Mesa 18.3.6
  direct render: Yes
Audio:
  Device-1: Intel 82801H HD Audio vendor: Hewlett-Packard Pavilion dv6700
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:284b
  Sound Server: ALSA v: k4.19.0-6-amd64
Network:
  Device-1: Intel PRO/Wireless 3945ABG [Golan] Network
  vendor: Hewlett-Packard driver: iwl3945 v: in-tree:s port: 1c20
  bus ID: 02:00.0 chip ID: 8086:4222
  IF: wlp2s0 state: up mac: 00:1b:77:25:b7:6f
  Device-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet
  vendor: Hewlett-Packard Pavilion dv6700 driver: r8169 v: kernel port: c000
  bus ID: 06:00.0 chip ID: 10ec:8136
  IF: enp6s0 state: down mac: 00:1b:24:30:fd:6f
Drives:
  Local Storage: total: 149.05 GiB used: 29.32 GiB (19.7%)
  ID-1: /dev/sda vendor: Western Digital model: WD1600BEVS-60RST0
  size: 149.05 GiB speed: 1.5 Gb/s serial: WD-WXC407082695 rev: 1G04
  temp: 48 C scheme: MBR
Partition:
  ID-1: / size: 38.80 GiB used: 12.41 GiB (32.0%) fs: ext4 dev: /dev/sda1
  ID-2: /home size: 107.16 GiB used: 16.91 GiB (15.8%) fs: ext4
  dev: /dev/sda3
Sensors:
  System Temperatures: cpu: 52.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 163 Uptime: 2h 11m Memory: 1.94 GiB used: 1.10 GiB (56.8%)
  Init: systemd v: 241 runlevel: 5 Compilers: gcc: 8.3.0 alt: 8
  Shell: bash (sudo) v: 5.0.3 running in: xfce4-terminal inxi: 3.0.32
 


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu - Manjaro Xfce - OpenSUSE tumbleweed (GeckoLinux) - Debian - MXLinux Et vous ?
59 convertis  IRL (n'ont pas eu le choix...).

Hors ligne

Pied de page des forums