Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-01-2020 16:19:22

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

i219-v ne marche pas debian 10.2 !!!

salut
Intel(R) Ethernet Connection I219-V ne marche pas debian 10.2 !!!
puis je faire ?

Roro

Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#2 18-01-2020 17:16:23

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Trisquel 8 64bits Ordi.: Thinkpad T400
Noyau : 4.15.0-55-generic x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : i219-v ne marche pas debian 10.2 !!!

Tu as essayé de redémarrer ta box ?

Ça peut venir aussi du cordon ?

Trisquel 8 64bits
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

En ligne

#3 18-01-2020 17:21:28

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

Re : i219-v ne marche pas debian 10.2 !!!

oui déjà

les drivers ne marche pas un debian 10.2 live cd et aussi netinstall

je rends décus !

Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#4 18-01-2020 17:42:57

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Trisquel 8 64bits Ordi.: Thinkpad T400
Noyau : 4.15.0-55-generic x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : i219-v ne marche pas debian 10.2 !!!

Qu'est-ce que tu as Comme ordinateur ? Quel model ?

Trisquel 8 64bits
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

En ligne

#5 18-01-2020 17:49:31

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

Re : i219-v ne marche pas debian 10.2 !!!

i5-9400f
msi (1151) carbon pro gaming
2x 8 Go 2400
msi nvidia 1060 GTX 6GB gaming x
réseaux intel  I219-V

Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#6 18-01-2020 17:55:17

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Trisquel 8 64bits Ordi.: Thinkpad T400
Noyau : 4.15.0-55-generic x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : i219-v ne marche pas debian 10.2 !!!

Tu as essayé d'installer le driver pour linux -> https://downloadcenter.intel.com/fr/dow … duct=82186

Trisquel 8 64bits
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

En ligne

#7 18-01-2020 19:25:56

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

Re : i219-v ne marche pas debian 10.2 !!!

-----------------------aucun quote-----------------------

Dernière modification par rodrigue7973 (18-01-2020 19:56:12)


Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#8 18-01-2020 19:55:56

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

Re : i219-v ne marche pas debian 10.2 !!!

avant je vais commandé les deux choisis : Intel Gigabit CT Desktop Single Port / https://www.ldlc.com/fr-be/fiche/PB00095919.html
ou
TP-LINK TG-3468 / https://www.ldlc.com/fr-be/fiche/PB00103034.html

lasquelle la fonctionne ?

Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#9 18-01-2020 20:40:59

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Trisquel 8 64bits Ordi.: Thinkpad T400
Noyau : 4.15.0-55-generic x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : i219-v ne marche pas debian 10.2 !!!

Je ne sais pas, Ça dépend de ta carte mère, mais en règle générale Je conseille du matériel Agréé par la "free software foundation" -> https://ryf.fsf.org/products


voir ici, mais je te préviens, Ils sont aux États-Unis Donc ça risque d'être long à venir par la poste -> https://ryf.fsf.org/vendors/thinkpenguin

Dernière modification par Jean-Pierre Pinson (18-01-2020 20:59:50)


Trisquel 8 64bits
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

En ligne

#10 18-01-2020 20:56:21

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

Re : i219-v ne marche pas debian 10.2 !!!


Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#11 18-01-2020 21:04:41

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Trisquel 8 64bits Ordi.: Thinkpad T400
Noyau : 4.15.0-55-generic x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : i219-v ne marche pas debian 10.2 !!!

Mais avant de racheter est tu sur, que tu ne peux pas faire fonctionner la carte que tu as : Intel(R) Ethernet Connection I219-V, Avec les drivers que je t'ai proposé de Télécharger ?

Trisquel 8 64bits
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

En ligne

#12 18-01-2020 21:06:21

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Trisquel 8 64bits Ordi.: Thinkpad T400
Noyau : 4.15.0-55-generic x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : i219-v ne marche pas debian 10.2 !!!

J'ai demandé à lagrenouille Si il pouvait t'aider !

Trisquel 8 64bits
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

En ligne

#13 18-01-2020 21:39:41

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.4.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : i219-v ne marche pas debian 10.2 !!!

des msi carbon pro gaming , c'est pas çà qui manque : y en a plus de 200 (voire 400) variantes !

donc laquelle ? précisément ? (si tu peux)

https://fr.msi.com/Support_search/carbo … ical/faq/1

https://fr.msi.com/Support_search/carbo … roduct/all

Dernière modification par Debian Alain (18-01-2020 22:07:25)


Kendji Girac - Andalouse (Clip Officiel)

RYZEN7 1700X - PRIME X370 PRO - 2 x 8 GB DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB M.2

Hors ligne

#14 18-01-2020 22:37:42

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Trisquel 8 64bits Ordi.: Thinkpad T400
Noyau : 4.15.0-55-generic x86_64
(G)UI : xfce
Inscription : 04-03-2017

Re : i219-v ne marche pas debian 10.2 !!!

Ou alors tu essaies d'installer Debian avec cette image ISO -> https://debian-facile.org/projets:iso-debian-facile

Trisquel 8 64bits
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

En ligne

#15 18-01-2020 22:56:42

èfpé
Membre
Inscription : 10-07-2016

Re : i219-v ne marche pas debian 10.2 !!!

Bonsoir rodrigue7973,

rodrigue7973 a écrit :

Intel(R) Ethernet Connection I219-V


Il existe une douzaine de révisions matérielles du contrôleur I219-V... Peux-tu envoyer le retour de :

lspci -nnkd ::0200

retourne par exemple,

00:1f.6 Ethernet controller [0200]: Intel Corporation Ethernet Connection (7) I219-V [8086:15bc] (rev 10)
        Subsystem: Micro-Star International Co., Ltd. [MSI] Ethernet Connection (7) I219-V [1462:7b16]
        Kernel driver in use: e1000e
        Kernel modules: e1000e


dmesg | grep e1000

retourne par exemple,

[    0.916749] e1000e: Intel(R) PRO/1000 Network Driver - 3.2.6-k
[    0.916750] e1000e: Copyright(c) 1999 - 2015 Intel Corporation.
[    0.991015] e1000e 0000:00:1f.6: enabling device (0000 -> 0002)
[    0.991442] e1000e 0000:00:1f.6: Interrupt Throttling Rate (ints/sec) set to dynamic conservative mode
[    1.238651] e1000e 0000:00:1f.6 0000:00:1f.6 (uninitialized): registered PHC clock
[    1.309104] e1000e 0000:00:1f.6 eth0: (PCI Express:2.5GT/s:Width x1) **:**:**:**:**:**
[    1.309105] e1000e 0000:00:1f.6 eth0: Intel(R) PRO/1000 Network Connection
[    1.309352] e1000e 0000:00:1f.6 eth0: MAC: 13, PHY: 12, PBA No: FFFFFF-0FF
[    1.310052] e1000e 0000:00:1f.6 eno1: renamed from eth0
[   10.622931] e1000e: eno1 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: Rx/Tx


Il semble que les trois dernières versions du truc ne sont prises en charge qu'à partir du noyau 5.5.
Le cas échéant (8086:0d4d/8086:0d4f/8086:0d55) il sera justifié de mettre à jour le pilote e1000e :


$ tar zxf e1000e-3.6.0.tar.gz
$ cd e1000e-3.6.0/src
$ sudo make install
$ sudo modprobe -rv e1000e
$ sudo modprobe -v e1000e
$ sudo update-initramfs -u


Il faudra désactiver le Secure Boot. Et recommencer pour chaque nouvelle version du noyau Debian.

Dernière modification par èfpé (28-01-2020 16:56:42)

Hors ligne

#16 19-01-2020 14:00:24

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

Re : i219-v ne marche pas debian 10.2 !!!

debian live cd bloquer par carte mère

Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#17 19-01-2020 14:01:59

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

Re : i219-v ne marche pas debian 10.2 !!!


Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#18 19-01-2020 14:32:06

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.4.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : i219-v ne marche pas debian 10.2 !!!

tu as pensé installer testing  bullseye (11) au lieu de buster stable (10) ?  big_smile

souvent , pour les matériels récents voire très récents , c'est la solution . lol

parceque buster avec un noyau testing ou sid ... pas sûr que ce soit sain ...  roll

Dernière modification par Debian Alain (19-01-2020 22:26:16)


Kendji Girac - Andalouse (Clip Officiel)

RYZEN7 1700X - PRIME X370 PRO - 2 x 8 GB DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB M.2

Hors ligne

#19 20-01-2020 09:33:59

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

Re : i219-v ne marche pas debian 10.2 !!!

le 11 mais quand?

Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#20 20-01-2020 20:06:33

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

Re : i219-v ne marche pas debian 10.2 !!!

ca netinstalle 9.2 mais y a rien list i219-v:(

1579549912.jpg

Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#21 20-01-2020 21:00:42

èfpé
Membre
Inscription : 10-07-2016

Re : i219-v ne marche pas debian 10.2 !!!

Re-,

netinst a écrit :

Module nécessaire pour la carte Ethernet :


Le contrôleur I219-V est censé être pris en charge par le module e1000e ; mais pourquoi Debian 9 ?

Un souci similaire a été remonté sous Debian 9.5... tu ne l'aurais pas sous {Ku,U}buntu semble-t-il.

Dernière modification par èfpé (30-01-2020 20:20:42)

Hors ligne

#22 21-01-2020 10:18:27

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

Re : i219-v ne marche pas debian 10.2 !!!

je vais une essaie 9.9 smile

Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#23 21-01-2020 10:36:13

rodrigue7973
Membre
Lieu : beloeil
Distrib. : debian 10.2 buster
Noyau : Linux 5.5.2-amd64
(G)UI : kde plasma 5.14.5
Inscription : 19-11-2017

Re : i219-v ne marche pas debian 10.2 !!!

9.9 veux pas carte e1000e intel pro ;(

Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
my diaspora-fr: rodrigue7973@diaspora-fr.org | jabber: rodrigue@bepointbe.be

Hors ligne

#24 21-01-2020 12:26:39

melissa6969
Membre
Distrib. : Sid Xfce Minimal
Inscription : 30-11-2016

Re : i219-v ne marche pas debian 10.2 !!!

si tu donnais le retour demandé par efpé ça ferait peut être avancer les choses, non.??
lspci -nnkd ::0200

si Buster reconnaît pas la carte Ethernet, ça m'étonne qu'une Stretch y reconnaisse.

je comprends pas... t'as des propositions d'aides, des pistes à étudier pour résoudre le problème, et tu tiens compte de rien de ce qui t'ai dit...
pourquoi ne pas écouter et tester ce qui t'ai gentiment proposé ??
parce que là tu vas vite tourner en rond avec une vieille Stretch

Dernière modification par melissa6969 (21-01-2020 12:27:26)


Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#25 21-01-2020 13:29:35

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.4.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : i219-v ne marche pas debian 10.2 !!!


Kendji Girac - Andalouse (Clip Officiel)

RYZEN7 1700X - PRIME X370 PRO - 2 x 8 GB DDR4 - RADEON RX 550 4GB - CORSAIR RM750X - SSD crucial MX500 500GB M.2

Hors ligne

Pied de page des forums