Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-05-2010 17:58:15

Bruno10
Membre
Lieu : Rennes
Distrib. : Wheezy/Sid
Noyau : 3.2 amd64
(G)UI : XFCE 4.10
Inscription : 25-03-2010

Certaines applications compiz ne fonctionnent pas

Bonjour,

Compiz marche bien mais certaines options ne démarrent pas.
Par exemple quand je coche la case "fenêtres 3D" dans le gestionnaire, elle se décoche quelques secondes après. Et pas de fenêtres 3D bien sûr.

Voici le retour de ccsm lancé depuis la console:

$ ccsm
Info: No sexy-python package found, don't worry it's optional.
Backend     : gconf
Integration : true
Profile     : negluf
Adding plugins
Initializing core options...done
/usr/lib/pymodules/python2.5/ccm/Utils.py:209: GtkWarning: Failed to set text from markup due to error parsing markup: Erreur à la ligne 1, caractère 140 : L'élément « markup » a été fermé, mais l'élément actuellement ouvert est « br »
  self.Warning.set_markup(self.Markup % value)
Loading icons...
Initializing move options...done
Initializing switcher options...done
Initializing resize options...done
Initializing fade options...done
Initializing rotate options...done
Initializing dbus options...done
Initializing video options...done
Initializing scale options...done
Initializing water options...done
Initializing place options...done
Initializing obs options...done
Initializing gnomecompat options...done
Initializing regex options...done
Initializing wobbly options...done
Initializing png options...done
Initializing decoration options...done
Initializing cube options...done
Initializing minimize options...done
Initializing svg options...done


Et si je coche fenêtres 3D, il y a une ligne:

Initializing 3d options...done


Mais la case se décoche.

Idem pour "cube atlantis", "cube snow globe" et autres...


If it ain't broke, don't fix it.

Hors ligne

#2 28-05-2010 10:45:09

Bruno10
Membre
Lieu : Rennes
Distrib. : Wheezy/Sid
Noyau : 3.2 amd64
(G)UI : XFCE 4.10
Inscription : 25-03-2010

Re : Certaines applications compiz ne fonctionnent pas

Personne n'a d'idée... snif... sad

If it ain't broke, don't fix it.

Hors ligne

#3 28-05-2010 20:52:37

Asmodée
Membre
Lieu : /dev/null
Distrib. : Squeeze
Inscription : 16-05-2010

Re : Certaines applications compiz ne fonctionnent pas

Ben, il n'y a pas d'erreur au niveau de ce que tu as fourni... Si le reste fonctionne, ce ne doit pas être un problème avec compiz mais ccsm...
Il doit y avoir un mode debug à ccsm. Active-le avant de le lacer et dit nous ce qu'il te renvoie.

Hors ligne

#4 10-06-2010 15:51:17

Bruno10
Membre
Lieu : Rennes
Distrib. : Wheezy/Sid
Noyau : 3.2 amd64
(G)UI : XFCE 4.10
Inscription : 25-03-2010

Re : Certaines applications compiz ne fonctionnent pas

Bon, je n'ai pas trouvé, non résolu pour moi.

Mais j'ai laissé tomber compiz et découvert Kwin, vraiment sympa, plus simple à utiliser. Ma découverte du jour smile

Un petit kwin --replace dans le démarrage de Xfce, et hop !

If it ain't broke, don't fix it.

Hors ligne

#5 10-06-2010 15:54:59

zodar
Membre
Lieu : A coté d'Avignon
Distrib. : Sidux
Noyau : 2.6.34
(G)UI : XFCE4
Inscription : 24-02-2010
Site Web

Re : Certaines applications compiz ne fonctionnent pas

kwin ? c'est le gestionnaire de kde non ? si c'est lui, la dernière fois que j'l'ai utilisé, j'avais pas trouvé ça super stable..

Hors ligne

#6 10-06-2010 16:15:10

Bruno10
Membre
Lieu : Rennes
Distrib. : Wheezy/Sid
Noyau : 3.2 amd64
(G)UI : XFCE 4.10
Inscription : 25-03-2010

Re : Certaines applications compiz ne fonctionnent pas

Exact. Pour la stabilité, on verra, je viens de l'installer. Retour d'expérience à venir.
Mais compiz je n'ai jamais trouvé ça très stable.

If it ain't broke, don't fix it.

Hors ligne

#7 10-06-2010 16:36:33

zodar
Membre
Lieu : A coté d'Avignon
Distrib. : Sidux
Noyau : 2.6.34
(G)UI : XFCE4
Inscription : 24-02-2010
Site Web

Re : Certaines applications compiz ne fonctionnent pas

compiz fonctionne pourtant bien sur mon ptit notebook

Hors ligne

Pied de page des forums