Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-01-2020 19:21:47

manet42
Membre
Lieu : Lorraine
Distrib. : Stretch 9 et Buster
Noyau : i 386 et amd 64 + Win 7
(G)UI : Xfce
Inscription : 30-06-2017

RESOLU Mise à jour de Waterfox

Bonsoir
Il semble que la nouvelle version waterfox classic v 2020.1 (fr) ne fonctionne pas, mes tentatives sont un échec, le lanceur ne fonctionne pas.
Voici ce que j'ai trouvé sur le net:

www.reddit.com

•Posted byu/Spock_007
16 hours ago
Is there a security risk with running the WF 2019.12 version?
SUPPORT

I am running the WF 2019.12 version of WF Classic, as I cannot install the WF Classic 2020 version. I am running an older release of Mint, 17.3 and it will not start when I install it. From what I am reading this is because it is looking for a newer version of a lib file, even though I read that in the requirements on the description of the WF Classic 2020 version it only needs an older version. I have read a couple of posts about this, it seems MrAlex94 knows about this problem, and has said he is trying to fix the problem. But I have not seen any posts stating that he has fixed this problem, therefore I have to stick with the 2019.12 version until the fix is out. If that fix will even allow me to run the latest version of WF Classic. But I do not want to keep running WF 2019.12 if it is a security risk.

Dernière modification par manet42 (14-02-2020 10:13:48)


Vieux HP 510; Intel Pentium M 2,26 Ghz; Memoire: 2 GO, 533 Mhz avec Stretch i386 + PC bureau H81M-S1, Intel Pentium cpu G342O 3,2 Ghz- Memoire  4 Go : Stretch  DDext et Win 7 DD int en dual boot.+ Buster sur HP Compaq.
En essayant continuellement, on finit par réussir. Donc plus ça rate, plus on a de chance que ça marche

Hors ligne

Pied de page des forums