Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-08-2010 13:00:58

Hansa
Membre
Distrib. : Squeeze
(G)UI : Gnome
Inscription : 27-06-2009

[résolu] Problème Nautilus

Bonjour,

Depuis hier, je n'arrive plus a accéder à mes documents personnels. J'ai juste une page blanche. Quand je force à quitter j'ai le message d'erreur suivant :

Nautilus ne peut pas être utilisé maintenant à cause d'une erreur inattendue en provenance de Bonobo lors de la tentative de localisation de la fabrique. Tuer bonobo-activation-server et redémarrer Nautilus peut aider à résoudre le problème.

OK mais comment tuer bonobo-activation-server ?

Et surtout comment faire poue éradiquer ce problème ?

À noter que je suis le seul utilisateur (sur 3) de ce PC à avoir ce problème.

Par avance merci.

Hansa

Dernière modification par Hansa (24-08-2010 19:33:54)


Tout le monde disait que c'était imossible. Un jour, il est arrivé quelqu'un qui ne le savait pas... et qui a réussit.

Hors ligne

#2 22-08-2010 14:11:23

lorus
Modérateur
Lieu : /var/log/snort/alert
Distrib. : Debian Squeeze/Wheezy/Freebsd amd64
Noyau : 2.6.32 / 3.2/
(G)UI : Gnome 2.30.2 / 3.2.4 / (bsd)2.32.1
Inscription : 25-07-2010

Re : [résolu] Problème Nautilus

Bonjour Hansa smile

Pour tuer un service, je ne connais que le mode graphique : donc direction application => Outils système => Moniteur système, cliquez sur l'onglet processus, puis clique droit ( choisir tuer le processus ) sur bonobo-activation-server.

Je pense que si tu veux résoudre ton problème, tu devras ouvrir ( en root ) une console ctrl+alt+f1 et reinstaller nautilus !

Étrange se phénomène, n'aurais-tu pas supprimer des fichiers de configuration récemment ?
Sous quelle version es-tu ?

Lorus.

Edit: tu peus redemarrer en mode sans échec et reinstaller nautilus également.

Dernière modification par lorus (22-08-2010 14:18:08)


Si vous êtes fan du « Si ce n’est pas cassé, ne le corrigez pas » , vous serez un grand fan de BSD. Mais si vous êtes du genre à avoir besoin que tout soit le plus récent possible, vous feriez mieux de migrer vers Linux aussi vite que possible histoire de ne pas être à la traîne.BSD a un système de base comprenant de nombreux outils, ils sont tous développés et packagés ensemble pour être cohésif.

Hors ligne

#3 22-08-2010 14:21:26

françoise
Membre
Inscription : 15-06-2010

Re : [résolu] Problème Nautilus

Bonjour,
il semblerait que ce problème ait déjà été évoqué sur google wink
il faut tuer bonobo avec la commande kill
il faut retrouver le processus
ps -A |grep bonobo-activation-server
et ensuite tuer le processus
kill le numero renvoye par la commande ps
Cordialement

Hors ligne

#4 22-08-2010 14:59:13

lorus
Modérateur
Lieu : /var/log/snort/alert
Distrib. : Debian Squeeze/Wheezy/Freebsd amd64
Noyau : 2.6.32 / 3.2/
(G)UI : Gnome 2.30.2 / 3.2.4 / (bsd)2.32.1
Inscription : 25-07-2010

Re : [résolu] Problème Nautilus

Merci Françoise pour cette commande, je la note précieusement.

Lorus.

Si vous êtes fan du « Si ce n’est pas cassé, ne le corrigez pas » , vous serez un grand fan de BSD. Mais si vous êtes du genre à avoir besoin que tout soit le plus récent possible, vous feriez mieux de migrer vers Linux aussi vite que possible histoire de ne pas être à la traîne.BSD a un système de base comprenant de nombreux outils, ils sont tous développés et packagés ensemble pour être cohésif.

Hors ligne

#5 23-08-2010 19:20:07

Hansa
Membre
Distrib. : Squeeze
(G)UI : Gnome
Inscription : 27-06-2009

Re : [résolu] Problème Nautilus

Bonjour Françoise, Bonjour Lorus,

Tout d'abord merci pour vos réponses, malheureusement aucune n'a marché. sad

La commande ps ne renvoie aucun numéro donc je ne sais pas quoi faire.

Je vais essayer de chercher la source google (qui n'est pas mon moteur de recherche préféré mais c'est juste une histoire de gout) de Françoise dès que j'aurais un peu de temps.

Merci

Cordialement

Hansa

Tout le monde disait que c'était imossible. Un jour, il est arrivé quelqu'un qui ne le savait pas... et qui a réussit.

Hors ligne

#6 23-08-2010 19:40:08

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : [résolu] Problème Nautilus

Salut,

J'ai trouvé une solution possible à ton problème sur le forum d'Ubuntu-fr : la suppression des répertoires .nautilus, .metacity, .gconf et .gconf2 de ton répertoire utilisateur.

Bon, ça me semble un peu exagéré, mais en dernier recours, pourquoi pas. Tu peux également les déplacer au lieu de les supprimer, ils peuvent contenir des informations de configuration importantes. Ou encore regarder s'ils ne contiendraient pas un fichier dont la taille serait anormalement élevée et qui ferait planter Bonobo.

Bref, des pistes à creuser mais surtout fais attention à ce que tu supprimes ! smile

« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

#7 24-08-2010 19:32:54

Hansa
Membre
Distrib. : Squeeze
(G)UI : Gnome
Inscription : 27-06-2009

Re : [résolu] Problème Nautilus

Merci mani pour ta réponse. Ça m'a permis de résoudre mon problème, mais je ne sais pas comment...

J'ai renommé les quatre dossiers en .bak (.nautilus en .nautilus.bak, .metacity en .metacity.bak...) J'ai redémarrer ma session (je ne sais pas si c'était utile mais je l'ai fait) et là ça marchait avec une configuration d'origine.

J'ai voulu savoir d'où venait le problème alors j'ai réimplanté ma configuration fichier par fichier et arrivé au dernier tout fonctionnait encore ( et avec ma config à moi).

Donc je n'en sais pas plus sur les causes mais visiblement c'est réglé.
Si je vois que quelque chose cloche d'ici quelques jours, je ferais un retour.

Merci à tous.

Hansa

Dernière modification par Hansa (24-08-2010 19:35:26)


Tout le monde disait que c'était imossible. Un jour, il est arrivé quelqu'un qui ne le savait pas... et qui a réussit.

Hors ligne

#8 24-08-2010 19:52:37

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : [résolu] Problème Nautilus

Le problème est réglé, c'est le principal. Mais si finalement tu trouves ce qui clochait, je suis également curieux de savoir d'où ça venait ! smile

« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

Pied de page des forums