Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 04-09-2010 11:37:09

maximvs
Membre
Lieu : Milizag (Pays d'Iroise)
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : Gnome 2.22.3
Inscription : 18-02-2009

[Résolu] Claws Mail 3.7.5

Bonjour,
Désireux de migrer de Evolution vers Claws Mail, dernière version, je rencontre un problème peu commun. A l'installation, GDebit Package Installer me renvoie un message d'erreur : Error Dependency is not satisfiable : libetpan13. Ce paquet n'est pourtant pas installé, j'ai vérifié via Synaptic. Du coup, l'installation n'aboutit pas !

Dernière modification par maximvs (07-09-2010 18:42:09)


Medion Ubuntu 10.10
IBM A31 Debian 5.0.7
Oeuf Debian mais aussi Rédacteur WiKi à mes heures

Hors ligne

#2 04-09-2010 21:11:54

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : [Résolu] Claws Mail 3.7.5

Au lieu d'utiliser gdebi, pourquoi ne pas utiliser apt, aptitude ou synaptic, qui utiliseront la version de claws mail disponible dans les dépots. Ça t'évite donc ainsi de devoir télécharger le .deb du site officiel.
Et s'il te dit "Dependency is not satisfiable : libetpan13", c'est justement parce que il faut que ce paquet soit installé smile . Et les logiciels cités plus haut s'occuperont tout seul d'installer les dépendances.

YA3HGA-H

Hors ligne

#3 07-09-2010 18:41:34

maximvs
Membre
Lieu : Milizag (Pays d'Iroise)
Distrib. : Lenny
Noyau : 2.6.26-2-686
(G)UI : Gnome 2.22.3
Inscription : 18-02-2009

Re : [Résolu] Claws Mail 3.7.5

Salut,
Effectivement, c'est un moyen simple auquel je n'avais pas pensé ! Merci.
J'ai installé la version 3.5.0 qui me convient complètement... encore merci.
Pour la version 3.7.5 ou 3.7.6 j'attendrai qu'elles soient dans les dépôts.

Dernière modification par maximvs (07-09-2010 18:43:09)


Medion Ubuntu 10.10
IBM A31 Debian 5.0.7
Oeuf Debian mais aussi Rédacteur WiKi à mes heures

Hors ligne

#4 08-09-2010 09:36:02

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : [Résolu] Claws Mail 3.7.5

Pour debian, tu n'auras plus jamais (sauf si tu veux tester de toutes nouvelles appications) à aller chercher les paquets sur les sites officiels. Tout se passe via les dépots. Je te renvoie au wiki qui explique comment installer les paquets correctement. Tu es sûr ainsi que les paquets ne contiennent pas n'importe quoi, car ils sont vérifiés pas les développeurs debian (donc pas de virus, bonne stabilité sur ton système...)

YA3HGA-H

Hors ligne

Pied de page des forums