Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-09-2010 17:51:26

linvigile
Membre
Distrib. : Squeeze
Noyau : 2.6.26-2-xen-686
(G)UI : console
Inscription : 17-09-2010

Installer des versions récentes de logiciels

Salut tout le monde, je suis en train de faire une migration de Ubuntu 10.04 vers debian stable 5 et là ça coince un peu. Je n'arrive pas à installer des applications récentes bien qu'ayant ajouté le depôt "backports". Par exemple, j'avais voulu utilisé empathy mais là je me retrouve avec une version datant de 2007 qui ne me permet pas de me connecter à mes comptes yahoo et hotmail.
Que dois-je faire?

Hors ligne

#2 17-09-2010 18:02:48

Clem
Membre
Lieu : Au coin du bois
Distrib. : Stable && Sid
Noyau : 3.16-2 & 3.17-1 *-amd-64
(G)UI : XMonad & Mate(?)
Inscription : 09-03-2010

Re : Installer des versions récentes de logiciels

Salut
Les logiciels des backports sont accessibles ainsi:
#aptitude -t backports install le_logiciel

Moi, je suis PC (x86_64) et formater windows, c'était MON idée
Le sommeil de la raison ...

Hors ligne

#3 19-09-2010 09:11:41

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : Installer des versions récentes de logiciels

En effet, il faut procéder comme le dit clem, car par sécurité, ces dépots ont une priorité plus faible que les paquets des dépots classiques.
Sinon, tu peux appliquer cette solution, tiré du site de debian-backports :

If you want to get your packages from backports upgraded automatically the following entry in /etc/apt/preferences should be sufficient:

Package: *
Pin: release a=lenny-backports
Pin-Priority: 200

YA3HGA-H

Hors ligne

Pied de page des forums