Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-10-2007 08:36:56

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Gimp 2.4 est arivé !

Bonjour
La nouvelle version de Gimp ( 2.4) est disponible depuis le 24 octobre.Elle apporte beaucoup de modifications importantes semble-t-il.
Ce paquet ne figure pas encore dans les mises à jour Debian, mais est ce qu'il y a des courageux(ses) qui l'on déjà installé ?

http://www.gimp.org/downloads/#mirrors

Dernière modification par Cyber-Gedeon (28-10-2007 11:28:55)

Hors ligne

#2 27-10-2007 09:56:58

saintshakajin
Modérateur
Distrib. : Unstable
Noyau : uname -r
(G)UI : KDE4
Inscription : 01-06-2007

Re : Gimp 2.4 est arivé !

La version RC existait déjà dans les dépôts de Sid et après verification, les utilisateurs de Sid auront le loisir de l'avoir en version finale:
http://packages.debian.org/unstable/graphics/gimp

Hors ligne

#3 28-10-2007 11:28:31

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Gimp 2.4 est arivé !

Il se trouve que j'ai Debian Etch quelle est la meilleure solution pour installer Gimp 2.4 ?
À partir du fichier tar ( configure, make .... )
ou-bien à partir du lien que tu m'as donné ?
Je ne sais pas trop comment  je peux ajouter les dépôt sid à me listes car ça ne fait pas très longtemps que j'utilise Debian.Je pense que la deuxième solution est préférable pour des questions de mises à jours ultérieures.
Dominique

Hors ligne

#4 11-11-2007 23:38:26

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : Gimp 2.4 est arivé !

Je viens juste d'essayer de l'installer sur Etch via les dépôts de Sid (unstable), c'est impossible si tu veux rester en stable, Gimp 2.4 dépend d'une version plus récente de libc6. Par contre avec Lenny (testing) je n'ai eu aucun problème.

« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

#5 11-11-2007 23:53:17

Cyber-Gedeon
Membre
Lieu : Haut-Jura
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Fluxbox
Inscription : 15-07-2007

Re : Gimp 2.4 est arivé !

Merci pour les renseignements ...

      J'ai essayé de l'installer dans Etch  à partir des fichier tar, mais j'ai été vite bloqué par des problèmes de dépendances. Comme j'ai installé Lenny, je pense tenter l'installation prochaînement. Je ne connais pas trop le fonctionnement des dépôts Debian ; si j'ai bien compris, je peux choisir les dépôts sid, uniquement pour Gimp , pour les autres mises à jour je pourrais rester sur les dépôts de lenny ?

Dernière modification par Cyber-Gedeon (11-11-2007 23:53:58)

Hors ligne

#6 12-11-2007 17:12:36

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : Gimp 2.4 est arivé !

C'est tout à fait ça ! Neos a écrit un article très bien fait à ce sujet, tu auras toutes les explications dedans ! smile

« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

Pied de page des forums