Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-11-2007 01:37:06

KsmoinO
Modérateur
Distrib. : testing/sid
(G)UI : KDE
Inscription : 05-10-2007

[Résolu]Apache 2.2.6 et lenny

Bonjour à tous,
j'ai installer le serveur apache 2.2.6 sous une lenny et les caractères accentués n'apparaissent pas même pas de '?' pour les remplacer.
dans cette version du serveur la "variable" AddDefaultCharset ne semble avoir aucun effet quelle soit mise à off ou à un charset quelconque.
je suis désespéré, aidez moi svp :'(
bon je suis pas au bord de la pendaison non plus big_smile
merci de votre attention en tout cas

Dernière modification par KsmoinO (18-11-2007 23:42:20)

Hors ligne

#2 12-11-2007 20:41:05

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : [Résolu]Apache 2.2.6 et lenny

lol, je vais regardais ca de un peu plus pres, je te tiens au courant wink

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#3 12-11-2007 20:45:16

KsmoinO
Modérateur
Distrib. : testing/sid
(G)UI : KDE
Inscription : 05-10-2007

Re : [Résolu]Apache 2.2.6 et lenny

Marchi big_smile

Hors ligne

#4 18-11-2007 22:13:03

KsmoinO
Modérateur
Distrib. : testing/sid
(G)UI : KDE
Inscription : 05-10-2007

Re : [Résolu]Apache 2.2.6 et lenny

toujours pareil pas de caractères accentués ni de caractères de remplacement :'(

Hors ligne

#5 18-11-2007 23:41:47

KsmoinO
Modérateur
Distrib. : testing/sid
(G)UI : KDE
Inscription : 05-10-2007

Re : [Résolu]Apache 2.2.6 et lenny

Ben évidemment quand le fichier de langue lui même contiens pas les accents ça marche pas.
merci de votre aide en tout cas et désolé de vous avoir fait perdre du temps

Hors ligne

#6 19-11-2007 13:34:46

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : [Résolu]Apache 2.2.6 et lenny

on perd jamais notre temps smile

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

Pied de page des forums