Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-03-2011 21:25:36

Mat0408
Membre
Inscription : 12-03-2011

[Résolu] Désactiver la mise en veille automatique au bout de 10 min.

Bonjour, je suis sous debian squeeze et j'aimerais savoir comment désactiver la mise en veille automatique au bout de 10 min. Même pendant les vidéos l'ordinateur se met en veille...

J'ai essayé les commandes suivantes, mais sans succés :

xset -display :0 s on -dpms
xset -display :0 s off -dpms


Si quelqu'un a une solution...

Merci d'avance.

Dernière modification par Mat0408 (13-03-2011 00:07:36)

Hors ligne

#2 12-03-2011 21:35:58

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] Désactiver la mise en veille automatique au bout de 10 min.

Bonjour Mat0408 et bienvenue sur df !

Sous gnome, on peut gérer la veille dans les préférences du Menu :
Système -> Préférences -> Economiseur d'écran -> Gestion d'énergie

Hop ! big_smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 13-03-2011 00:04:38

Mat0408
Membre
Inscription : 12-03-2011

Re : [Résolu] Désactiver la mise en veille automatique au bout de 10 min.

Bonjour et merci pour la bienvenue.

J'avais déjà tout désactivé dans le gestionnaire d'énergie auparavant et cela ne marchait pas.
Mais je me suis rendu compte d'une chose grâce à votre message : j'ai confondu veille et écran de veille.

Dans le gestionnaire d'énergie tout est désactivé mais en passant par la fenêtre de préférence d'écran de veille je me suis aperçu que j'avais une option "Activate screensaver when computer is idle" (j'ai installé debian en anglais) et que mon thème d'écran de veille était "blank screen", en Français "écran vide" (donc noir). Mon écran ne se mettait enfaite pas en veille mais c'est plutôt mon écran de veille qui s'activait.
Il suffit donc de décocher l'option et le problème est réglé.

J'espère avoir été assez clair pour ceux qui auraient fait la même confusion que moi.

Merci à vous.

Hors ligne

#4 13-03-2011 03:23:22

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] Désactiver la mise en veille automatique au bout de 10 min.

Impec Mat0408 et merci du retour,

Tout cela est clair, et donc pas de noir d'encre en écran de veille !

Tchibâââ ! big_smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

Pied de page des forums