Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-03-2011 12:59:38

005flyof
Membre
Distrib. : Debian Sid
Noyau : Linux 4.5.0-2-amd64
(G)UI : Gnome 3.20
Inscription : 21-02-2011

[Résolu] Installer KDE et XFCE

Bonjour,

J'ai récemment installé Debian 6 "Squeeze" sur ma machine.
Or, je l'ai installé avec GNOME.

Mon problème est le suivant :

Je voudrais installer KDE et XFCE proprement, mais juste les gestionnaires de fenêtres (sans les applications de bases comme amarok).


Comment faut-il faire ?

Merci d'avance

Dernière modification par 005flyof (20-03-2011 13:28:42)

Hors ligne

#2 19-03-2011 13:14:14

Clem
Membre
Lieu : Au coin du bois
Distrib. : Stable && Sid
Noyau : 3.16-2 & 3.17-1 *-amd-64
(G)UI : XMonad & Mate(?)
Inscription : 09-03-2010

Re : [Résolu] Installer KDE et XFCE

Bonjour,

Pour xfce:

aptitude install xfce4


Trés léger
Pour kde:

aptitude install kdebase


Mais c'est énorme ( relativement ). Le WM de kde est Kwin si ça peut être utile wink


Moi, je suis PC (x86_64) et formater windows, c'était MON idée
Le sommeil de la raison ...

Hors ligne

#3 19-03-2011 13:26:14

005flyof
Membre
Distrib. : Debian Sid
Noyau : Linux 4.5.0-2-amd64
(G)UI : Gnome 3.20
Inscription : 21-02-2011

Re : [Résolu] Installer KDE et XFCE

Et donc, si j'ai bien compris, le code que vous m'avez donnez installe KDE et pas les appli qui vont avec ?

Merci d'avance

Hors ligne

#4 19-03-2011 13:31:56

Clem
Membre
Lieu : Au coin du bois
Distrib. : Stable && Sid
Noyau : 3.16-2 & 3.17-1 *-amd-64
(G)UI : XMonad & Mate(?)
Inscription : 09-03-2010

Re : [Résolu] Installer KDE et XFCE

005flyof a écrit :

Et donc, si j'ai bien compris, le code que vous m'avez donnez installe KDE et pas les appli qui vont avec ?


Malheureusement cela va installer "quelques" applications de kde sad

Peut-être serait-il plus léger d'(installer kwin:

aptitude install kwin


Ça donne ça :

clem@Sid:~$ aptitude -s install kwin
Les NOUVEAUX paquets suivants vont être installés :
  kaboom{a} kde-window-manager{a} kdebase-runtime{a} kdebase-runtime-data{a} kdelibs-bin{a} kdelibs5-data{a}
  kdelibs5-plugins{a} kdoctools{a} kwin libattica0{a} libcdio10{a} libclucene0ldbl{a} libgraphicsmagick3{a}
  libiodbc2{a} libiso9660-7{a} libkde3support4{a} libkdecorations4{a} libkdecore5{a} libkdesu5{a} libkdeui5{a}
  libkdnssd4{a} libkephal4{a} libkfile4{a} libkhtml5{a} libkio5{a} libkjsapi4{a} libkjsembed4{a}
  libkmediaplayer4{a} libknewstuff2-4{a} libknewstuff3-4{a} libknotifyconfig4{a} libkntlm4{a} libkparts4{a}
  libkpty4{a} libkrosscore4{a} libktexteditor4{a} libkutils4{a} libkwineffects1a{a} libkworkspace4{a}
  libmodplug1{a} libmpcdec6{a} libmysqlclient16{a} libnepomuk4{a} libnepomukquery4a{a} libphonon4{a} libplasma3{a}
  libpolkit-agent-1-0{a} libpolkit-qt-1-0{a} libpulse-mainloop-glib0{a} libqca2{a} libqt4-dbus{a}
  libqt4-designer{a} libqt4-network{a} libqt4-opengl{a} libqt4-qt3support{a} libqt4-script{a} libqt4-sql{a}
  libqt4-sql-mysql{a} libqt4-sql-sqlite{a} libqt4-svg{a} libqt4-webkit{a} libqt4-xml{a} libqtcore4{a} libqtgui4{a}
  libqtlocation1{a} libqtmultimediakit1{a} libqtsensors1{a} libqtwebkit4{a} libraptor1{a} libsolid4{a}
  libsoprano4{a} libssh-4{a} libstreamanalyzer0{a} libstreams0{a} libthreadweaver4{a} libutempter0{a} libv4l-0{a}
  libvcdinfo0{a} libvirtodbc0{a} libxcb-xv0{a} libxine1{a} libxine1-bin{a} libxine1-console{a} libxine1-ffmpeg{a}
  libxine1-misc-plugins{a} libxine1-plugins{a} libxine1-x{a} libxml2-utils{a} mysql-common{a} odbcinst{a}
  odbcinst1debian2{a} oxygen-icon-theme{a} phonon-backend-xine{a} plasma-scriptengine-javascript{a}
  shared-desktop-ontologies{a} soprano-daemon{a} virtuoso-minimal{a} virtuoso-opensource-6.1-bin{a}
  virtuoso-opensource-6.1-common{a}
0 paquets mis à jour, 99 nouvellement installés, 0 à enlever et 86 non mis à jour.
Il est nécessaire de télécharger 94,3 Mo d'archives. Après dépaquetage, 240 Mo seront utilisés


Ce n'est pas super mais kde est tout sauf léger.


Moi, je suis PC (x86_64) et formater windows, c'était MON idée
Le sommeil de la raison ...

Hors ligne

#5 19-03-2011 14:57:02

005flyof
Membre
Distrib. : Debian Sid
Noyau : Linux 4.5.0-2-amd64
(G)UI : Gnome 3.20
Inscription : 21-02-2011

Re : [Résolu] Installer KDE et XFCE

Problème résolu sur : http://www.siteduzero.com/forum-83-6266 … l#r6037175

Merci quand même pour XFCE

Dernière modification par 005flyof (20-03-2011 13:28:22)

Hors ligne

Pied de page des forums