Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-05-2011 10:48:05

cmm
Adhérent(e)
Lieu : Meudon
Distrib. : wheezy / jessie
Noyau : 3.2.0-4-amd64 / 3.16.0-4-amd64
(G)UI : gnome classic / mate
Inscription : 23-09-2008
Site Web

[Résolu] LXDE et network-manager

Bonjour à toutes et à tous,

Je suis arrêté par un bête problème de taille de fenêtre! j'ai installé debian squeeze sur un eeepc 4G dont l'écran est très petit. Comme le disque ssd est lui aussi très petit j'ai installé LXDE alors que sur mon ordinateur principal j'utilise gnome. Pour manipuler les connexions j'ai installé network-manager (il prend moins de place sur le disque que wicd) et pour avoir une icône sur le bureau network-manager-gnome (je n'ai pas trouvé l'équivalent lxde, mais çà marche, une icône permettant en principe de gérer les connexions apparaît bien sur le bureau lxde).

Le problème, c'est que pour modifier une connexion (afin d'indiquer le mot de passe WPA d'une connexion wifi, par exemple), on clique sur l'icône avec le bouton droit de la souris, on choisit "Modifier les connexions", une fenêtre s'ouvre, on choisit "sans fil", on clique sur la connexion qu'on veut modifier, puis sur le bouton "modifier".
Une autre fenêtre s'ouvre, avec plusieurs onglets. Sous l'onglet "Sécurité sans fil" on peut écrire le mot de passe.

Et c'est là qu'est l'os, le bouton pour enregistrer la modification est tout en bas, en dehors des limites de l'écran, je ne peux pas cliquer dessus pour que la modification soit prise en compte! Si j'essaie de redimensionner la fenêtre  par un  clic droit dans sa barre supérieure, je peux modifier sa largeur, pas sa hauteur!

Comment faire? bien sûr on peut configurer la connexion à la main, mais ce n'est pas très convivial!

Merci d'avance, et bien cordialement,

C.-M. M.

Dernière modification par cmm (05-05-2011 05:18:50)

Hors ligne

#2 03-05-2011 22:02:08

Lætitia
Modette
Lieu : Normandie du Nord
Distrib. : Stretch
Noyau : 4.6.0-1-amd64
(G)UI : Xfce4
Inscription : 14-04-2010
Site Web

Re : [Résolu] LXDE et network-manager

bonjour,
dans le menu, via Preferences > monitor setting, tu as la possibilité de changer la résolution de l'écran.


@+

<titia> pas assez cuit; µonde  -> explosion
<captnfab> ^^
<captnfab> s/µ/bl/ wink

Hors ligne

#3 04-05-2011 02:18:35

HITMANU
Membre
Lieu : Grand voyageur
Distrib. : squeeze
Noyau : 2.6.32.5-amd64
(G)UI : Xfce4.6 ATI HD4330
Inscription : 15-12-2010

Re : [Résolu] LXDE et network-manager

bonjour,

tu a aussi dans apparence => polices => DPI
tu personalise le dpi en plus petit smile

HP ProBook 4515s, squeeze, Xfce4.6
IBM Thinkpad x31, ArchLinux, WMFS
ACER Travelmate 420, squeeze, mon SERVEUR smile

Hors ligne

#4 04-05-2011 07:13:25

cmm
Adhérent(e)
Lieu : Meudon
Distrib. : wheezy / jessie
Noyau : 3.2.0-4-amd64 / 3.16.0-4-amd64
(G)UI : gnome classic / mate
Inscription : 23-09-2008
Site Web

Re : [Résolu] LXDE et network-manager

Bonjour, et merci pour vos réponses, je vais suivre vos conseils!

J'ai réussi quand même à faire fonctionner network-manager sans utiliser cette trop grande fenêtre. Au redémarrage du eeepc, si le câble ethernet n'est pas branché, une fenêtre de taille raisonnable s'ouvre automatiquement pour me demander la clef wpa d'accès à ma livebox orange. C'est, évidemment, un peu agaçant d'avoir à l'écrire à chaque démarrage, mais çà marche.

Les indications que vous me donnez vont me permettre d'enregistrer cette clef en ayant accès à la fenêtre de modification des connexions.

Merci pour votre aide, et bien cordialement,

C.-M. M.

Hors ligne

#5 04-05-2011 21:56:17

phreg
Membre
Distrib. : Antix MX-15
Noyau : 4.3-0-liquorix-686
(G)UI : Xfce 4.12
Inscription : 02-04-2011

Re : [Résolu] LXDE et network-manager

Pour les problèmes de taille de fenêtre, j'utilise la combinaison Alt + clic gauche déplacer.
A vérifier si aussi valide sous LXDE.

Hors ligne

#6 05-05-2011 05:17:58

cmm
Adhérent(e)
Lieu : Meudon
Distrib. : wheezy / jessie
Noyau : 3.2.0-4-amd64 / 3.16.0-4-amd64
(G)UI : gnome classic / mate
Inscription : 23-09-2008
Site Web

Re : [Résolu] LXDE et network-manager

Merci Phreg!

Je ne connaissais pas cette manière de déplacer les fenêtres! Alt clic gauche n'importe où dans la fenêtre et déplacer marche aussi avec lxde. C'est bien sûr la méthode la plus simple, qui me sera certainement utile dans d'autres occasions.

Bien cordialement,

C.-M. M.

Hors ligne

Pied de page des forums