Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 05-05-2011 13:13:26

pili36
Membre
Lieu : Lille
Distrib. : Debian Jessie / Raspbian Jessie
Noyau : 3.16_amd64 / 3.16_armhf
(G)UI : Xfce / Lxde
Inscription : 03-11-2009

Iceweasel 4.0 et 5.0 et Icedove 3.1 pour la debian stable, testing...

"L'équipe Debian Mozilla propose plusieurs versions de certains paquets liés à Mozilla pour une utilisation sur différents systèmes Debian."

Il propose un dépôt contenant les dernières versions de Iceweasel et de Icedove. Il ne s'agit pas de paquets officiels pour votre distribution, l’installation ne pourra donc s’effectuer qu’en toute connaissance de cause.
J'ai testé iceweasel 4.0 sur debian Squeeze et n'ai pas rencontré de problème.

Assistant installation paquets Debian Mozilla team [EN]

Debian Jessie Amd64, Xfce, Lenovo G50, Amd Q4000 4*1,3Ghz, 4Go RAM, Amd Radeon R3
Debian Jessie Amd64, (pour Steam), Xfce, Amd Athlon 860K 4*3.7Ghz, 8Go RAM, AMD Radeon R7 250 2Go
Raspbian Jessie Armhf, Lxde, Raspberry Pi model B

Hors ligne

#2 05-05-2011 15:23:08

Invité-5
Banni(e)

Re : Iceweasel 4.0 et 5.0 et Icedove 3.1 pour la debian stable, testing...

Salut et bienvenue,

Un coup d'oeil ici

Amicalement.

#3 05-05-2011 15:28:09

j.christophe
Membre
Distrib. : squeeze
Noyau : 2.6.32-5-686
(G)UI : gnome
Inscription : 27-04-2011

Re : Iceweasel 4.0 et 5.0 et Icedove 3.1 pour la debian stable, testing...

moi j utilise iceweasel 4.0.1 et icedove 3.1.9 sa marche bien et iceweasel 5 il est bien ??

Dernière modification par j.christophe (05-05-2011 15:30:23)

Hors ligne

#4 05-05-2011 16:16:21

pili36
Membre
Lieu : Lille
Distrib. : Debian Jessie / Raspbian Jessie
Noyau : 3.16_amd64 / 3.16_armhf
(G)UI : Xfce / Lxde
Inscription : 03-11-2009

Re : Iceweasel 4.0 et 5.0 et Icedove 3.1 pour la debian stable, testing...

Darien a écrit :

Salut et bienvenue,

Un coup d'oeil ici

Amicalement.


En effet, j'ai pensé à vérifier dans le forum qu'on en parlait pas mais pas dans le wiki, honte sur moi sad.

j.christophe a écrit :

moi j utilise iceweasel 4.0.1 et icedove 3.1.9 sa marche bien et iceweasel 5 il est bien ??


Je n'ai pas testé iceweasel 5.0 ni la version aurora. D'ailleurs si quelqu'un connait les nuances entre ces 2 versions?


Debian Jessie Amd64, Xfce, Lenovo G50, Amd Q4000 4*1,3Ghz, 4Go RAM, Amd Radeon R3
Debian Jessie Amd64, (pour Steam), Xfce, Amd Athlon 860K 4*3.7Ghz, 8Go RAM, AMD Radeon R7 250 2Go
Raspbian Jessie Armhf, Lxde, Raspberry Pi model B

Hors ligne

#5 05-05-2011 23:08:40

dbkblk
Membre
Distrib. : Debian Wheezy 64bits
Noyau : 3.2
(G)UI : Gnome 3.2
Inscription : 24-10-2010

Re : Iceweasel 4.0 et 5.0 et Icedove 3.1 pour la debian stable, testing...

pili36 a écrit :

Je n'ai pas testé iceweasel 5.0 ni la version aurora. D'ailleurs si quelqu'un connait les nuances entre ces 2 versions?


Je crois qu'actuellement, c'est la même version:
http://www.betanews.com/article/Firefox … ed+-+BN%29


M. Gandhi: "C'est une erreur de croire nécessairement faux ce qu'on ne comprend pas."
C'est quoi ce bordel ?

Hors ligne

#6 06-05-2011 13:06:17

bract
Modérateur
Lieu : Pays du kiwi
Distrib. : wheezy
Noyau : 3.2.0-3 amd64
(G)UI : gnome 3.4.2 + lxde(eeepc)
Inscription : 05-02-2011

Re : Iceweasel 4.0 et 5.0 et Icedove 3.1 pour la debian stable, testing...

Bonjour,

Si j'ai bien vu, ce sont encore des versions alpha, et de plus il n'y a pas de pack de traduction, bon même si il n'y a pas grand chose à traduire lol

bract

L'asso est lancée. cool
La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.[Albert Einstein]

Hors ligne

Pied de page des forums