Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-05-2011 15:19:16

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Backlite (copier ses DVD)

Bonjour à tous,

Il existe, pour ceux qui prèfèrent Gnome à KDE, une version compatible du fameux K9copy, un logiciel permettant de réaliser ses propres copies de DVD. Cette version, qui ne dépend plus de KDE, se nomme Backlite. Hélas, son installation sous Debian n'est a priori pas évidente.

Quelqu'un saurait-il quels dépôts il faut ajouter pour pouvoir le télécharger ?

======
Et vive le monde libre !

Hors ligne

#2 09-05-2011 10:41:47

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Backlite (copier ses DVD)

Même sous gnome tu peux installer K9copy.

Pour Backlite il y a ce fichier .deb qui ce trouve sur cette page, en bas: https://launchpad.net/~ferramroberto/+a … ld/2458153

C'est pour Ubuntu mais tu peux quand même essayer.

Tu le télécharge, puis tu vas dans le répertoire de téléchargement et tu entres la commande suivante en root:

# dpkg -i backlite_1.0.2-1~lffl_i386.deb


Bonne chance, parfois ça marche.

Dernière modification par deuchdeb (09-05-2011 10:43:55)

Hors ligne

#3 09-05-2011 22:45:25

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Re : Backlite (copier ses DVD)

J'essaie K9copy et j'essaie aussi dpkg -i backlite_1.0.2-1~lffl_i386.deb pour voir.

Hors ligne

#4 09-05-2011 22:48:16

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Re : Backlite (copier ses DVD)

root@Hector:/home/moimeme#dpkg -i backlite_1.0.2-1~lffl_i386.deb
dpkg : erreur de traitement de backlite_1.0.2-1~lffl_i386.deb (--install) :
ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce type
Des erreurs ont été rencontrées pendant l'exécution :
backlite_1.0.2-1~lffl_i386.deb

Bon, c'est raté.

Hors ligne

#5 09-05-2011 22:51:07

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Re : Backlite (copier ses DVD)

root@Hector:/home/moimême# apt-get install K9copy
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet K9copy

Hors ligne

#6 09-05-2011 22:57:43

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Re : Backlite (copier ses DVD)

Dernier essai : téléchargement du packet backlite sur
https://launchpad.net/~ferramroberto/+a … ld/2458153

Je suppose qu'il faut compiler monsieur; saurais-tu encore comment je dois m'y prendre, honorable deuchdeb ?
Merci à toi.

Hors ligne

#7 09-05-2011 23:11:34

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Re : Backlite (copier ses DVD)

OOOOps, je me suis trompé ! Voilà :

oot@Hector:/home/moimême/Téléchargements# dpkg -i backlite_1.0.2-1~lffl_i386.deb
Sélection du paquet backlite précédemment désélectionné.
(Lecture de la base de données... 159342 fichiers et répertoires déjà installés.)
Dépaquetage de backlite (à partir de backlite_1.0.2-1~lffl_i386.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de backlite :
backlite dépend de vamps ; cependant :
  Le paquet vamps n'est pas installé.
backlite dépend de mencoder ; cependant :
  Le paquet mencoder n'est pas installé.
backlite dépend de mkvtoolnix ; cependant :
  Le paquet mkvtoolnix n'est pas installé.
backlite dépend de mjpegtools ; cependant :
  Le paquet mjpegtools n'est pas installé.
backlite dépend de twolame ; cependant :
  Le paquet twolame n'est pas installé.
dpkg : erreur de traitement de backlite (--install) :
problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Des erreurs ont été rencontrées pendant l'exécution :
backlite

Il semble qu'il me manque pas mal de dépendances pour que ça fonctionne.
Le paquet K9copy m'irait mieux, mais soit j'ai un problème de dépôts soit il ne veut pas que je le télécharge. C'est triste...

Hors ligne

#8 10-05-2011 01:19:24

Invité-5
Banni(e)

Re : Backlite (copier ses DVD)

Yann a écrit :

oot@Hector:/home/moimême/Téléchargements# dpkg -i backlite_1.0.2-1~lffl_i386.deb
Sélection du paquet backlite précédemment désélectionné.
(Lecture de la base de données... 159342 fichiers et répertoires déjà installés.)
Dépaquetage de backlite (à partir de backlite_1.0.2-1~lffl_i386.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de backlite :
backlite dépend de vamps ; cependant :
  Le paquet vamps n'est pas installé.
backlite dépend de mencoder ; cependant :
  Le paquet mencoder n'est pas installé.
backlite dépend de mkvtoolnix ; cependant :
  Le paquet mkvtoolnix n'est pas installé.
backlite dépend de mjpegtools ; cependant :
  Le paquet mjpegtools => www.debian-multimedia.org n'est pas installé.
backlite dépend de twolame ; cependant :
  Le paquet twolame n'est pas installé.
dpkg : erreur de traitement de backlite (--install) :
problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Des erreurs ont été rencontrées pendant l'exécution :
backlite

Il semble qu'il me manque pas mal de dépendances pour que ça fonctionne.
Le paquet K9copy m'irait mieux, mais soit j'ai un problème de dépôts soit il ne veut pas que je le télécharge. C'est triste...


Un sources.list complet pour Squeeze + Clés et authentification
A part ça tu dois remplir infodistri et si jamais c'est résolu...

Courage.

#9 10-05-2011 09:48:17

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Backlite (copier ses DVD)

Le paquet k9copy est dans les dépots multimedia.

Il faut sûrement que tu ajoutes ce dépot à ton sources.list.

http://debian-facile.org/manuel:sources.list-df

http://www.debian-multimedia.org/


Tu ajoutes ceci à ton sources.list

## squeeze multimedia
deb http://www.debian-multimedia.org squeeze main non-free
deb-src http://www.debian-multimedia.org squeeze main non-free


ensuite:

# apt-get update


puis:

apt-get install debian-multimedia-keyring


et enfin:

apt-get install k9copy


Sinon dans les dépots officiels il y a k3b.

Il me semble que l'on peut copier les dvd-video avec.

http://packages.debian.org/squeeze/k3b
http://www.framasoft.net/article2619.html
http://doc.ubuntu-fr.org/k3b#graver_un_ … _iso_voir2

Dernière modification par deuchdeb (10-05-2011 09:56:17)

Hors ligne

#10 10-05-2011 11:12:11

Invité-5
Banni(e)

Re : Backlite (copier ses DVD)

Salut deuchdeb,

Nous travaillons en système "stéréo"

Amitié D@rius.

#11 10-05-2011 21:30:49

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Re : Backlite (copier ses DVD)

Wow ! Merci de votre réactive efficacité ! Je m'y colle de ce pas.

Hors ligne

#12 10-05-2011 21:47:28

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Re : Backlite (copier ses DVD)

Mince. Toujours des problèmes de dépendances qui entraînent, lorsque j'essaie de les résoudre en téléchargeant les paquets manquants, d'autres problèmes de dépendance.
J'ai ajouter les lignes pour le dépôt squeeze multimédia dans le sources list et "updaté" sans problème, mais après, cela se gâte.

Code:

root@Hector:/etc# apt-get install debian-multimedia-keyring
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
debian-multimedia-keyring est déjà la plus récente version disponible.
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
backlite : Dépend: vamps mais ne sera pas installé
            Dépend: mencoder mais ne sera pas installé
            Dépend: mkvtoolnix mais ne sera pas installé
            Dépend: mjpegtools mais ne sera pas installé
            Dépend: twolame mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
root@Hector:/etc# apt-get install vamps mencoder mkvtoolnix mjpegtools twolame
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
mencoder : Dépend: libbs2b0 mais ne sera pas installé
            Dépend: libdirac-decoder0 mais ne sera pas installé
            Dépend: liblzo2-2 mais ne sera pas installé
mjpegtools : Dépend: libmjpegtools-1.9 (>= 1:1.9.0) mais ne sera pas installé
              Dépend: libquicktime1 (>= 2:1.0.3+debian) mais ne sera pas installé
mkvtoolnix : Dépend: libboost-regex1.42.0 (>= 1.42.0-1) mais ne sera pas installé
              Dépend: liblzo2-2 mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
root@Hector:/etc# apt-get install k9copy
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
backlite : Dépend: vamps mais ne sera pas installé
            Dépend: mencoder mais ne sera pas installé
            Dépend: mkvtoolnix mais ne sera pas installé
            Dépend: mjpegtools mais ne sera pas installé
            Dépend: twolame mais ne sera pas installé
k9copy : Dépend: mjpegtools mais ne sera pas installé
          Recommande: mencoder mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

J'ai dû me gourrancer grave quelque part.

Hors ligne

#13 10-05-2011 22:22:32

Invité-5
Banni(e)

Re : Backlite (copier ses DVD)

Exemple d'un sources.list complet pour Squeeze:
http://debian-facile.org/manuel:sources … ur_squeeze

Tu vas nous poster ton fichier /etc/apt/sources.list.save, après nous verrions, si on peut faire quelque chose pour toi !

#14 10-05-2011 22:48:46

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Re : Backlite (copier ses DVD)

OK, merci Darien. Voilà :

# deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official i386 DVD Binary-1 2011$

# deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official i386 DVD Binary-1 2011$

#
# deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official i386 DVD Binary-1 2011$

# deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official i386 DVD Binary-1 2011$

deb http://security.debian.org/ squeeze/updates contrib non-free main
deb-src http://security.debian.org/ squeeze/updates contrib non-free main


# Line commented out by installer because it failed to verify:
deb hmm/volatile.debian.org squeeze-updates main contrib
# Line commented out by installer because it failed to verify:
# deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official i386 DVD Binary-1 2011$

deb http://security.debian.org/ squeeze/updates contrib non-free main
deb-src http://security.debian.org/ squeeze/updates contrib non-free main

# Line commented out by installer because it failed to verify:
deb hmm/volatile.debian.org squeeze-updates main contrib
# Line commented out by installer because it failed to verify:
deb http://http.us.debian.org/debian/ squeeze non-free main
deb-src http://http.us.debian.org/debian/ squeeze non-free main
deb http://ftp.fr.debian.org/debian/ squeeze non-free contrib main
deb-src hmm/volatile.debian.org squeeze-updates main contrib
deb http://ftp2.fr.debian.org/debian/ squeeze main contrib non-free

Hors ligne

#15 10-05-2011 23:37:16

Invité-5
Banni(e)

Re : Backlite (copier ses DVD)

Ton sources.list est dans un état qui suscite la pitié. Commence par mettre de l'ordre. A savoir : tu vas l'étudier attentivement cette page => http://debian-facile.org/manuel:sources.list-df ensuite tu vas virer ton ancien fichier sources.list et  écrire à la place avec un éditeur de texte ( gedit par exemple, si tu connais pas autre chose ) un nouveau fichier source.list complet exactement pareil comme sur la page laquelle tu viens d'etudier. N'oublie pas updater/upgrader après. Une autre solution => Système => Administration => Source de mise à jour avec le mot de passe administrateur et tu coche tout sur la page Debian Software => Fermer il va mettre à jour ton fichier sources.list. Par la suite il faudrai ajouter le dépôt www.debian-miltimedia.org et ça devrait marcher. Après tu dois peut-être nettoyer le restant de ton ancien fichier ou pas, ça dépends.

#16 10-05-2011 23:53:32

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Re : Backlite (copier ses DVD)

OK merci Darien, je fais au mieux.

Hors ligne

#17 11-05-2011 00:05:42

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Re : Backlite (copier ses DVD)

Mon problème n'est pas seulement lié aux dépôts. En fait il revient toujours à l'installation (avortée) de backlite (alors que j'ai allumé et éteint l'ordinateur plusieurs fois depuis et que je ne lui ai rien demandé depuis la dernière fois à ce sujet).

root@Hector:/etc# apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
backlite : Dépend: vamps mais il n'est pas installé
            Dépend: mencoder mais il n'est pas installé
            Dépend: mkvtoolnix mais il n'est pas installé
            Dépend: mjpegtools mais il n'est pas installé
            Dépend: twolame mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
root@Hector:/etc# apt-get -f install backlite
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
backlite est déjà la plus récente version disponible.
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
backlite : Dépend: vamps mais ne sera pas installé
            Dépend: mencoder mais ne sera pas installé
            Dépend: mkvtoolnix mais ne sera pas installé
            Dépend: mjpegtools mais ne sera pas installé
            Dépend: twolame mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

Etonnant non ? Il va sans doute falloir que j'efface toute trace de la précédente tentative d'installation de backlite pour qu'il retrouve un fonctionnement normal.
je vais essayer avec apt-get --remove ou --purge.

Hors ligne

#18 11-05-2011 00:14:44

Yann
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome
Inscription : 07-05-2011

Re : Backlite (copier ses DVD)

Victoire ! Après avoir purgé (apt-get install --purge backlite) j'ai pu installer K9copy sans problème et il m'a tout l'air de fonctionner. Bien que ce soit sous Gnome.
Pourtant, dans la revue qui m'a donné l'idée d'installer backlite (Open Source Magazine) ce logiciel était indiqué pour les environnement graphiques non-kde.
Va comprendre, Charles.

En tout cas, merci à tous les deux pour vos précieuses indications.
Linux Debian, on l'aime aussi pour les gens qui la font !

Hors ligne

#19 11-05-2011 03:31:38

Invité-5
Banni(e)

Re : Backlite (copier ses DVD)

Yann a écrit :

Il va sans doute falloir que j'efface toute trace de la précédente tentative d'installation de backlite pour qu'il retrouve un fonctionnement normal.


Excellent raisonnement.

EDIT : N'oublie pas de mettre résolu

Dernière modification par Invité-5 (11-05-2011 09:59:55)

#20 11-05-2011 08:34:10

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Backlite (copier ses DVD)

Les paquets KDE fonctionnent aussi avec Gnome et inversement.

C'est juste au niveau de l'intégration que c'est un peu moins bien.

Mais ça fonctionne. J'utilise K3b sous Gnome et il n'y a aucun problème.

Cordialement Denis.

Hors ligne

#21 01-06-2011 16:45:22

Zarine
Membre
Inscription : 01-06-2011

Re : Backlite (copier ses DVD)

Bonsoir

Je peux te conseiller un bon logiciel. je l'utilise depuis longtemps et il marche vraiment bien.

Dernière modification par martinux_qc (02-06-2011 02:06:43)

Hors ligne

#22 01-06-2011 17:03:45

zaphir
Membre
Distrib. : Wheezy
Noyau : 3.2.0-4
(G)UI : Fluxbox
Inscription : 10-09-2010

Re : Backlite (copier ses DVD)

@ Zarine
HEU .....chez moi ton lien donne direct sur un site pas vraiment recommandé (en rouge ) par WOT !!!! PAS BON !!!!! mad

@Yann
Je te conseille dvdbackup (dans les depots) en ligne de commande ( voir topic ) , tres simple rapide et efficace si jamais t'es ennuyé pour l'installe de l'un ou l'autre soft .

wink

Dernière modification par zaphir (01-06-2011 17:06:02)

Hors ligne

#23 02-06-2011 02:13:44

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : Backlite (copier ses DVD)

Salut

Selon la politique et les règles de notre forum, les liens vers des logiciels ou applications payants ne sont pas acceptés. Sans juger de la qualité de ce logiciel, il existe des alternatives libres qui remplissent parfaitement la tâche dans ce cas-ci. Nul besoin d'un truc payant.

@ Zarine. J'espère que tu ne seras pas vexé par le fait que j'ai retiré ton lien et que tes prochaines participations au forum seront plus dans l'esprit du libre.

Martin

Dernière modification par martinux_qc (02-06-2011 05:41:32)


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

Pied de page des forums