Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-05-2011 20:14:00

wilfrid
Membre
Distrib. : 6.0 Squeeze
Noyau : 2.6.32-5-686 / i686 GNU/Linux
(G)UI : KDE
Inscription : 21-03-2011
Site Web

Problème affichage OpenOffice

Bonjour,

Je rencontre un problème lorsque j'ouvre Calc d'Openoffice. Les icônes, le menu ne s'affichent que lorsque je passe la souris dessus. Est-ce que vous auriez une idée sur la cause d'un tel problème d'affichage ?

Mes pilotes sont à jours et je ne vois pas ce qui pourrait causer ce problème d'affichage.

Je vous remercie par avance pour votre aide,

Hors ligne

#2 25-05-2011 01:57:29

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : Problème affichage OpenOffice

Salut

Il y a un sacré temps que je n'utilise plus KDE. Par contre, je me souviens que ce genre de problème est déjà survenu dans le passé. Si je me souviens bien cela a rapport avec le thème utilisé dans KDE. Regarde si tu arrives à un résultats en modifiant le thème dans KDE pour les applications gtk. Désolé de ne pouvoir être plus précis. Un adepte de KDE passera peut-être dans le coin. Sinon, un petit coup de google pourrait peut-être aider.

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#3 27-05-2011 17:50:39

wilfrid
Membre
Distrib. : 6.0 Squeeze
Noyau : 2.6.32-5-686 / i686 GNU/Linux
(G)UI : KDE
Inscription : 21-03-2011
Site Web

Re : Problème affichage OpenOffice

Merci pour cette piste. En effet, il y a des configurations dans le thème de KDE qui fonctionne pas terrible.
Cependant, je pense que j'ai trouvé la source de mon problème. Ce n'est pas le thème concerné, mais l'option QT4 ou Raleigh à choisir dans "Style et police GTK" / "Style GTK". Je ne comprends pas bien pourquoi et quelle différence il y a entre QT4 et Raleigh, mais en choisissant Raleigh, ça fonctionne correctement.

Hors ligne

#4 27-05-2011 18:23:22

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Problème affichage OpenOffice

Merci du retour wilfrid.

Et si tu ajoutais un zoli [Resolu] dans le titre de ce post ?
Voir le tuto là :
http://debian-facile.org/atelier:resolu Hop ! smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

Pied de page des forums