Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 29-05-2011 08:41:48

keld
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : gnome
Inscription : 26-04-2011

xsane mode root toujours pareil

Bonjour,

Bon c'est un sujet qui revient souvent dans les forums. Il y a toujours un problèmes avec les scanners. Mon problème, j'ai bien suivi les différents tuto pour installer mon scanner, configurer les différents fichiers.
Quand je tape : gksu xsane
pas de problème je peux scanner, mais quand je le fais avec mon compte user, ça ne me détecte aucun périphérique. Pourtant mon compte est bien dans le groupe scanner et saned.

Je précise que ce scanner (Epson 405x) marche sur une Ubuntu 10.04 avec la meme methode d'installation.
Si quelqu'un peut m'aider ce serait cool. Merci d'avance.

Hors ligne

#2 29-05-2011 08:44:57

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : xsane mode root toujours pareil

Salut keld et bienvenue sur le forum df !

Peux-tu mettre à jour les infodistri de ton Profil sur le forum ?
Voir le tuto là :
http://debian-facile.org/atelier:indications-forum

Ainsi, nous saurons immédiatement d'où et pour quelle installation la question est posée smile

Hop hop hop ! big_smile

Dernière modification par smolski (29-05-2011 08:45:23)


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 29-05-2011 09:05:46

keld
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : gnome
Inscription : 26-04-2011

Re : xsane mode root toujours pareil

Voila c'est fait

Hors ligne

#4 29-05-2011 09:23:55

Invité-5
Banni(e)

Re : xsane mode root toujours pareil

Salut et bienvenue,

keld a écrit :

Je précise que ce scanner (Epson 405x) marche sur une Ubuntu 10.04 avec la meme methode d'installation


Et si tu tape xsane sans gksu ?

#5 29-05-2011 09:25:02

keld
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : gnome
Inscription : 26-04-2011

Re : xsane mode root toujours pareil

si je tape sans le gksu, ça m'ouvre bien xsane, mais il ne detecte pas mon scanner

Hors ligne

#6 29-05-2011 10:28:44

Dohri
Membre
Lieu : /home/dohri/canapé
Distrib. : Sid
Noyau : 3.10.1 amd64
Inscription : 19-12-2010
Site Web

Re : xsane mode root toujours pareil

quelle a été ta méthode d'installation???

Asus Zenbook ux32vd > Sid   |   eeepc 1215 > Sid + gnome  |   eeepc 1015 > Squeeze + gnome   |   sony vaio > Squeeze CLI   |   serveur home made > debian squeeze CLI

Hors ligne

#7 29-05-2011 10:42:46

Invité-5
Banni(e)

Re : xsane mode root toujours pareil

J'ai oublié => sous Debian il faut configurer sudo si jamais c'est ça ?

#8 01-06-2011 07:58:56

saintshakajin
Modérateur
Distrib. : Unstable
Noyau : uname -r
(G)UI : KDE4
Inscription : 01-06-2007

Re : xsane mode root toujours pareil

Salut,

Il n'est pas nécessaire de passer par sudo pour scanner. Par contre, il est nécessaire d'être dans le groupe "scanner" pour scanner.

gpasswd -a username scanner


dans une console en root/sudo. Tu fermes et réouvres ta session et goal, ça devrait fonctionner.

Hors ligne

Pied de page des forums