Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-05-2011 04:43:40

Patrice
Membre
Lieu : Guadeloupe
Distrib. : 2.6.26-21lenny4
Noyau : Linux version 2.6.26-2-amd64
(G)UI : Gnome
Inscription : 15-04-2010

Problème d'écran avec squeeze

Bonjours à toutes et à tous, je reviens .... de loin ... problèmes perso ... et de retour sur mon clavier hop j'ai installer la Squeeze, vraiment super, bravo !
Par contre j'ai un petit souci au niveau de mes écrans; voila,
- après avoir installé la squeeze, je me suis retrouvé avec mes deux écrans 24" et 26" clonés, alors j'ai voulu installer les drivers proprio (ATI car carte HD5450 ..) afin d'étendre mon bureau aux deux écrans. j'ai téléchargés le .run propriétaire et j'ai installer les drivers, mal m'en a pris ... les pilotes ATI fonctionnent vraiment très mal, aucune fluidité, déplacement des fenêtres par sacade, et d'une lenteur je ne vous dit pas .... une vraie M..de en résumé, j'ai donc voulu supprimer l'install des drivers ATI, ne sachant pas comment faire, j'ai simplement supprimé le xorg.conf car de base il n'y est pas, ça refonctionne avec les pilotes de base je suppose MAIS j'ai perdu mon deuxième écran, j'ai beau aller dans la configuration de l'affichage sous KDE, rien n'y fait je ne comprends pas car je vois bien que mon second écran reçoit un signal mais pas d'image. j'ai essayé toutes sortes de résolutions, on dirait qu'il ne m'envoie pas d'image sur ma deuxième sortie vidéo.
Quelqu'un aurait-il un peu de lumière à m'apporter ???
Un grand merci.
Patrice

Squeeze, KDE

ASUS A8N SLI - AMD Athlon 64 3500+
Linux version 2.6.26-2-amd64 (Debian 2.6.26-21lenny4)

Les plus belles découvertes cesseraient de me plaire si je devais les garder pour moi. [Sénèque]

Hors ligne

#2 30-05-2011 06:43:30

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Problème d'écran avec squeeze

Salut Patrice,

Sur ce cas, Chris ici :
http://debian-facile.org/forum/viewtopi … 672#p31672

nous a proposé un lien vers :
http://manual.aptosid.com/fr/hw-dev-mon-fr.htm#xrandr

Je te laisse y goûter voir. smile

Amitié, Joel

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 01-06-2011 01:54:09

Patrice
Membre
Lieu : Guadeloupe
Distrib. : 2.6.26-21lenny4
Noyau : Linux version 2.6.26-2-amd64
(G)UI : Gnome
Inscription : 15-04-2010

Re : Problème d'écran avec squeeze

Bonjour Smolski, content de te retrouver, merci pour le tuyau, je vais voir ça de près.

En te remerciant.
Patrice

ASUS A8N SLI - AMD Athlon 64 3500+
Linux version 2.6.26-2-amd64 (Debian 2.6.26-21lenny4)

Les plus belles découvertes cesseraient de me plaire si je devais les garder pour moi. [Sénèque]

Hors ligne

Pied de page des forums