Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-06-2011 16:53:06

Michael REMY
Membre
Lieu : amiens, FRANCE
Inscription : 12-06-2011
Site Web

[résolu] problème de config du mirroir archive pour etch en netinstall

bonjour ,

je suis en train d'installer une etch à partir du netinstall debian-40r9-i386-netinst.iso.

Et je bloque après avoir choisi le mirroir archive.

pourquoi ?

j'ai donc essayé ceci :

debian3.jpg

Pourtant juste à l'écran d'avant j'ai bien indiqué le bon path de la debian sur le serveur d'archive :

debian2.jpg

et comme vous pouvez le voir sur ma capture dans le broswer, le serveur est bien ok, alors où est-ce que j'ai fauté :

debian1.jpg

Dernière modification par Michael REMY (16-06-2011 08:56:21)

Hors ligne

#2 13-06-2011 12:53:36

Invité-5
Banni(e)

Re : [résolu] problème de config du mirroir archive pour etch en netinstall

Salut,

Michael REMY a écrit :

je suis en train d'installer une etch à partir du netinstall debian-40r9-i386-netinst.iso.


Par simple curiosité, le but du jeu (en cette année 2011) est ............? ? ?

#3 13-06-2011 14:14:31

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : [résolu] problème de config du mirroir archive pour etch en netinstall

euh, ouais, parce que etch, c'est la avant-avant dernière version stable de debian smile

YA3HGA-H

Hors ligne

#4 13-06-2011 14:28:46

zoroastre74
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.2
(G)UI : Awesome wm v3.4.13 (Octopus)
Inscription : 28-08-2010

Re : [résolu] problème de config du mirroir archive pour etch en netinstall

Yep!

Http/Ftp : http
Hôte mirroir : archive.debian.org
Repertoire : /debian

2/3 messages quant à l'utilisation de non-free et de contrib. Avertissement sur le fait que le dépot security n'est pas dispo. Et voilà !

Pas besoin d'en faire plus wink

@+

Zoroastre.

PS : Je ne vois pas le problème quant à installer une version rétrograde de linux. Sur certains de mes postes informatiques, j'ai plus de souplesse avec d'ancien os que les nouveaux...

Dernière modification par zoroastre74 (13-06-2011 14:30:40)

Hors ligne

#5 13-06-2011 14:32:42

Michael REMY
Membre
Lieu : amiens, FRANCE
Inscription : 12-06-2011
Site Web

Re : [résolu] problème de config du mirroir archive pour etch en netinstall

merci je vais essayer de suite...
j'ai besoin d'installer une etc (dans une vm au passage) pour reproduire un environnement d'un très vieux applicatif (lui-même en etch) ayant des vieux paquets (vieux python, vieux postgres, vieux libxml,vieux gtk) qui ne peuvent pas être évolué (mis à jour) sous peine de faire planter l'applicatif (car le développement n'est pas maintennu)

Hors ligne

#6 13-06-2011 14:48:52

Michael REMY
Membre
Lieu : amiens, FRANCE
Inscription : 12-06-2011
Site Web

Re : [résolu] problème de config du mirroir archive pour etch en netinstall

zoroastre74 a écrit :

Yep!

Http/Ftp : http
Hôte mirroir : archive.debian.org
Repertoire : /debian


bonne réponse !

en regardant le contenu http, je pensais pas qu'il faiialt quand-même mettre /debian au lieu de Debian-4.0 .

merci

Hors ligne

#7 13-06-2011 14:56:21

zoroastre74
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.2
(G)UI : Awesome wm v3.4.13 (Octopus)
Inscription : 28-08-2010

Re : [résolu] problème de config du mirroir archive pour etch en netinstall

Yep!

Nous comprenons mieux ta démarche wink

Pour les détracteurs, il faut savoir que beaucoup de serveur internet sont encore en lenny.
Ma box par exemple, affiche un kernel version 2.6.15 - 2.6.26. ( Et oui, c'est du linux dans vos sfrbox, neufbox, bbox, freebox et consors.)

Les vieux pots ont encore de beaux jours devant eux lol

@+

Zoroastre.

Dernière modification par zoroastre74 (13-06-2011 14:57:10)

Hors ligne

#8 15-06-2011 09:00:19

Invité-5
Banni(e)

Re : [résolu] problème de config du mirroir archive pour etch en netinstall

Salut,

zoroastre74 a écrit :

Pour les détracteurs, il faut savoir que beaucoup de serveur internet sont encore en lenny.
Ma box par exemple, affiche un kernel version 2.6.15 - 2.6.26. ( Et oui, c'est du linux dans vos sfrbox, neufbox, bbox, freebox et consors.)


Ma box pareil. Tu es vraiment adorable de ce côté là. wink

Pied de page des forums