Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-07-2011 15:24:00

magiccerbere
Membre
Distrib. : Wheezy
Noyau : Noyau Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 07-08-2008

[RESOLU]Wifi : pilote installé mais non fonctionnel

Bonjour la Communauté,

Je fête mon retour sous Debian. Mais le wifi refuse de le fêter avec moi. Alors, j'espère que vous allez pouvoir le convaincre...

lspci | grep -i network
04:00.0 Network controller: Intel Corporation PRO/Wireless 4965 AG or AGN [Kedron] Network Connection (rev 61)


Donc, apparemment ma carte wifi est reconnue. Le pilote est connue pour ne pas poser de problème. J'ai installé firmware-iwlwifi, nécessaire pour la faire marcher (d'après http://wiki.debian.org/iwlwifi#installation ).

Mais... quand je clique sur l'applet de network-manager, aucun réseau wifi n'apparaît... J'ai même le droit à un "périphérique non géré"... Que puis-je faire?

Merci smile

Dernière modification par magiccerbere (15-07-2011 03:50:23)


Plop

Hors ligne

#2 13-07-2011 15:33:31

dok
Membre
Distrib. : jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME
Inscription : 02-02-2010

Re : [RESOLU]Wifi : pilote installé mais non fonctionnel

j'ai eu le même problème

Modifie le fichier /etc/network/interfaces comme suit :

auto lo
iface lo inet loopback

Puis fais un invoke-rc.d network-manager restart

Hors ligne

#3 13-07-2011 15:37:11

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [RESOLU]Wifi : pilote installé mais non fonctionnel

Bonjour magiccerbere et bienvenue sur df !

quand je clique sur l'applet de network-manager, aucun réseau wifi n'apparaît.


Rédiger ton interfaces à la main ?
Voir là :
http://debian-facile.org/manuel:installation:wifi

Amitié, Joel


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#4 13-07-2011 18:08:39

bract
Modérateur
Lieu : Pays du kiwi
Distrib. : wheezy
Noyau : 3.2.0-3 amd64
(G)UI : gnome 3.4.2 + lxde(eeepc)
Inscription : 05-02-2011

Re : [RESOLU]Wifi : pilote installé mais non fonctionnel

Bonjour,
regarde cette discussion,http://debian-facile.org/forum/viewtopic.php?id=3396.

j'ai eu le même petit problème avec mon eepc.

a+

bract

L'asso est lancée. cool
La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.[Albert Einstein]

Hors ligne

#5 14-07-2011 08:48:01

Invité-5
Banni(e)

Re : [RESOLU]Wifi : pilote installé mais non fonctionnel

#6 14-07-2011 15:29:36

chiwawa
Membre
Distrib. : Débian Satable
Noyau : Celui présent dans la dernière stable
(G)UI : Gnome 3
Inscription : 18-04-2009

Re : [RESOLU]Wifi : pilote installé mais non fonctionnel

J'arrive sur le forum est hop première question (est réponce comment installer le firmware pas présent par défaut sur ma nouvelle debian).

En plus c'est du serieux, car  maintenant ces sur mon portable perso que j'utilise tout le temps, pas une vulgaire MV de test.

Tous mes PC sont sous Débian maintenant.
Poste mobile => ASUS M51S.
Poste fixe => PROC AMD double cœur + 4 go de ram + 3 disques en raid 5 + disque système (un jour ce sera un ssd promis).

Hors ligne

#7 15-07-2011 03:49:31

magiccerbere
Membre
Distrib. : Wheezy
Noyau : Noyau Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 07-08-2008

Re : [RESOLU]Wifi : pilote installé mais non fonctionnel

Bonsoir,

Mon problème est résolu grâce à l'intervention de bract. Il fallait effectivement changer false en true.

Merci beaucoup !

J'avais déjà regarder les pages de la doc... cela ne faisait rien.

Plop

Hors ligne

Pied de page des forums