Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-09-2011 07:36:16

faucon50
Membre
Distrib. : Wheezy
Noyau : 3.0.0-1-amd64
(G)UI : Gnome 2.30.2
Inscription : 07-09-2011

Bootchart2 ne fonctionne pas sous Wheezy.

Bonjour à tous,

C'est ma 1ère sur ce forum. Merci d'avance de votre aide.

J'ai installé bootchart2 et pybootchartgui 0.14.0-3 sur Wheezy 64bit lxde uname -r 3.0.0-1-amd64  mais il n'y pas de dossier bootchart dans /var/log donc pas d'image...J'ai bien essayé de mettre init=/sbin/bootchartd dans /etc/default/grub comme indiqué dans certaines discussions mais rien y fait. Lors du boot j'ai vu quelque chose mentionnant un problème bootchart mais ca va trop vite pour pouvoir lire car le boot se fait env. 7 sec. Si vous avez une idée je suis preneur d'autant plus que je l'avais installé sur ubuntu 10.10 sans aucun problème.

Dernière modification par faucon50 (08-09-2011 15:34:43)


Wheezy, Gnome, Gigabyte GA-MA770-UD3, AMD Phenom II x6 1090T, SSD Patriot Inferno 60Gb, WD Caviar Black 640Gb, Ati HD radeon 5450 silent, RME Hammerfall 9632, RAM 4Gb, Samsung F2380M.
Découvrez un site qui vaut le détours: http://blog.syti.net/

Hors ligne

#2 09-09-2011 02:31:21

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : Bootchart2 ne fonctionne pas sous Wheezy.

Bon, j'ai rien trouvé de pertinent. Si on regarde ce fil de discussion, il me semble bien que la solution trouvée correspond à ce que tu as fais (voir les derniers messages surtout). Continuons donc les recherches.

Édit : il y ce tuto en anglais. Il date un peu mais cela peut peut-être aider.

Dernière modification par martinux_qc (09-09-2011 02:46:10)


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#3 09-09-2011 08:06:45

faucon50
Membre
Distrib. : Wheezy
Noyau : 3.0.0-1-amd64
(G)UI : Gnome 2.30.2
Inscription : 07-09-2011

Re : Bootchart2 ne fonctionne pas sous Wheezy.

Un petit up smile

En tapant ça dans 1 terminal: pybootchartgui -i   

Voici la réponse reçue:

No path given, trying /var/log/bootchart.tgz
warning: path '/var/log/bootchart.tgz' does not exist, ignoring.
Parse error: empty state: '/var/log/bootchart.tgz' does not contain a valid bootchart

Cela semble être une erreur de chemin lors de l'installation!?

Edit: Je viens d'installer la version pour SID en .deb et même résultat! On est pas sorti de l'auberge à ce rythme là...

Dernière modification par faucon50 (14-09-2011 06:54:16)


Wheezy, Gnome, Gigabyte GA-MA770-UD3, AMD Phenom II x6 1090T, SSD Patriot Inferno 60Gb, WD Caviar Black 640Gb, Ati HD radeon 5450 silent, RME Hammerfall 9632, RAM 4Gb, Samsung F2380M.
Découvrez un site qui vaut le détours: http://blog.syti.net/

Hors ligne

#4 10-09-2011 08:19:35

faucon50
Membre
Distrib. : Wheezy
Noyau : 3.0.0-1-amd64
(G)UI : Gnome 2.30.2
Inscription : 07-09-2011

Re : Bootchart2 ne fonctionne pas sous Wheezy.

Merci du coup de main Martin, je continue de chercher et le cas échéant je trouverai un autre soft pour cette tâche...

Wheezy, Gnome, Gigabyte GA-MA770-UD3, AMD Phenom II x6 1090T, SSD Patriot Inferno 60Gb, WD Caviar Black 640Gb, Ati HD radeon 5450 silent, RME Hammerfall 9632, RAM 4Gb, Samsung F2380M.
Découvrez un site qui vaut le détours: http://blog.syti.net/

Hors ligne

#5 10-09-2011 10:11:00

Invité-5
Banni(e)

Re : Bootchart2 ne fonctionne pas sous Wheezy.

Salut faucon et bienvenue chez DF,

Je t'invite à consulter notre petit réglement  ainsi que à lire avant de poster sur le forum.

D'autre part, si tu te sens assez fort, tu dois "passer" sous la branche unstable/Sid avec ta machine super puissante.

Paquet bootchart2

#6 11-09-2011 09:42:37

faucon50
Membre
Distrib. : Wheezy
Noyau : 3.0.0-1-amd64
(G)UI : Gnome 2.30.2
Inscription : 07-09-2011

Re : Bootchart2 ne fonctionne pas sous Wheezy.

Salut Darien,

Merci pour la bienvenue smile J'ai consulté tes deux liens néanmoins, pourrais-tu être plus précis sur ce que tu veux mettre en évidence?
Concernant le lien du paquet, c'est bien la version que j'ai installé sans succès malgré la lecture du read me et bien d'autres.

Pour Sid, je viens  de passer il y a à peine quelques jours sous debian après avoir été sous ubuntu pendant un bon moment, je voulais me familiariser et tester debian sur mon matériel avant de faire une installation minimale  d'un système précis et le peaufiner au petit oignons à la crème. Tu penses que c'est raisonnable ou accessible Sid?

Wheezy, Gnome, Gigabyte GA-MA770-UD3, AMD Phenom II x6 1090T, SSD Patriot Inferno 60Gb, WD Caviar Black 640Gb, Ati HD radeon 5450 silent, RME Hammerfall 9632, RAM 4Gb, Samsung F2380M.
Découvrez un site qui vaut le détours: http://blog.syti.net/

Hors ligne

#7 11-09-2011 10:23:25

Invité-5
Banni(e)

Re : Bootchart2 ne fonctionne pas sous Wheezy.

J'ai consulté tes deux liens néanmoins, pourrais-tu être plus précis sur ce que tu veux mettre en évidence?


Juste pour la forme si tu permets wink

citation a écrit :

Pas de double post, utilisez le bouton [Modifier] si vous avez des choses à ajouter.


et informer sur votre configuration pour nous faciliter la vie smile utilise tu l'interface graphique  (GUI : Asus HD 5450 silent)

Tu penses que c'est raisonnable ou accessible Sid?


C'est ne pas vraiment raisonnable pour toi (pour le moment), mais tu peux utiliser stable/Squeeze pour commencer avec pinning sur les branches supérieurs pour te "faire la main" au cas ou tu aurais besoin d'un paquet plus récent comme bootchart2 qui n'a jamais fonctionné chez moi  mad

Bon courage.

EDIT : Ou alors tu peux rester sous Testing/Wheezy avec pinning sur unstable/Sid. C'est toi qui vois smile

Dernière modification par Invité-5 (11-09-2011 10:54:06)

#8 11-09-2011 18:40:08

faucon50
Membre
Distrib. : Wheezy
Noyau : 3.0.0-1-amd64
(G)UI : Gnome 2.30.2
Inscription : 07-09-2011

Re : Bootchart2 ne fonctionne pas sous Wheezy.

Juste pour la forme si tu permets

Ok wink
Pas de double post, utilisez le bouton [Modifier] si vous avez des choses à ajouter.

Je prend note.
et informer sur votre configuration pour nous faciliter la vie  utilise tu l'interface graphique  (GUI : Asus HD 5450 silent)

Le GUI à été rajouté big_smile
Pour l'instant je tâte un peu Debian sous le capot, une fois la main faite je pourrai toujours aller plus loin...
Bootchart ne fonctionne pas chez toi non plus...Je ne trouve rien de concluant sur www. pour le faire marcher, je me contente de regarder /var/log/syslog pour l'instant, ça en dit déjà pas mal, le temps y est noté.

A bientôt.

P.S. Est-il possible de prévisualiser les messages avant envoi?

Wheezy, Gnome, Gigabyte GA-MA770-UD3, AMD Phenom II x6 1090T, SSD Patriot Inferno 60Gb, WD Caviar Black 640Gb, Ati HD radeon 5450 silent, RME Hammerfall 9632, RAM 4Gb, Samsung F2380M.
Découvrez un site qui vaut le détours: http://blog.syti.net/

Hors ligne

#9 11-09-2011 18:57:58

Invité-5
Banni(e)

Re : Bootchart2 ne fonctionne pas sous Wheezy.

faucon50 a écrit :

Le GUI à été rajouté


En fait perso, je ne connais pas, si ça peut t'aider => http://debian-facile.org/manuel:gui

Est-il possible de prévisualiser les messages avant envoi?


Au lieu d'écrire en bas tu choisis => Écrire une réponse dans un nouvel onglet puis tu trouveras Prévisualisation wink

#10 11-09-2011 20:11:10

faucon50
Membre
Distrib. : Wheezy
Noyau : 3.0.0-1-amd64
(G)UI : Gnome 2.30.2
Inscription : 07-09-2011

Re : Bootchart2 ne fonctionne pas sous Wheezy.

Ca roule, merci pour la prévisualisation, super! Le GUI je connais "bien", en fait je test lxde (par curiosité) après avoir été sous gnome que je préfère de loin...Dès que je serai prêt je vire tous ça pour, pour une install mini en terminal pour avoir juste ce qu'il faut!

Longue vie Nunux cool

Wheezy, Gnome, Gigabyte GA-MA770-UD3, AMD Phenom II x6 1090T, SSD Patriot Inferno 60Gb, WD Caviar Black 640Gb, Ati HD radeon 5450 silent, RME Hammerfall 9632, RAM 4Gb, Samsung F2380M.
Découvrez un site qui vaut le détours: http://blog.syti.net/

Hors ligne

Pied de page des forums