Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 10-09-2011 10:01:30

malagasy
Invité

[Resolu] Problème de dépendance pour l'installation de paquets

Bonjour,

J'aurai voulu installer network-manager-gnome, mais la version actuelle proposée pour sid est la version 0.8.4-3. Le problème est que je ne peux pas me connecter à internet par cable pour mettre à jour tous les paquets que je viens d'installer, du coup dès que j'installe le paquet network manager, il me demande les dernières versions de pas mal de paquets.

Est ce qu'il m'est possible de télécharger une ancienne version de ce paquet, par exemple network-manager-gnome (0.8.1-2) pour squeeze puis de l'installer sur sid?

Merci pour votre aide

Dernière modification par malagasy (10-09-2011 11:02:14)

#2 10-09-2011 10:12:27

misaine
Membre
Lieu : sables d'olonne
Distrib. : Antergos (Archlinux)
Noyau : 4.3.3
(G)UI : gnome-shell 3.18.2
Inscription : 29-07-2007

Re : [Resolu] Problème de dépendance pour l'installation de paquets

bonjour,
j'ai du mal à saisir ton problème .
tu es sur sid? sur squeeze? tu as fait quoi?

amd phenom 7650 , 4 Go DDR2 ,GeForce N210

Hors ligne

#3 10-09-2011 10:22:55

malagasy
Invité

Re : [Resolu] Problème de dépendance pour l'installation de paquets

au fait, je viens d'installer debian SID, et je voudrai configurer ma carte wifi. Je vais essayer d'être plus clair pour expliquer les problèmes que j'ai rencontrés

1. je ne peux pas me connecter à internet par cable, mais uniquement par wifi. C'est pour ca que je dois télécharger manuellement tous les paquets sur une clé USB

2. j'ai essayé d'installer le paquet proposé network-manager-gnome (0.8.4-3 and others), mais ce n'est pas possible puisqu'il me dit que les paquets installés sur mon systèmes ne sont pas à jour. (je rappelle que je ne peux toujours pas me connecter à internet pour le faire)

D'ou je cherche une solution pour installer network-manager-gnome pour que je puisse accéder à internet sur mon ordinateur avec un Debian installé dessus. Je me pose donc la question, si en installant un paquet plus ancien, les problèmes de dépendances des paquets devrait être réglé. Et j'ai pensé à installer justement cette version: network-manager-gnome (0.8.1-2)

Vous en pensez quoi? Sinon, avez vous une autre proposition?

#4 10-09-2011 10:33:35

Invité-5
Banni(e)

Re : [Resolu] Problème de dépendance pour l'installation de paquets

Salut malagasy et bienvenue,

Je t'invite à lire http://debian-facile.org/manuel:inscription_au_forum ainsi que http://debian-facile.org/reglement

Il se peut aussi que votre question ne soit pas bien formulée (auquel cas ceux qui pourraient vous aider n'ont certainement rien compris à votre problème) ou que - cela arrive - personne n'ait de réponse à vous apporter !

#5 10-09-2011 11:02:40

malagasy
Invité

Re : [Resolu] Problème de dépendance pour l'installation de paquets

merci pour votre aide. Apparement c'est possible, je viens de faire le test

#6 10-09-2011 11:23:45

Invité-5
Banni(e)

Re : [Resolu] Problème de dépendance pour l'installation de paquets

N'hésite pas à consulter le wiki http://debian-facile.org/ tu trouverais toujours la bonne solution wink

#7 11-09-2011 01:47:11

malagasy
Invité

Re : [Resolu] Problème de dépendance pour l'installation de paquets

Darien a écrit :

N'hésite pas à consulter le wiki http://debian-facile.org/ tu trouverais toujours la bonne solution wink


Trop facile comme réponse, surtout que ma question n'est pas si compliquée je pense puisque je voulais juste savoir s'il m'est possible d'installer une vielle version d'un paquet sur mon OS. Le lien était vraiment utile pour ça, surtout que la réponse que j'attendais étais un oui ou un non; juste pour info, j'ai vraiment l'impression qu'on ne voulait se débarrasser de moi ici. Et dernière chose, même au bout de 5 postes, je n'ai pas de réponses nettes, tandis que sur un autre forum non spécialisé Debian, j'ai eu ma réponse au deuxième poste, pour exactement la même question. Si jamais d'autres personnes qui débutent comme moi seraient curieux de la réponse que j'ai eu, voici le lien.

Dernière modification par malagasy (11-09-2011 01:47:48)

#8 11-09-2011 07:08:40

Invité-5
Banni(e)

Re : [Resolu] Problème de dépendance pour l'installation de paquets

malagasy a écrit :

Trop facile comme réponse


Selon la bonne/mauvaise humeur  wink  le wiki pourra t'apprendre bcp plus, mais si tu choisis la facilité ...  cool  ici c'est ne pas hot-line  tongue

citation a écrit :

Les personnes ayant souscrit sont bénévoles : ce n'est pas parce qu'une question est posée, qu'une réponse DOIT être donnée ; donc, si votre question ne reçoit pas de réponse immédiate, attendez un peu (24 à 48H semble un délai raisonnable) avant de reposter…

Dernière modification par Invité-5 (11-09-2011 07:55:10)

#9 11-09-2011 08:30:57

malagasy
Invité

Re : [Resolu] Problème de dépendance pour l'installation de paquets

Ok, ceci sera donc mon dernier post sur ce forum, puisque je ne suis pas sur que mon francais soit assez bon pour être compréhensible. Mais je vais faire un dernier effort pour me faire comprendre, surtout pour la raison de mon poste. Si je suis venu poster ici, surtout que c'est mon deuxième topic depuis le moi de mai de cette année, c'est juste pour avoir un avis d'un être humain et qui peux donner des conseils. Mais apparament, aucun humain sur ce forum ne peut le faire, et que les réponses automatiques sont privilégiées ici. C'est votre choix, tant mieux pour vous.

Je ne vois pas en quoi la wiki devrait pouvoir m'aider à répondre ma question, puisque ce que j'ai demandé c'était juste une confirmation de ce que je peux, ou pas sur ma machine, puisque nul part, même dans votre wiki, ce n'est pas précisé si je peux le faire. Je ne pense pas avoir posé ma question dans le sens où j'ai besoin d'aide. En conclusion, si j'ai bien compris ce que tu voulais me dire, c'est que ce n'est pas la peine du tout de poser des questions ici, ni même d'avoir un avis de votre part, d'où je ne vois pas l'intérêt de ce forum, surtout que les liens que tu m'as envoyés, justement je suis en train de travailler dessus pour mieux comprendre mon système.

Mais bon, je pense que j'en ai assez dit, et que la "solution de facilité" pour moi, comme tu l'as dit, serait qu'on me supprime mon compte sur ce forum, puisque je n'y voit pas d'intérêt (un peu égoiste de ma part non? no comment dessus wink). Je vais rester sur l'autre forum, qui ne se prétend pas spécialisé Debian, et qui n'est pas non plus une hotline, mais sur lequel on peut avoir une discussion entre humain.

Une dernière chose, si c'est pour m'envoyer balader, je pense que le mieux c'est de ne pas répondre à mon poste.

Bien à vous, et merci pour tout. Et n'oubliez surtout pas de supprimer mon compte ici. (Peut être que vous avez un lien qui explique comment faire, ce serait plus simple que d'avoir une vrai réponse, non?)

Dernière modification par malagasy (11-09-2011 08:32:39)

#10 11-09-2011 08:52:52

Invité-5
Banni(e)

Re : [Resolu] Problème de dépendance pour l'installation de paquets

puisque nul part, même dans votre wiki, ce n'est pas précisé si je peux le faire.


http://debian-facile.org/accueil:la_pratique?s

Si c'est trop compliqué pour monsieur/madame il/elle va rester sous la branche stable/Squeeze    wink

puisque je ne suis pas sur que mon francais soit assez bon pour être compréhensible.


roll   roll   roll

Je vais rester sur l'autre forum


Par l'habitude je suppose cool

Dernière modification par Invité-5 (11-09-2011 10:56:00)

#11 11-09-2011 11:50:46

malagasy
Invité

Re : [Resolu] Problème de dépendance pour l'installation de paquets

Je ne sais pas Monsieur Darien si tu fais exprès ou si tu fais l'idiot. Peut être que c'est du fait de ton age, que tu ne puisse pas avoir de conversation mature avec des personnes adultes, mais je peux te pardonner si c'est le cas wink.

Comment tu veux que je reste sur une version stable, si j'ai téléchargé et installé une version instable de Debian? wink (tu ne peux pas le savoir, puisque tu ne me l'as pas demandé, et d'autant plus, cette information n'était pas nécessaire pour répondre à ma question)

Si j'ai dit que je veux rester sur l'autre forum, c'est parce qu'on peut avoir des débats et des échanges d'idées et d'informations avec d'autre personnes qui ont une certaines expériences dans le sujet (d'habitude, je suis sur le forum Ubuntu, mais ce n'est plus approprié maintenant vu que j'ai décidé de passer à Debian). Tu ne l'as peut être pas encore compris, mais ces débats sont les meilleures sources pour avoir une autre approche sur le même problème, et mieux encore, ca aide les gens à vouloir faire plus de recherches sans se borner à ce qui est dit, mais je pense que c'est dur pour toi de le comprendre, vu combien monsieur et borné wink.

Dis moi mon petit, est ce que tu peux donner une réponse constructive, avec des mots à toi sans citer des passages par-ci et par-là, pour nous faire croire que t'était attentif aux messages qui t'étaient destinnés?

Monsieur Malagasy wink

edit: t'as bien fait d'avoir supprimé ton commentaire me demandant de rester sous Ubuntu si je ne sais pas utiliser Debian. Très constructif comme message, et très intelligent de ta part wink

Dernière modification par malagasy (11-09-2011 11:53:37)

#12 11-09-2011 13:55:17

Invité-5
Banni(e)

Re : [Resolu] Problème de dépendance pour l'installation de paquets

En principe, je ne réponds pas aux provocations de ce genre  wink  Exceptionnellement aujourd'hui avant ma sieste :

malagasy a écrit :

Peut être que c'est du fait de ton age, que tu ne puisse pas avoir de conversation mature avec des personnes adultes, mais je peux te pardonner si c'est le cas


Monsieur est trop bon ! ! ! c'est certainement mon age qui fait defaut  lol

Comment tu veux que je reste sur une version stable, si j'ai téléchargé et installé une version instable de Debian ?


Tu peux réinstaller très vite la branche stable (je viens de le faire, ça m'a pris 25 minutes)

(tu ne peux pas le savoir, puisque tu ne me l'as pas demandé, et d'autant plus, cette information n'était pas nécessaire pour répondre à ma question)


Je dirais le contraire => http://debian-facile.org/forum/viewtopi … 373#p35373

Dis moi mon petit, est ce que tu peux donner une réponse constructive, avec des mots à toi sans citer des passages par-ci et par-là, pour nous faire croire que t'était attentif aux messages qui t'étaient destinnés?


Merci maître, je veux rester devant mon l'écran 24/24 heures rien que pour te donner la bonne ou mauvaise réponse très vite, puisque il y a que ton intérêt qui compte !

Après tout, j'aimerais bien que tu restes avec nous pour pouvoir te "chambrer" (rien méchant) juste manque de temps pour développer mes réponses.

edit: t'as bien fait d'avoir supprimé ton commentaire me demandant de rester sous Ubuntu si je ne sais pas utiliser Debian. Très constructif comme message, et très intelligent de ta part wink

J'aime pas ubuntu et ça se voit. A bientôt sur forum debian-facile. Je serai ravi de discuter avec Monsieur Malagasy [sub]j'ai 57 ans[/sub] Ceci est pour vous http://debian-facile.org/forum/viewforum.php?id=3

#13 11-09-2011 14:27:07

malagasy
Invité

Re : [Resolu] Problème de dépendance pour l'installation de paquets

Darien a écrit :

Tu peux réinstaller très vite la branche stable (je viens de le faire, ça m'a pris 25 minutes)


là n'est pas le problème, d'autant plus que ce n'est pas ma première installation dans le genre. Le problème vient surtout du fait qu'une fois debian installé, je n'ai pas accès à internet.

Comme je l'ai dit et redit plusieurs fois dans ce même topic, le seul moyen d'accéder au net de mon côté c'est le wifi (et donc, pas d'accès direct au routeur). Sans connection internet entraine le fait que je ne peux pas faire de mise à jour des paquets sur mon ordinateur. Et sans Network manager, puisque c'est le seul que je sais utiliser pour configurer mon wifi, je ne peux pas accéder au net. Le problème étant que le seul paquet de network manager pour gnome demande des paquets mises à jour récement, puisque sur mon système ce n'est pas le cas, d'où je me pose la question si une alternative d'utilisation d'un vieux paquet ne risque pas de foutre en l'air mon système.

Je peux reformer encore une fois ma demande si je pense qu'on ne m'a pas compris, mais quoi qu'il en soit, j'ai déjà la réponse à ma question vu que j'ai du faire le test par moi même puis ensuite j'ai reçu confirmation que c'est possible d'un autre forum wink.

ps: comme je l'ai dit plus haut dans mon poste, nul n'est obligé de "perdre son temps" à laisser un message inutile wink, surtout qu'à aucun moment je n'ai exprimé le souhait d'avoir une réponse spontannée.

je ne savais pas qu'une réponse binaire où la réponse n'est qu'un OUI ou un NON demande autant de justification!!!!!! C'est marrant que t'aies le temps de m'envoyer plusieurs lien, mais que tu ne sois pas en mesure de me répondre à ma question qui parait toute simple.

Merci à toi d'avoir essayé de m'orienter vers des sources que je connais déjà, et j'aime bien qu'on me chambre, sinon je risque de m'ennuyer de la journée wink.  Vu l'effort que t'avais à fournir pour me donner ton avis, que je ne connais toujours pas d'ailleurs, même après 5 postes, je vais laisser sur ce forum la meilleure réponse que j'ai eu qui vient de ce forum, http://www.siteduzero.com/forum-83-6887 … l#r6659838, au cas où quelqu'un d'autre serait dans la même situation que moi un de ces jours.

A) oui c'est tout à fait possible de faire ça. télécharge, mets sur une clé et installe (dpkg -i monpaquet.deb)

B) C'est également tout à fait possible de te connecter en wifi sans network-manager-gnome pour résoudre tes dépendances.

1- avec wpa_supplicant
2- avec le daemon Network de base et ses interfaces, ou iwconfig
3- via network-manager en ligne de commande (network-manager-cli)
4- avec un autre network manager (wicd ?)
5- ...

C) C'est pas mal d'avoir toujours un cable rj45 à portée de main wink

----------------

merci eze203 pour ta participation

A. j'ai mon ordi connecté au net maintenant wink

B. je vais essayer l'un de ces options bientot, puisque j'en aurai surement besoin un de ces jours

C. ca ne me sert à rien un cable rj45, puisque le réseau n'est pas le mien, et c'est pour cela que j'ai précisé que le seul point d'acces est en wifi

#14 11-09-2011 19:40:53

Invité-5
Banni(e)

Re : [Resolu] Problème de dépendance pour l'installation de paquets

Tout est bien qui finit bien. En fait, j'ai trouvé cette page du wiki pour la génération future.  http://debian-facile.org/doc:reseau:wifi  wink

A bientôt.

#15 12-09-2011 00:32:27

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Resolu] Problème de dépendance pour l'installation de paquets

Pour répondre au désir de malagasy son compte a été supprimé. J'en profite du même coup pour fermer cette discussion.

Martin

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

Pied de page des forums