Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 04-10-2011 21:47:20

winzzs
Membre
Distrib. : sid
Noyau : 3.0.0-2-686-pae
(G)UI : gnome 3
Inscription : 04-10-2011

Passage en testing et..... grosse lenteur du système

Bonsoir à vous!!

Voilà je suis passé sous debian voici maintenant un mois (cf ma présentation). ayant eu besoin d'un paquet seulement présent sous testing, j'ai décidé de franchir le cap....

Après avoir fait le nécessaire pour l'upgrade, je redémarre et fait quelques tests.... et ô surprise ma distribution est très très lente et le taux d'utilisation des CPU est presque à 100% d'oû me démarrage des ventillos et donc du bruit....

Depuis j'ai tout réinstallé pour avoir une stable... stable mais je devrait de nouveau faire le saut pour pouvoir utiliser certains paquets...

Avez vous déjà eu ce phénomène?? de quoi elà peut-il venir? peut etre est-ce moi qui ait mal géré??

Merci à vous pour votre retour d'expérience

Hors ligne

#2 04-10-2011 22:41:22

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Passage en testing et..... grosse lenteur du système

Salut winzzs !

As-tu créé un fichier preferences en même temps que tu ajoutais testing à ton sources.list ?
Voir le pinning :
http://debian-facile.org/manuel:configuration:pinning

Et ne pas oublier que :
[center]STABLE N'EST STABLE QU'AVEC DU STABLE ![/center]

Amitié, Joel smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 05-10-2011 18:25:28

winzzs
Membre
Distrib. : sid
Noyau : 3.0.0-2-686-pae
(G)UI : gnome 3
Inscription : 04-10-2011

Re : Passage en testing et..... grosse lenteur du système

Oui Oui j'avais bien fait un fichier preferences.....

Le noyaux 3 s'était installé... Je vais refaire une tentative vendredi vu que je serais à la maison....

Hors ligne

#4 05-10-2011 20:14:01

michelh79
Membre
Lieu : Bressuire - 79
Distrib. : Debian sid
Noyau : Linux 3.14-amd64
(G)UI : Gnome 3.8.4
Inscription : 23-04-2010

Re : Passage en testing et..... grosse lenteur du système

Question bête ,mais tu es allé voir dans moniteur système -ressources ce qui te prenait tant de ressources ?

Je n'ai jamais été chaste à quoi sert d'être chaste ? Puisque même avec terreur tremblant de précautions nous aimer est tout ce qui nous reste. Zoe Valdès

Hors ligne

#5 06-10-2011 08:03:07

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Passage en testing et..... grosse lenteur du système

Bonjour à tous,

Je me trouve dans le même cas. J'ai voulu voir dans le moniteur système ressources qui lui  aussi quand il est lancer ce met à monopoliser 100 % de mon CPU.

Dernière modification par golgot200 (06-10-2011 08:08:02)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#6 06-10-2011 08:36:00

michelh79
Membre
Lieu : Bressuire - 79
Distrib. : Debian sid
Noyau : Linux 3.14-amd64
(G)UI : Gnome 3.8.4
Inscription : 23-04-2010

Re : Passage en testing et..... grosse lenteur du système

Sinon faire un top dans un terminal ..

Je n'ai jamais été chaste à quoi sert d'être chaste ? Puisque même avec terreur tremblant de précautions nous aimer est tout ce qui nous reste. Zoe Valdès

Hors ligne

#7 10-10-2011 18:35:28

winzzs
Membre
Distrib. : sid
Noyau : 3.0.0-2-686-pae
(G)UI : gnome 3
Inscription : 04-10-2011

Re : Passage en testing et..... grosse lenteur du système

Hello,

J'ai de nouveau refait une installation et je n'ai plus ce pb de lenteur (enfin pour l'instant). La seule différence est dans mes depots, j'ai juste activé les dépots "wheezy", donc pas de fichier de préférences

Hors ligne

#8 10-10-2011 18:45:58

Invité-5
Banni(e)

Re : Passage en testing et..... grosse lenteur du système

Salut,

Peux-tu remplir ton infodistri => http://debian-facile.org/atelier:indications-forum  wink

Pied de page des forums