Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 10-10-2011 15:12:48

Otsoa
Membre
Distrib. : Debian Squeeze / Stable
Noyau : 2.6.32 / AMD 64
(G)UI : KDE
Inscription : 01-10-2011

Probléme au démarage entre Kdm et le lancement.

Bonjour,

je ne sais pas trop comment expliquer mon problème.
Au démarrage  juste avant l'écran de connexion [kdm] la ou on rentre Login et Mots de passe.
J'ai l'écran qui est blanc avec des point pixélisé pendant 2secondes et idem après avoir rentré le mots de passe.
J'ai du mal à mieux expliquer, je m'en excuse.

Merci, pour votre aide Otsoa.

Ps : je viens de passer il y à peut sur Kde.

User DEBIAN & PLUXML

Hors ligne

#2 10-10-2011 18:17:39

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Probléme au démarage entre Kdm et le lancement.

Ne s'agit-il pas d'un basculement de mode graphique ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 10-10-2011 19:07:33

Invité-5
Banni(e)

Re : Probléme au démarage entre Kdm et le lancement.

Et la petite commande dans un terminal

$ lspci | grep VGA


renvoi quoi ? et la deuxième :

$ grep -B2 'Module class: X.Org Video Driver' /var/log/Xorg.0.log

#4 10-10-2011 23:06:50

Otsoa
Membre
Distrib. : Debian Squeeze / Stable
Noyau : 2.6.32 / AMD 64
(G)UI : KDE
Inscription : 01-10-2011

Re : Probléme au démarage entre Kdm et le lancement.

Bonsoir,

Pour lspci | grep VGA

00:0d.0 VGA compatible controller: nVidia Corporation C61 [GeForce 6150SE nForce 430] (rev a2)


Et pour 00:0d.0 VGA compatible controller: nVidia Corporation C61 [GeForce 6150SE nForce 430] (rev a2)

 grep -B2 'Module class: X.Org Video Driver' /var/log/Xorg.0.log
(II) Module nouveau: vendor="X.Org Foundation"
  compiled for 1.7.7, module version = 0.0.15
  Module class: X.Org Video Driver
--
(II) Module nv: vendor="X.Org Foundation"
  compiled for 1.7.7, module version = 2.1.17
  Module class: X.Org Video Driver
--
(II) Module vesa: vendor="X.Org Foundation"
  compiled for 1.7.7, module version = 2.3.0
  Module class: X.Org Video Driver


je vous remercie.:)

Dernière modification par Otsoa (10-10-2011 23:12:25)


User DEBIAN & PLUXML

Hors ligne

#5 11-10-2011 18:02:35

Invité-5
Banni(e)

Re : Probléme au démarage entre Kdm et le lancement.

Personnellement, je ne connais pas KDE mais ce n'est qu'une interface graphique comme les autres et il est possible que le pilote de ta carte graphique à besoin d'une amélioration. Or, la deuxième commande nous dit que ta CG utilise l'un de 3 pilotes libres. Tu peux définir ton pilote libre (nouveau - nv - vesa) avec :

ATTENTION ! Le xorg.conf est vide, il peut être renseigné comme ci-dessous :

nano /etc/X11/xorg.conf

Section         "Device"
Identifier    "Video Card"
Driver        "nv"
EndSection

Le valeur du champ Identifier peut varier suivant le système (vous pouvez mettre le nom de votre CG ou ce que vous voulez)


Si ça ne te plais pas au niveau d'utilisation tu pourrais toujours installer driver propriétaire Nvidia 195.36.31-6 pour ta CG
nVidia Corporation C61 [GeForce 6150SE nForce 430]

Nous avons un tutoriel ici !

#6 11-10-2011 19:29:10

Otsoa
Membre
Distrib. : Debian Squeeze / Stable
Noyau : 2.6.32 / AMD 64
(G)UI : KDE
Inscription : 01-10-2011

Re : Probléme au démarage entre Kdm et le lancement.

Merci beaucoup Darien!

Je teste cela des que j'ai un moment.

Bonne soirée.

User DEBIAN & PLUXML

Hors ligne

Pied de page des forums