Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-10-2011 14:46:45

Mickaelmg
Membre
Inscription : 12-10-2011

Pb Wifi Lenovo s10

Bonjour,

j'essaie déséspérément de configurer ma connexion wifi WPA sous debian squeeze sur un lenovo s10 première génération.

Jai installé le driver firmware-b43-installer
J'ai installé wpasupplicant pour la gestion des connexions wpa
J'ai installé wireless-tools

J'ai fait un /etc/network/interfaces comme celui-ci :

[c]# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug eth0
iface eth0 inet dhcp

# Mon wifi Lenovo
auto wlan0
iface wlan0 inet dhcp
wpa-ssid MONRESEAU
wpa-psk MACLEFWPA[/c]

Quand je fais un /etc/init.d/networking restart

j'ai Configuring network interfaces...done.

Au boot, j'ai des tentatives de connexion en DHCP qui se finissent en NODHCPOFFERS.

Merci beaucoup !

Dernière modification par Mickaelmg (12-10-2011 14:47:17)

Hors ligne

#2 14-10-2011 12:28:47

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Pb Wifi Lenovo s10

Avec un petit

# iwlist wlan0 scan


Pour vérifier que ta carte voit bien ton réseau.

Cela doit t'afficher la liste des réseaux alentours que ta carte voit.

Sinon bienvenue sur Debian-Facile. smile

Hors ligne

Pied de page des forums