Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-10-2011 11:39:47

batsandcats
Membre
Distrib. : Squeezy
(G)UI : XFCE
Inscription : 13-10-2011

[RESOLU] Connexion érratique

Bonjour,

Jusqu'à présent, j'ai toujours installé la version stable de debian ... Et pour une fois, je viens d'installer la version testing du moment :-)

Cela fonctionne plutôt bien sauf sur un point.

Je vais essayer d'être clair bien que le problème est dur à décrire convenablement.

Je dois avoir un problème dans la configuration de ma connexion. En effet, il m'arrive souvent de devoir rafraîchir une page d'un site pour y avoir accès ou pour voir toutes les photos de la page.
Une fois que la première page est affichée, je peux naviguer d'une page sur l'autre du site sans soucis et sans rencontrer de problème (sauf les images stockées hors du site genre imageshack...)

Idem pour mes emails. J'utilise claws-mail et j'ai plusieurs adresses chez orange. Le logiciel n'arrive pas à relever les emails de ma première adresse chez orange, passe à la deuxième (toujours chez orange) et là il relève sans soucis les emails.
Si je ressaie immédiatement après de relever les emails de la première adresse, là le logiciel y accède sans soucis.

De même avec apt, j'ai souvent besoin d'un deuxième essai pour accéder aux dépots.

Avez-vous déjà eu ce soucis? Si oui , comment l'avez-vous résolu?
Peut-être un problème de résolution des noms de domaines?

Précision : j'utilise wicd, connexion filaire et wifi procurent le même fonctionnement bizarre

Dernière modification par batsandcats (14-10-2011 12:57:45)

Hors ligne

#2 13-10-2011 13:59:32

Invité-5
Banni(e)

Re : [RESOLU] Connexion érratique

Salut et bienvenue,

Précision : j'utilise wicd network manager,


Tu ne peux pas utiliser les deux au même temps. Soit l'un, soit l'autre. Wicd est plus intuitif que l'autre pour wifi.
Pour ta box orange, j'en sais pas grande chose. En revanche, est-ce que sous  stable/Squeeze tu avais le même symptômes ?

#3 13-10-2011 14:28:57

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : [RESOLU] Connexion érratique

Essaye à tout zazard de désactiver l'économie d'énergie de ta carte réseau genre: iwconfig wlan0 power off

Après essaye un autre navigateur des fois qu'il y ait un soucis de config ou de cache.

Peut-être aussi désactive l'IPV6 dans le navigateur et/ou la connexion.

Je réfléchis pour la suite ^^

« La religion et l'art sont les luxes des lâches, qui permettent de fuir la réalité quand elle devient trop difficile à affronter. La différence c'est que la religion transforme tout mensonge en vérité alors que l'art transforme toute vérité en mensonge. »

Hors ligne

#4 13-10-2011 21:25:25

batsandcats
Membre
Distrib. : Squeezy
(G)UI : XFCE
Inscription : 13-10-2011

Re : [RESOLU] Connexion érratique

@ Darien : j'utilise seulement WICD (le nom complet qui apparaît dans le fenêtre est par contre wicd network manager). Je vais rectifier mon post initial pour éviter toute ambiguïté ;-)

Quand j'étais sous une version stable (et avec ce même ordinateur portable), je n'ai jamais eu ce soucis (ni avec d'autres distribution que j'ai pu essayées sur cet ordinateur portable)

@ Haricophile : J'ai déjà fait un essai avec un autre navigateur. Vu que le problème apparaît également quand j'utilise Claws-mail, je pense pas que cela vienne du navigateur.
En attendant, je teste la désactivation de l'économie d'énergie et de l'IPV6

En espérant que cela fonctionne

Hors ligne

#5 13-10-2011 22:20:02

batsandcats
Membre
Distrib. : Squeezy
(G)UI : XFCE
Inscription : 13-10-2011

Re : [RESOLU] Connexion érratique

Reboot de l'ordinateur portable.

Plus de soucis pour le surf mais toujours pour recevoir les emails.

Faut que je regarde dans les logs pour voir ce qui se passe quand le logiciel essaie de relever les emails.

Merci déjà pour le début de résolution de mon problème

Hors ligne

#6 13-10-2011 22:43:44

tetrix
Invité

Re : [RESOLU] Connexion érratique

C'est quoi la version de ton navigateur ? j'avais un peu le même souci avec IW 7.0.1, résolu par upgrade ^^

#7 13-10-2011 22:49:50

batsandcats
Membre
Distrib. : Squeezy
(G)UI : XFCE
Inscription : 13-10-2011

Re : [RESOLU] Connexion érratique

terix a écrit :

C'est quoi la version de ton navigateur ? j'avais un peu le même souci avec IW 7.0.1, résolu par upgrade ^^


Je rencontrais le problème avec IW 7.0.1-2 mais aussi avec midori 0.4.1-1

Reste plus qu'à trouver pour les emails

Hors ligne

#8 14-10-2011 12:57:21

batsandcats
Membre
Distrib. : Squeezy
(G)UI : XFCE
Inscription : 13-10-2011

Re : [RESOLU] Connexion érratique

Pour les emails, je viens de repartir d'un fichier de configuration vierge pour claws-mail

Cela m'a pris du temps pour le refaire (j'ai environ une dizaines d'adresses (chez orange, free, no-log, mailoo.org) Et depuis plus de sooucis.

Mes fichiers de conf d'origine ont été crées quand j'étais sus une version stable de debian. Et je les ai utilisé d'une version à une autre depuis un bon moment.

Je fais comparer les deux fichiers de configuration pour essayer de détecter des différences qui pourraient expliquer le fonctionnement erratique.

Il y avait donc au moins deux problèmes :
- elui de l'IPV6 au niveau du surf
- et un deuxième résolu mais sans en connaître encore la raison au niveau des emails.

Je modifie le titre du post mais je reviendrai donner des compléments de réponse pour le problème lié aux emails.

Hors ligne

#9 14-10-2011 17:18:27

Invité-5
Banni(e)

Re : [RESOLU] Connexion érratique

Merci pour le retour d'info. Si j'ai bien compris tu as désactivé IPV6 ?  wink

#10 14-10-2011 18:13:03

batsandcats
Membre
Distrib. : Squeezy
(G)UI : XFCE
Inscription : 13-10-2011

Re : [RESOLU] Connexion érratique

Darien a écrit :

Merci pour le retour d'info. Si j'ai bien compris tu as désactivé IPV6 ?  wink


Oui la désactivation de l'IPV6 à fait disparaître le problème pour la navigation.

Pour les emails, je suis reparti d'un ficher de configuration vierge de claws-mail. Puis juste recréer tous les comptes emails (avec les pop, smpt, imap correspondants) et cela à suffit.
Donc, il doit y avoir une différence entre le nouveau fichier de conf et l'ancien. Faut que je regarde de plus près les différences qui expliqueraient le blocage que j'avais à la levé des emails.

Hors ligne

#11 15-10-2011 11:58:11

Invité-5
Banni(e)

Re : [RESOLU] Connexion érratique

Tiens nous au courant. À part ça, pourrais-tu remplir ton infodistri ?

Pied de page des forums