Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-11-2011 14:36:34

Nobody
Membre
Inscription : 19-11-2011

Problème écran sous Debian 6.0.3 : police légèrement trouble

Salut à tous et toutes,

Voilà, je viens d'installer cette version de Debian : 6.0.3 (http://cdimage.debian.org/debian-cd/cur … ch/iso-cd/). J'ai un écran plat 17" Nec, L7OS, AC 100-240V 1.0A 50/60Mhz (un peu comme celui-là : http://www.pc-net.fr/procom/product_inf … 563007614) et ma carte graphique est une 01:05.0 VGA compatible controller: ATI Technologies Inc Radeon 9100 IGP dont l'accélération est activée.

Seulement si les images s'affichent parfaitement bien, il n'en pas de même des polices de caractères, qui sont très légèrement doublées (ça me fait mal aux yeux...) : ce que je vois c'est que chaque lettre est légèrement dédoublée de manière plus transparente, un peu comme si ça bavait. Je tiens à signaler qu'au lancement de Debian, les lignes de codes, elles, sont tout à fait nettes...

Pourriez-vous m'aider ? S'agit de ma carte graphique ou de l'écran ? Comment le savoir ?

En vous remerciant.

Hors ligne

#2 19-11-2011 14:50:29

bract
Modérateur
Lieu : Pays du kiwi
Distrib. : wheezy
Noyau : 3.2.0-3 amd64
(G)UI : gnome 3.4.2 + lxde(eeepc)
Inscription : 05-02-2011

Re : Problème écran sous Debian 6.0.3 : police légèrement trouble

Bonjour Nobody smile

essayes donc ceci: http://debian-facile.org/
et dit nous ce qu'il en retourne

pour moi ce fut la solution cool

a+

bract

Dernière modification par bract (19-11-2011 14:50:46)


L'asso est lancée. cool
La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.[Albert Einstein]

Hors ligne

#3 19-11-2011 14:54:07

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Problème écran sous Debian 6.0.3 : police légèrement trouble

Nous avons des soucis avec les cartes ati...

Regarde là des fois que :
http://debian-facile.org/doc:materiel:c … ue:ati:ati

car je ne crois pas que le matériel extérieur au système du PC peut être mis en cause dans le cas que tu nous décris...

Amitié, Joel smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#4 20-11-2011 11:59:05

Invité-5
Banni(e)

Re : Problème écran sous Debian 6.0.3 : police légèrement trouble

Ton pilote graphique peut être en cause (c'est ne pas prouvé) tu peux savoir lequel est utilisé à l'aide de la commande :

$ grep -B2 'Module class: X.Org Video Driver' /var/log/Xorg.0.log

#5 20-11-2011 12:30:15

vrms33
Modérateur
Distrib. : stable
(G)UI : LXDE
Inscription : 06-11-2011

Re : Problème écran sous Debian 6.0.3 : police légèrement trouble

Bonjour,
tout simplement aussi tenter (sous GNOME, mais y a l'équivalent sous les autres bureaux), clic droit sur le bureau / Changer l'arrière-plan / Polices / Rendu, et là choisir "meilleur rendu" ou "meilleur contraste", ou "lissage souspixel", parfois ça améliore bien le rendu des caractères. smile

Donnez votre avis ou participez :  projet ebook Debian débutants.

Hors ligne

Pied de page des forums