Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-12-2011 20:26:30

eleguen
Membre
Lieu : 34
Distrib. : Voyager 7
(G)UI : Xfce
Inscription : 19-09-2007

[Résolu] pas son sans enceinte

bonsoir,

bon je me suis mis Dreamlinux 4 , c'est du debian pure je pense avec les sources suivante :


deb http://ftp.debian.org/debian/ squeeze main contrib non-free
# deb http://ftp.debian.org/debian/ sid main contrib non-free
deb http://www.ngsys.eti.br/apt/ ./
deb http://www.debian-multimedia.org/ testing main non-free


et je n'arrive pas avoir du son sur mon portable, tout est à fond dans alsamixer. Avec les enceintes externes j'ai bien le son mais très faible.

J'ai regardé le wiki mais sans succès. merci si vous pouvez me donner les premières pistes.

01:00.1 Audio device: ATI Technologies Inc Device aa98

eric@dream:~$ cat /proc/asound/cards
0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xf7f00000 irq 30
1 [Generic        ]: HDA-Intel - HD-Audio Generic
                      HD-Audio Generic at 0xf7e40000 irq 31
eric@dream:~$

Dernière modification par eleguen (07-12-2011 00:57:46)

Hors ligne

#2 03-12-2011 21:11:03

eleguen
Membre
Lieu : 34
Distrib. : Voyager 7
(G)UI : Xfce
Inscription : 19-09-2007

Re : [Résolu] pas son sans enceinte

│ Card: HD-Audio Generic                               F1:  Help               │
│ Chip: ATI R6xx HDMI                                  F2:  System information │
│ View: F3:[Playback] F4: Capture  F5: All             F6:  Select sound card  │
│ Item: S/PDIF [Off]                                   Esc: Exit               │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                                                              │
│                                     ┌──┐                                     │
│                                     │MM│                                     │
│                                     └──┘                                     │
&#9474;                                  < S/PDIF >                                  &#9474;
&#9474;                                                                              &#9474;
&#9474;                                                         

J'ai sélectionné cette carte. tout est à 0 du moins elle n'est pas active?

Hors ligne

#3 03-12-2011 21:25:57

vrms33
Modérateur
Distrib. : stable
(G)UI : LXDE
Inscription : 06-11-2011

Re : [Résolu] pas son sans enceinte

Bonsoir,
c'est difficile de t'aider sur une distrib. qu'on n'a pas sous la main,
mais je vois déjà que tu es en position "M"=mute.
Tape sur la touche "M" de ton clavier pour changer cela, et tente de remonter le volume.:)

Donnez votre avis ou participez :  projet ebook Debian débutants.

Hors ligne

#4 04-12-2011 08:02:50

Invité-5
Banni(e)

Re : [Résolu] pas son sans enceinte

Ton fichier sources.list est bizarre pour moi. Évites d'utiliser le dépôt multimédia testing. Si tu roule sous testing/Wheezy pourquoi je vois Kernel : 2.6.38-amd64 dans ton infodistri ?

Bref, ce ne sont pas mes affaires. Je vois que tu as une carte graphique ATI avec le son. Je me trompe ?

SI tu n'utilises pas le câble HDMI il faut changer la sortie - CG. Ce problème existe pour les ordinateur récents qui proposent une sortie spdif (S/PDIF est une sortie coaxiale numérique qui peut se brancher directement sur un ampli 5.1)

eleguen a écrit :

J'ai regardé le wiki mais sans succès.


Ici tu pourras peut-être trouver ton bonheur (à l'étudier attentivement)

Amicalement.   smile

[H.S.] N'hésites pas à l'écouter Pink Floyd avec   lol[Fin H.S.]

#5 04-12-2011 12:58:52

eleguen
Membre
Lieu : 34
Distrib. : Voyager 7
(G)UI : Xfce
Inscription : 19-09-2007

Re : [Résolu] pas son sans enceinte

bonjour,

je viens de mettre à jour mon profil désolé.
j'ai bien une carte son ATI et j'ai vu le wiki et j'ai tout essayé sans succès.

j'ai aussi modifier deb http://www.debian-multimedia.org/  testing main non-free
en ajoutant "squeeze"

Dernière modification par eleguen (04-12-2011 13:00:13)

Hors ligne

#6 04-12-2011 13:39:44

Invité-5
Banni(e)

Re : [Résolu] pas son sans enceinte

Peut-on voir ton fichier /etc/apt/sources.list ou /etc/apt/sources.list.d ?

#7 04-12-2011 16:14:38

eleguen
Membre
Lieu : 34
Distrib. : Voyager 7
(G)UI : Xfce
Inscription : 19-09-2007

Re : [Résolu] pas son sans enceinte

il est là :

deb http://ftp.debian.org/debian/ squeeze main contrib non-free
# deb http://ftp.debian.org/debian/ sid main contrib non-free
deb http://www.ngsys.eti.br/apt/ ./
deb http://www.debian-multimedia.org/ squeeze main non-free

Sous dreamlinux je trouve pas plus d'info. elle est toujours en beta 6 , et je suis avec un ancien noyau 2.6.34

Dernière modification par eleguen (04-12-2011 16:20:54)

Hors ligne

#8 06-12-2011 00:26:57

eleguen
Membre
Lieu : 34
Distrib. : Voyager 7
(G)UI : Xfce
Inscription : 19-09-2007

Re : [Résolu] pas son sans enceinte

bon je viens de voir avec crunchbang 10 je n'ai pas le son également. çà vient de Debian çà.

Hors ligne

#9 06-12-2011 06:20:15

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] pas son sans enceinte

Salut eleguen !

Si tu n'as pas créé de fichier preferences, avec ce sources.list tu es avec sid et non squeeze, comme l'indique ton infodistri dans ton Profil.
Peut-être que le problème vient de là ?

En tapant :

apt-cache policy


Tu connaîtras la priorité allouée aux branches debian de ton système.
tuto
apt-cache:
http://debian-facile.org/doc:systeme:apt:apt-cache
preferences :
http://debian-facile.org/doc:obsolete:f … references

Hop ! big_smile


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#10 06-12-2011 18:56:39

Invité-5
Banni(e)

Re : [Résolu] pas son sans enceinte

eleguen a écrit :

çà vient de Debian çà.


Dreamlinux est une distribution linux brésilienne (disponible en espagnol et anglais) basée sur Morphix, Elive, Debian et Kanotix.

CrunchBang Linux est une distribution épurée, rapide, et stable, basée sur Debian Squeeze et Openbox.

Qu'est-ce que c'est ? This Account Has Been Suspended


Sans parler de cette ligne :

# deb http://ftp.debian.org/debian/ sid main contrib non-free


Assez exotique tout ça, vous trouvez pas ? (plus ordi sony vaio)


EDIT : A l'étudier =>  http://alsa-project.org/main/index.php/Main_Page

Dernière modification par Invité-5 (06-12-2011 18:58:50)

#11 07-12-2011 00:56:06

eleguen
Membre
Lieu : 34
Distrib. : Voyager 7
(G)UI : Xfce
Inscription : 19-09-2007

Re : [Résolu] pas son sans enceinte

merci pour votre soutien, je me suis inscrits sur le forum Dreamlinux, en fait la version 4 ne sera jamais finalisée d'où des sources un peu bancales.

Mais une version 5 est prévue pour noël.

Tant qu'à la carte son il faut bien aller récupérer un pilote sur le site realtek http://152.104.125.41/downloads/downloa ... l=4&Conn=3

çà marche enfin sur ma crunchbang 10 et sûrement Dreamlinux. Merci
a+

Dernière modification par eleguen (07-12-2011 00:56:43)

Hors ligne

Pied de page des forums