Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-03-2008 18:34:44

Piero
Membre
Inscription : 14-03-2008

[résolu]Imprimante Canon IP4300

Yop,

Salut,

Je tourne sous Debian depuis un moment déjà, sur un laptop hp zd7000.
Lors de ma première install de Etch, j'avais réussi à faire fonctionner mon imprimante sans trop de problème en téléchargeant des drivers pour la 4200 sur le site de canon nouvelle-zélande.

Mais après un plantage monumental...:D
J'ai du tout réinstaller il y a deux mois environ. Et depuis impossible de faire fonctionner mon imprimante (impression seulement en noir et blanc et des mises en page abracadabrante. Ça c'est avec le driver gutenprint IP4000)
J'ai tenté de réinstaller des drivers, mais rien ne veut fonctionner. Donc après deux mois sans imprimante, je desespère un peu...

Si quelqu'un peut m'être de bon conseil, je suis preneur
Ciao

Piero

Dernière modification par Piero (16-03-2008 19:18:35)

Hors ligne

#2 14-03-2008 20:10:22

freddec
homo-informaticus du genre linuxo-debianicum
Lieu : Saint Jean d'Y (17)
Distrib. : Branche Stable (Jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE_4.1 (+/- Mate) (+/- Cinnamon)
Inscription : 09-01-2008

Re : [résolu]Imprimante Canon IP4300

Salut et bienvenue

Tu trouveras de l'info sur cette page:
http://www.openprinting.org/show_printe … XMA_iP4300

Desktop: Jessie (I5 - 16Go)
Laptop 1: Jessie (HP DV9000, 3Go)
Laptop 2: Jessie (PackardBell TS 44, Core I5, 4Go)
EeePC : Jessie (Atom N450, 2 Go)

Hors ligne

#3 16-03-2008 19:17:44

Piero
Membre
Inscription : 14-03-2008

Re : [résolu]Imprimante Canon IP4300

yep...

Sauf que qu'avec le driver gutenprint, pas moyen de trouver le bleu, ce qui donne des rendus couleurs un peu étrange; et l'impression Du Noir n'est pas en phase avec celle des couleurs : Il y a environ 1cm de décalage entre les deux... plutôt génant...

Mais bon finallement, en ayant un peu marre, j'ai désinstaller CUPS et consors et réinstaller seulement les paquets cupsys et footmatic sans les drivers gimprint ou gutenprint. Puis j'ai installé manuellement les drivers CNIJFILTER-common et cnijfilter-ip4200 depuis le site de canon japon.

Ben ça fonctionnait toujours pas du tout!...
à chaque fois que j'essayais d'installer le "canonip4200.ppd", j'avais un message comme quoi le driver était déjà installé, mais impossible de le trouver, et de le faire fonctionner


En fait j'ai créé un dossier "Canon" dans /usr/share/cups-included/, j'y ai mis mon canon***.ppd e là Ô miracle, en redémarant CUPS, le driver est apparu et mon imprimante fonctionne...

Tout n'est pas ultra fonctionnel, mais c'est déjà un début!

Hors ligne

Pied de page des forums