Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-01-2012 18:58:47

0wDJ
Membre
Distrib. : wheezy/sid
Noyau : 3.2.0-2-686-pae
(G)UI : Gnome 3
Inscription : 14-01-2012

[Résolu] Gnome 3 a "régressé" subitement...

Bonjour,
hier j'éteins mon PC avec un Gnome 3 tout à fait normal (thème, icones reconnus etc...) aujourd'hui je le rallume et je me retrouve avec un Gnome 3 thème "windows classic" et les icones sont redevenus par défaut ...
Je suis allé dans gnome tweak tool et tout est normal, rien n'a été modifié, j'ai essayé de désactiver puis réactiver mais rien y fait. Je n'ai fait aucun bidouillage hier à part les MaJ, je suis sous Debian SID.

Etant donné qu'il n'y a pas eu le même problème recensé sur launchpad j'imagine que ça ne vient pas des MaJ... mais là ça devient encore plus étrange sad

Dernière modification par 0wDJ (19-01-2012 19:47:18)

Hors ligne

#2 19-01-2012 19:06:16

Invité-5
Banni(e)

Re : [Résolu] Gnome 3 a "régressé" subitement...

recensé sur launchpad


Peux-tu "poster" ton fichier /etc/apt/sources.list ou /etc/apt/sources.list.d ? Sans parler que Gnom3 peut être en cause aussi.

#3 19-01-2012 19:16:43

0wDJ
Membre
Distrib. : wheezy/sid
Noyau : 3.2.0-2-686-pae
(G)UI : Gnome 3
Inscription : 14-01-2012

Re : [Résolu] Gnome 3 a "régressé" subitement...

Ma sources.list

deb http://ftp.fr.debian.org/debian/ sid main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ sid main contrib non-free

deb http://ftp.fr.debian.org/debian/ wheezy main contrib non-free
 
deb http://www.debian-multimedia.org sid main non-free
deb-src http://www.debian-multimedia.org sid main non-free

Hors ligne

#4 19-01-2012 19:31:04

Invité-5
Banni(e)

Re : [Résolu] Gnome 3 a "régressé" subitement...

Correct. As-tu fais la mise à jour

$ uname -r
3.2.0-1-amd64


Chez moi ça c'est bien passé avec aptitude full-upgrade ? Sinon, je ne vois pas.

#5 19-01-2012 19:35:30

0wDJ
Membre
Distrib. : wheezy/sid
Noyau : 3.2.0-2-686-pae
(G)UI : Gnome 3
Inscription : 14-01-2012

Re : [Résolu] Gnome 3 a "régressé" subitement...

Avec aptitude full-upgrade il ne me propose pas de nouvelles MaJ.
Et mon uname -r me revoit à:

$ uname -r
3.1.0-1-686-pae


Edit: le problème est résolu sans que j'ai touché à quoi que ce soit... lol
C'est étrange mais bon le résultat est là smile

Dernière modification par 0wDJ (19-01-2012 19:45:57)

Hors ligne

#6 19-01-2012 19:45:31

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] Gnome 3 a "régressé" subitement...

La différence peut provenir que tu es en testing 0wdj alors que Darien indique sid dans son infodistri du forum.
Pour l'infodistri, voir ce tuto chocolatesque :
http://debian-facile.org/atelier:indications-forum

Eh eh eh ! smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#7 19-01-2012 19:46:52

Invité-5
Banni(e)

Re : [Résolu] Gnome 3 a "régressé" subitement...

Patience = vertu permettant de supporter avec résignation les difficultés, la douleur...

#8 19-01-2012 19:47:48

0wDJ
Membre
Distrib. : wheezy/sid
Noyau : 3.2.0-2-686-pae
(G)UI : Gnome 3
Inscription : 14-01-2012

Re : [Résolu] Gnome 3 a "régressé" subitement...

Bonjour, le problème est résolu... Comment? je ne sais pas (cf mon avant dernier message)

Hors ligne

#9 19-01-2012 20:00:38

Invité-5
Banni(e)

Re : [Résolu] Gnome 3 a "régressé" subitement...

Les voix du dieu d'informatique sont impénétrables.

Pied de page des forums