Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-01-2012 20:42:26

bartolomeo
Membre
Distrib. : 6.0.3
Noyau : 2.6.32-5-amd64
(G)UI : gnome 2.30.2
Inscription : 20-01-2012

apt

Bonjour,

voilà, lorsque j'installe un package avec apt il me renvoie systématiquement ce message d'erreur :

E: Impossible d'effectuer la configuration immédiate de « gnome-session-fallback »


Ca ne l'empêche pas d'installer les paquets mais quelqu'un pourrait-il m'expliquer comment remedier à cela?


Pire que le bruit des bottes : le silence des pantoufles...

Hors ligne

#2 22-01-2012 20:48:13

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : apt

Salut bartolomeo,

Peux-tu remplir ton infodistri sur le forum afin que nous sachions sur quel branche debian tu es perché ?
http://debian-facile.org/atelier:indications-forum

Quel outil apt utilises-tu ?

Si c'est en ligne de commande, tu peux nous copier/coller l'écriture dans l'terminal ?

Yep ! smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 22-01-2012 21:11:57

bartolomeo
Membre
Distrib. : 6.0.3
Noyau : 2.6.32-5-amd64
(G)UI : gnome 2.30.2
Inscription : 20-01-2012

Re : apt

c'est fait! j'utilise apt-get.

Pire que le bruit des bottes : le silence des pantoufles...

Hors ligne

#4 22-01-2012 21:37:12

tetrix
Invité

Re : apt

Salut,

essaye avec aptitude qui est plus verbeux, tu auras certainement plus d'info sur ledit souci

smolski a écrit :

Peux-tu remplir ton infodistri sur le forum afin que nous sachions sur quel branche debian tu es perché ?


Et smolski gagne un point carré de cocholat......Oups chocolat lol

#5 22-01-2012 22:03:15

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : apt

Salut

Fait une réinstallation du paquet dans un terminal avec aptitude :

aptitude reinstall gnome-session-fallback


Puis colle ici les messages que tu obtiens. On y verra peut-être plus clair ainsi.


"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#6 22-01-2012 22:22:10

bartolomeo
Membre
Distrib. : 6.0.3
Noyau : 2.6.32-5-amd64
(G)UI : gnome 2.30.2
Inscription : 20-01-2012

Re : apt

Bon, je viens d'essayer avec aptitude et voilà ce que çà donne :

root@debi:/usr/bin# apt-get install gnome-session-fallback
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  menu-xdg libjaxp1.3-java libdb-je-java libgraphite2-2.0.0 gir1.2-rb-3.0
  libgtksourceview-3.0-0 libdb4.7-java libcaribou0 libxerces2-java
  gir1.2-clutter-gst-1.0 libdmapsharing-3.0-2 libgcj-bc libcaribou-common
  gir1.2-gmenu-3.0 gir1.2-upowerglib-1.0 genisoimage libjtidy-java
  libicu4j-java libdb4.7-java-gcj libcommons-beanutils-java libxalan2-java
  gir1.2-gee-1.0 fonts-opensymbol gir1.2-telepathyglib-0.12
  gnome-icon-theme-extras bsh-gcj ttf-sil-gentium gnome-sushi-common
  libwps-0.1-1 libedata-cal1.2-7 gir1.2-caribou-1.0 libhsqldb-java gcj-jre
  libmozjs185-1.0 libcommons-logging-java libcommons-compress-java
  mutter-common gir1.2-folks-0.6 gir1.2-polkit-1.0 gir1.2-soup-2.4
  gir1.2-gkbd-3.0 libhsqldb-java-gcj libmutter0 gir1.2-telepathylogger-0.2
  libgcj10-awt libgirepository1.0-0 bsh gnome-packagekit-data fonts-cantarell
  gnome-themes-standard libxml-commons-resolver1.1-java libesd0 gjs
  gir1.2-gtksource-3.0 libedata-book1.2-2 gcj-4.4-jre
  libgtksourceview-3.0-common libxml-commons-external-java
  gir1.2-accountsservice-1.0 libegroupwise1.2-13 gir1.2-gst-plugins-base-0.10
  libiptcdata0 libevince2 libgnomekbd4 esound-common gnome-shell-common
  libservlet2.5-java ttf-sil-gentium-basic libslab0a libtracker-client-0.8-0
  gnome-contacts libhunspell-1.3-0 libregexp-java libmozjs8d zeitgeist-core
  libsoundtouch1c2 liboobs-1-4 gir1.2-networkmanager-1.0 gir1.2-mutter-3.0
  liblucene2-java gir1.2-webkit-3.0 libcommons-collections3-java dvd+rw-tools
  libgrilo-0.1-0 libcommons-digester-java gir1.2-evince-3.0 libjline-java
  gnome-packagekit dconf-tools libgjs0b gir1.2-javascriptcoregtk-3.0
  gir1.2-gtkclutter-1.0 libaudiofile0
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  abiword abiword-common abiword-plugin-grammar abiword-plugin-mathview
  accountsservice acl alacarte apg apt brasero brasero-common cheese
  cheese-common colord console-setup console-setup-linux crda
  dconf-gsettings-backend dconf-service dconf-tools debianutils dvd+rw-tools
  empathy empathy-common eog epiphany-browser epiphany-browser-data
  epiphany-extensions evince evince-common evolution evolution-common
  evolution-data-server evolution-data-server-common evolution-exchange
  file-roller folks-common fonts-cantarell fonts-opensymbol gcalctool
  gcc-4.6-base gconf-defaults-service gconf2 gconf2-common gdebi gdebi-core
  gdm3 gimp gimp-data gir1.2-accountsservice-1.0 gir1.2-atk-1.0
  gir1.2-caribou-1.0 gir1.2-clutter-1.0 gir1.2-clutter-gst-1.0 gir1.2-cogl-1.0
  gir1.2-coglpango-1.0 gir1.2-evince-3.0 gir1.2-folks-0.6 gir1.2-freedesktop
  gir1.2-gconf-2.0 gir1.2-gdkpixbuf-2.0 gir1.2-gee-1.0 gir1.2-gkbd-3.0
  gir1.2-glib-2.0 gir1.2-gmenu-3.0 gir1.2-gnomebluetooth-1.0
  gir1.2-gst-plugins-base-0.10 gir1.2-gstreamer-0.10 gir1.2-gtk-3.0
  gir1.2-gtkclutter-1.0 gir1.2-gtksource-3.0 gir1.2-javascriptcoregtk-3.0
  gir1.2-json-1.0 gir1.2-mutter-3.0 gir1.2-networkmanager-1.0
  gir1.2-panelapplet-4.0 gir1.2-pango-1.0 gir1.2-peas-1.0 gir1.2-polkit-1.0
  gir1.2-rb-3.0 gir1.2-soup-2.4 gir1.2-telepathyglib-0.12
  gir1.2-telepathylogger-0.2 gir1.2-totem-1.0 gir1.2-totem-plparser-1.0
  gir1.2-upowerglib-1.0 gir1.2-vte-2.90 gir1.2-webkit-3.0 gjs glib-networking
  glib-networking-common glib-networking-services gnome-applets
  gnome-applets-data gnome-backgrounds gnome-bluetooth gnome-contacts
  gnome-control-center gnome-control-center-data gnome-desktop3-data
  gnome-disk-utility gnome-icon-theme gnome-icon-theme-extras
  gnome-icon-theme-symbolic gnome-keyring gnome-mag gnome-menus
  gnome-online-accounts gnome-packagekit gnome-packagekit-data gnome-panel
  gnome-panel-data gnome-power-manager gnome-screensaver gnome-session-bin
  gnome-session-common gnome-settings-daemon gnome-shell-common
  gnome-sushi-common gnome-system-tools gnome-themes-standard gnome-user-share
  gnome-video-effects gnumeric gnumeric-common growisofs
  gsettings-desktop-schemas gstreamer0.10-gconf gstreamer0.10-plugins-bad
  gstreamer0.10-plugins-good gstreamer0.10-pulseaudio gtk2-engines-pixbuf gvfs
  gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-libs hamster-applet
  hpijs hplip hplip-cups hplip-data initscripts insserv iw lib32asound2
  libaacs0 libabiword-2.9 libaccountsservice0 libacl1 libaiksaurus-1.2-0c2a
  libaiksaurus-1.2-data libasound2 libasound2-plugins libatk1.0-0
  libatk1.0-data libattr1 libavahi-ui-gtk3-0 libavcodec53 libavutil51
  libbluetooth3 libbluray-bdj libbluray1 libboost-python1.46.1
  libbrasero-media3-1 libburn4 libcairo-gobject2 libcairo2 libcamel-1.2-29
  libcanberra-gtk3-0 libcanberra-gtk3-module libcap2-bin libcaribou-common
  libcaribou0 libchamplain-0.12-0 libchamplain-gtk-0.12-0 libcheese-gtk20
  libcheese1 libclutter-1.0-0 libclutter-1.0-common libclutter-gst-1.0-0
  libclutter-gtk-1.0-0 libclutter-imcontext-0.1-0 libcluttergesture-0.0.2-0
  libcogl-common libcogl-pango0 libcogl5 libcolord1 libcurl3-nss libdb5.1
  libdconf0 libdjvulibre-text libdjvulibre21 libdmapsharing-3.0-2
  libebackend-1.2-1 libebook-1.2-12 libecal-1.2-10 libedata-book-1.2-11
  libedata-cal-1.2-13 libedataserver-1.2-15 libedataserverui-3.0-1
  libepc-1.0-3 libepc-common libepc-ui-1.0-3 libevent-2.0-5 libevince3-3
  libevolution libfolks-eds25 libfolks-telepathy25 libfolks25 libgail-3-0
  libgail-common libgail18 libgck-1-0 libgconf2-4 libgcr-3-1 libgcr-3-common
  libgdata13 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgdome2-0
  libgdome2-cpp-smart0c2a libgdu-gtk0 libgdu0 libgeocode-glib0 libgimp2.0
  libgirepository-1.0-1 libgjs0b libglib2.0-0 libglib2.0-bin libgmp10
  libgnome-bluetooth8 libgnome-control-center1 libgnome-desktop-3-2
  libgnome-keyring-common libgnome-keyring0 libgnome-menu-3-0 libgnome2-0
  libgnome2-common libgnomekbd-common libgnomekbd7 libgnutls26 libgoa-1.0-0
  libgoa-1.0-common libgoffice-0.8-8 libgoffice-0.8-8-common libgpg-error0
  libgphoto2-2 libgphoto2-l10n libgphoto2-port0 libgraphite2-2.0.0
  libgrilo-0.1-0 libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtk-3-0
  libgtk-3-bin libgtk-3-common libgtk2.0-0 libgtk2.0-bin libgtkhtml-4.0-0
  libgtkhtml-4.0-common libgtkhtml-editor-4.0-0 libgtkmathview0c2a
  libgtksourceview-3.0-0 libgtksourceview-3.0-common libgucharmap-2-90-7
  libgweather-3-0 libhpmud0 libhunspell-1.3-0 libhyphen0 libicu48
  libimobiledevice2 libisofs6 libjavascriptcoregtk-1.0-0
  libjavascriptcoregtk-3.0-0 libjpeg8 libjson-glib-1.0-0 libjson0 libjte1
  liblcms2-2 liblink-grammar4 libloudmouth1-0 libltdl7 libmhash2
  libmozjs185-1.0 libmozjs8d libmp3lame0 libmpfr4 libmutter0 libmx-1.0-2
  libnautilus-extension1a libnl-3-200 libnl-genl-3-200 libnl-route-3-200
  libnm-glib4 libnm-gtk-common libnm-gtk0 libnm-util2 libnotify4 liboauth0
  liboobs-1-5 liborc-0.4-0 libots0 libp11-kit0 libpackagekit-glib2-14
  libpam-gnome-keyring libpanel-applet-4-0 libpango1.0-0 libpcre3
  libpeas-1.0-0 libpeas-common libpixman-1-0 libpolkit-agent-1-0
  libpolkit-backend-1-0 libpolkit-gobject-1-0 libpoppler-glib6 libpoppler13
  libpulse-mainloop-glib0 libpulse0 libpython2.7 libquadmath0 libquvi0
  libraptor2-0 librasqal3 librdf0 librest-0.7-0 librest-extras-0.7-0
  librhythmbox-core5 librsvg2-2 librsvg2-common librtmp0 libsamplerate0
  libsane-hpaio libseed-gtk3-0 libsocialweb-client2 libsocialweb0
  libsoundtouch0 libsoup-gnome2.4-1 libsoup2.4-1 libssl1.0.0
  libstartup-notification0 libstdc++6 libtdb1 libtelepathy-glib0
  libtelepathy-logger2 libtinfo5 libtirpc1 libtotem-plparser17 libtotem0
  libtracker-sparql-0.12-0 libunique-3.0-0 libunistring0 libupower-glib1
  libusb-1.0-0 libva1 libvte-2.90-9 libvte-2.90-common libvte-common libvte9
  libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwebkitgtk-3.0-0
  libwebkitgtk-3.0-common libwmf0.2-7 libwnck-3-0 libwnck-3-common
  libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2 libwv-1.2-3 libwxbase2.8-0
  libwxgtk2.8-0 libx264-118 libxalan2-java libxapian22 libxcb-shm0
  libxcb-util0 libxerces2-java libxfixes3 libxklavier16
  libxml-commons-external-java libxml-commons-resolver1.1-java libxvidcore4
  libyajl1 link-grammar-dictionaries-en multiarch-support mutter-common
  nautilus nautilus-data nautilus-sendto nautilus-sendto-empathy
  network-manager network-manager-gnome nfs-common notification-daemon
  packagekit packagekit-backend-aptcc policykit-1 poppler-data
  printer-driver-hpcups printer-driver-hpijs pulseaudio
  pulseaudio-esound-compat pulseaudio-module-x11 pulseaudio-utils python
  python-apt python-brlapi python-cairo python-crypto python-cups python-dbus
  python-debian python-evolution python-gconf python-gdbm python-gi
  python-glade2 python-gmenu python-gnome2 python-gnomedesktop
  python-gnomekeyring python-gobject python-gobject-2 python-gst0.10
  python-gtk2 python-gtkglext1 python-gtksourceview2 python-httplib2
  python-imaging python-libxml2 python-markupsafe python-minimal python-notify
  python-numpy python-openssl python-packagekit python-pkg-resources
  python-pyorbit python-pysqlite2 python-rdflib python-reportlab
  python-software-properties python-support python-tagpy python-tk
  python-twisted-bin python-twisted-conch python-twisted-core
  python-twisted-web python-vte python-webkit python-wnck python-wxgtk2.8
  python-wxversion python-xapian python-zope.interface python2.7
  python2.7-minimal rhythmbox rhythmbox-data rhythmbox-plugin-cdrecorder
  rpcbind rsyslog rtkit sound-juicer telepathy-logger totem totem-common
  totem-mozilla totem-plugins uno-libs3 update-manager-core
  update-manager-gnome update-notifier update-notifier-common ure
  wireless-regdb wpasupplicant zeitgeist-core
Paquets suggérés :
  dpkg-dev apt-doc lzma vcdimager libdvdcss2 cdrskin telepathy-haze
  telepathy-butterfly unrar evolution-dbg evolution-plugins-experimental
  evolution-data-server-dbg evolution-exchange-dbg arj lha lzip lzop ncompress
  rzip sharutils unace unalz zoo xz-lzma gimp-help-en gimp-help
  gimp-data-extras ntp gnome-video-effects-frei0r gnumeric-doc
  gnumeric-plugins-extra samba-common hplip-gui hplip-doc bootchart
  lib32asound2-plugins python3 libcap-dev gphoto2 gtkam liblcms2-utils
  ttf-baekmuk ttf-arphic-gbsn00lp ttf-arphic-bsmi00lp ttf-arphic-gkai00mp
  ttf-arphic-bkai00mp raptor2-utils rasqal-utils librdf-storage-postgresql
  librdf-storage-mysql librdf-storage-sqlite redland-utils librsvg2-bin
  libgnomeprintui2.2-0 libxalan2-java-doc libbsf-java libxsltc-java
  xapian-tools libxerces2-java-doc libxerces2-java-gcj
  libxml-commons-resolver1.1-java-doc tracker pidgin gajim avahi-autoipd
  network-manager-openvpn-gnome network-manager-vpnc-gnome
  network-manager-pptp-gnome packagekit-backend-smart hpijs-ppds pavumeter
  pavucontrol paman paprefs python-apt-dbg python-apt-doc python-crypto-dbg
  python-crypto-doc python-dbus-doc python-dbus-dbg python-gnome2-doc
  python-gdbm-dbg python-gi-cairo python-gtk2-doc python-gobject-2-dbg
  python-gst0.10-dev python-gst0.10-dbg libgtksourceview2.0-dev
  python-imaging-doc python-imaging-dbg python-numpy-doc python-numpy-dbg
  python-nose python-dev gfortran python-openssl-doc python-openssl-dbg
  python-distribute python-distribute-doc python-pysqlite2-doc
  python-pysqlite2-dbg python-egenix-mxtexttools python-reportlab-doc tix
  python-tk-dbg python-twisted-bin-dbg python-qt3 wx2.8-doc wx2.8-examples
  editra xapian-doc python2.7-doc rsyslog-mysql rsyslog-pgsql rsyslog-doc
  rsyslog-gnutls rsyslog-gssapi rsyslog-relp gstreamer0.10-lame
  gstreamer0.10-plugins-really-bad gromit ubuntu-system-service cli-uno-bridge
  wpagui libengine-pkcs11-openssl zeitgeist-datahub
Paquets recommandés :
  grilo-plugins-0.1 gnome-sushi python-reportlab-accel python-renderpm
  apport-gtk
Les paquets suivants seront ENLEVÉS :
  capplets-data console-terminus deskbar-applet gir1.0-clutter-1.0
  gir1.0-freedesktop gir1.0-glib-2.0 gir1.0-gstreamer-0.10 gir1.0-gtk-2.0
  gir1.0-json-glib-1.0 gnome gnome-accessibility gnome-core
  gnome-desktop-environment gnome-session libbrasero-media0 libepc-1.0-2
  libepc-ui-1.0-2 libnautilus-extension1 libpolkit-gtk-1-0 libseed0
  openoffice.org openoffice.org-base openoffice.org-base-core
  openoffice.org-calc openoffice.org-common openoffice.org-core
  openoffice.org-draw openoffice.org-emailmerge openoffice.org-evolution
  openoffice.org-filter-binfilter openoffice.org-filter-mobiledev
  openoffice.org-gcj openoffice.org-gnome openoffice.org-gtk
  openoffice.org-help-en-us openoffice.org-help-fr openoffice.org-impress
  openoffice.org-java-common openoffice.org-math openoffice.org-officebean
  openoffice.org-report-builder-bin openoffice.org-style-galaxy
  openoffice.org-style-tango openoffice.org-thesaurus-en-us
  openoffice.org-thesaurus-fr openoffice.org-writer portmap python-gnomeapplet
  python-uno rhythmbox-plugins seahorse-plugins totem-coherence
Les NOUVEAUX paquets suivants seront installés :
  abiword abiword-common abiword-plugin-grammar abiword-plugin-mathview
  accountsservice acl apg colord console-setup-linux crda
  dconf-gsettings-backend dconf-service dconf-tools folks-common
  fonts-cantarell fonts-opensymbol gcc-4.6-base gir1.2-accountsservice-1.0
  gir1.2-atk-1.0 gir1.2-caribou-1.0 gir1.2-clutter-1.0 gir1.2-clutter-gst-1.0
  gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-evince-3.0 gir1.2-folks-0.6
  gir1.2-freedesktop gir1.2-gconf-2.0 gir1.2-gdkpixbuf-2.0 gir1.2-gee-1.0
  gir1.2-gkbd-3.0 gir1.2-glib-2.0 gir1.2-gmenu-3.0 gir1.2-gnomebluetooth-1.0
  gir1.2-gst-plugins-base-0.10 gir1.2-gstreamer-0.10 gir1.2-gtk-3.0
  gir1.2-gtkclutter-1.0 gir1.2-gtksource-3.0 gir1.2-javascriptcoregtk-3.0
  gir1.2-json-1.0 gir1.2-mutter-3.0 gir1.2-networkmanager-1.0
  gir1.2-panelapplet-4.0 gir1.2-pango-1.0 gir1.2-peas-1.0 gir1.2-polkit-1.0
  gir1.2-rb-3.0 gir1.2-soup-2.4 gir1.2-telepathyglib-0.12
  gir1.2-telepathylogger-0.2 gir1.2-totem-1.0 gir1.2-totem-plparser-1.0
  gir1.2-upowerglib-1.0 gir1.2-vte-2.90 gir1.2-webkit-3.0 gjs glib-networking
  glib-networking-common glib-networking-services gnome-contacts
  gnome-control-center-data gnome-desktop3-data gnome-icon-theme-extras
  gnome-icon-theme-symbolic gnome-online-accounts gnome-packagekit
  gnome-packagekit-data gnome-session-fallback gnome-shell-common
  gnome-sushi-common gnome-themes-standard gnome-video-effects gnumeric
  gnumeric-common growisofs gsettings-desktop-schemas gstreamer0.10-gconf
  gstreamer0.10-pulseaudio gvfs-common gvfs-daemons gvfs-libs iw libaacs0
  libabiword-2.9 libaccountsservice0 libaiksaurus-1.2-0c2a
  libaiksaurus-1.2-data libasound2-plugins libavahi-ui-gtk3-0 libavcodec53
  libavutil51 libbluray-bdj libbluray1 libboost-python1.46.1
  libbrasero-media3-1 libcairo-gobject2 libcamel-1.2-29 libcanberra-gtk3-0
  libcanberra-gtk3-module libcap2-bin libcaribou-common libcaribou0
  libchamplain-0.12-0 libchamplain-gtk-0.12-0 libcheese-gtk20 libcheese1
  libclutter-1.0-common libclutter-gst-1.0-0 libclutter-gtk-1.0-0
  libclutter-imcontext-0.1-0 libcluttergesture-0.0.2-0 libcogl-common
  libcogl-pango0 libcogl5 libcolord1 libcurl3-nss libdb5.1 libdconf0
  libdmapsharing-3.0-2 libebackend-1.2-1 libebook-1.2-12 libecal-1.2-10
  libedata-book-1.2-11 libedata-cal-1.2-13 libedataserver-1.2-15
  libedataserverui-3.0-1 libepc-1.0-3 libepc-ui-1.0-3 libevent-2.0-5
  libevince3-3 libfolks-eds25 libfolks-telepathy25 libfolks25 libgail-3-0
  libgck-1-0 libgcr-3-1 libgcr-3-common libgdata13 libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-common libgdome2-0 libgdome2-cpp-smart0c2a libgeocode-glib0
  libgirepository-1.0-1 libgjs0b libglib2.0-bin libgmp10 libgnome-bluetooth8
  libgnome-control-center1 libgnome-desktop-3-2 libgnome-keyring-common
  libgnome-menu-3-0 libgnomekbd7 libgoa-1.0-0 libgoa-1.0-common
  libgoffice-0.8-8 libgoffice-0.8-8-common libgphoto2-l10n libgraphite2-2.0.0
  libgrilo-0.1-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtkhtml-4.0-0
  libgtkhtml-4.0-common libgtkhtml-editor-4.0-0 libgtkmathview0c2a
  libgtksourceview-3.0-0 libgtksourceview-3.0-common libgucharmap-2-90-7
  libgweather-3-0 libhunspell-1.3-0 libicu48 libimobiledevice2
  libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-3.0-0 libjpeg8 libjson0
  libjte1 liblcms2-2 liblink-grammar4 libloudmouth1-0 libmhash2
  libmozjs185-1.0 libmozjs8d libmp3lame0 libmutter0 libmx-1.0-2
  libnautilus-extension1a libnl-3-200 libnl-genl-3-200 libnl-route-3-200
  libnm-glib4 libnm-gtk-common libnm-gtk0 libnm-util2 libnotify4 liboauth0
  liboobs-1-5 libots0 libp11-kit0 libpackagekit-glib2-14 libpanel-applet-4-0
  libpeas-1.0-0 libpeas-common libpoppler-glib6 libpoppler13 libpython2.7
  libquadmath0 libquvi0 libraptor2-0 librasqal3 librest-0.7-0
  librest-extras-0.7-0 librhythmbox-core5 librtmp0 libsamplerate0
  libseed-gtk3-0 libsocialweb-client2 libsocialweb0 libsoundtouch0 libssl1.0.0
  libtelepathy-logger2 libtinfo5 libtirpc1 libtotem0 libtracker-sparql-0.12-0
  libunique-3.0-0 libunistring0 libva1 libvte-2.90-9 libvte-2.90-common
  libwebkitgtk-1.0-0 libwebkitgtk-1.0-common libwebkitgtk-3.0-0
  libwebkitgtk-3.0-common libwnck-3-0 libwnck-3-common libwpd-0.9-9
  libwpg-0.2-2 libwps-0.2-2 libwv-1.2-3 libx264-118 libxalan2-java libxcb-shm0
  libxcb-util0 libxerces2-java libxml-commons-external-java
  libxml-commons-resolver1.1-java libxvidcore4 libyajl1
  link-grammar-dictionaries-en multiarch-support mutter-common packagekit
  packagekit-backend-aptcc poppler-data printer-driver-hpcups
  printer-driver-hpijs pulseaudio pulseaudio-esound-compat
  pulseaudio-module-x11 pulseaudio-utils python-gi python-gobject-2
  python-packagekit python-reportlab python2.7 python2.7-minimal
  rhythmbox-data rpcbind rtkit telepathy-logger wireless-regdb zeitgeist-core
Les paquets suivants seront mis à jour :
  alacarte apt brasero brasero-common cheese cheese-common console-setup
  debianutils dvd+rw-tools empathy empathy-common eog epiphany-browser
  epiphany-browser-data epiphany-extensions evince evince-common evolution
  evolution-common evolution-data-server evolution-data-server-common
  evolution-exchange file-roller gcalctool gconf-defaults-service gconf2
  gconf2-common gdebi gdebi-core gdm3 gimp gimp-data gnome-applets
  gnome-applets-data gnome-backgrounds gnome-bluetooth gnome-control-center
  gnome-disk-utility gnome-icon-theme gnome-keyring gnome-mag gnome-menus
  gnome-panel gnome-panel-data gnome-power-manager gnome-screensaver
  gnome-session-bin gnome-session-common gnome-settings-daemon
  gnome-system-tools gnome-user-share gstreamer0.10-plugins-bad
  gstreamer0.10-plugins-good gtk2-engines-pixbuf gvfs gvfs-backends gvfs-bin
  hamster-applet hpijs hplip hplip-cups hplip-data initscripts insserv
  lib32asound2 libacl1 libasound2 libatk1.0-0 libatk1.0-data libattr1
  libbluetooth3 libburn4 libcairo2 libclutter-1.0-0 libdjvulibre-text
  libdjvulibre21 libepc-common libevolution libgail-common libgail18
  libgconf2-4 libgdu-gtk0 libgdu0 libgimp2.0 libglib2.0-0 libgnome-keyring0
  libgnome2-0 libgnome2-common libgnomekbd-common libgnutls26 libgpg-error0
  libgphoto2-2 libgphoto2-port0 libgstreamer-plugins-base0.10-0
  libgstreamer0.10-0 libgtk2.0-0 libgtk2.0-bin libhpmud0 libhyphen0 libisofs6
  libjson-glib-1.0-0 libltdl7 libmpfr4 liborc-0.4-0 libpam-gnome-keyring
  libpango1.0-0 libpcre3 libpixman-1-0 libpolkit-agent-1-0
  libpolkit-backend-1-0 libpolkit-gobject-1-0 libpulse-mainloop-glib0
  libpulse0 librdf0 librsvg2-2 librsvg2-common libsane-hpaio
  libsoup-gnome2.4-1 libsoup2.4-1 libstartup-notification0 libstdc++6 libtdb1
  libtelepathy-glib0 libtotem-plparser17 libupower-glib1 libusb-1.0-0
  libvte-common libvte9 libwmf0.2-7 libwxbase2.8-0 libwxgtk2.8-0 libxapian22
  libxfixes3 libxklavier16 nautilus nautilus-data nautilus-sendto
  nautilus-sendto-empathy network-manager network-manager-gnome nfs-common
  notification-daemon policykit-1 python python-apt python-brlapi python-cairo
  python-crypto python-cups python-dbus python-debian python-evolution
  python-gconf python-gdbm python-glade2 python-gmenu python-gnome2
  python-gnomedesktop python-gnomekeyring python-gobject python-gst0.10
  python-gtk2 python-gtkglext1 python-gtksourceview2 python-httplib2
  python-imaging python-libxml2 python-markupsafe python-minimal python-notify
  python-numpy python-openssl python-pkg-resources python-pyorbit
  python-pysqlite2 python-rdflib python-software-properties python-support
  python-tagpy python-tk python-twisted-bin python-twisted-conch
  python-twisted-core python-twisted-web python-vte python-webkit python-wnck
  python-wxgtk2.8 python-wxversion python-xapian python-zope.interface
  rhythmbox rhythmbox-plugin-cdrecorder rsyslog sound-juicer totem
  totem-common totem-mozilla totem-plugins uno-libs3 update-manager-core
  update-manager-gnome update-notifier update-notifier-common ure
  wpasupplicant
206 mis à jour, 276 nouvellement installés, 52 à enlever et 897 non mis à jour.
Il est nécessaire de prendre 0 o/371 Mo dans les archives.
Après cette opération, 169 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
E: Impossible d'effectuer la configuration immédiate de « gnome-session-fallback ». Veuillez consulter la page de manuel apt.conf(5) et notamment la section à propos de APT::Immediate-Configure, pour plus d'informations. (2)

Dernière modification par bartolomeo (22-01-2012 22:25:46)


Pire que le bruit des bottes : le silence des pantoufles...

Hors ligne

#7 22-01-2012 22:57:40

ninux
Modérateur
Lieu : ici ou ailleur :D
Distrib. : De boisson
Noyau : olive et cerise
(G)UI : mon écran
Inscription : 01-06-2007

Re : apt

Salut !
je viens de reprendre debian, mais il me semble fort que tu as une autre application qui bloque ton gestionaire de paquet .
il faudrait que tu arrêts le serveur x et de faire ton apt-get ou aptitude sans le serveur X , purge  et remove avant une réinstall de ton paquet
donne le résultat ensuite .

dsl de ne pouvoir te donner les commande exact vu que je viens de reprendre depuis peu , je ne voudrais pas te faire faire une erreur .
fait quelque recherche pour arrêter le serveur X et le relancer , mais c'est pas bien compliqué ça smile .

à moins que quelques volontaire veuille bien te donner les commandes exacts .

Je suis capable du meilleur comme du pire, mais dans le pire, c'est moi le meilleur ! lol __ Ces temps ci " je suis dans le PIRE ha ha ha !
pour avoir du génie, faut être mort.  Pour avoir du talent faut être vieux. Moi je ne suis ni mort ni vieux, alors soyez indulgent ! big_smile

Hors ligne

#8 22-01-2012 23:09:47

bartolomeo
Membre
Distrib. : 6.0.3
Noyau : 2.6.32-5-amd64
(G)UI : gnome 2.30.2
Inscription : 20-01-2012

Re : apt

merci à tous, je finirai bien par y arriver... big_smile

Pire que le bruit des bottes : le silence des pantoufles...

Hors ligne

#9 22-01-2012 23:20:12

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : apt

Salut

Les paquets automatiquement installés que apt-get désirent enlever semble vouloir dire que tu as supprimé un méta-paquet pour gnome et que apt-get croit donc que tu ne désires plus ces paquets. D'un autre côté, gnome-session-fallback n'est pas disponible dans la branche stable. Alors quelle branche utilises-tu et comment tu l'as installée : directement ou en migrant de stable vers une autre ? En voyant ce que apt-get veux faire on a l'impression que ton installation n'est pas tout à fait complète. Toutes les mises à jours sont bien faites ?

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#10 22-01-2012 23:24:19

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : apt

Pour stopper le serveurX sous gnome :
http://debian-facile.org/#creation

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#11 23-01-2012 08:17:41

tetrix
Invité

Re : apt

Abiword, est dans les dépots de stable ?... sad

Dernière modification par tetrix (23-01-2012 08:18:25)

#12 23-01-2012 18:44:12

vrms33
Modérateur
Distrib. : stable
(G)UI : LXDE
Inscription : 06-11-2011

Re : apt

tetrix a écrit :

Abiword, est dans les dépots de stable ?... sad


Oui ! wink


Donnez votre avis ou participez :  projet ebook Debian débutants.

Hors ligne

Pied de page des forums