Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-03-2008 00:12:29

keb
Membre
Inscription : 12-01-2008

probleme au demarrage

Bonjour,

Je rencontre un probleme au demarrage de mon pc portable, sous SID.

Le demarrage se bloque tres regulierement au stade "setting system clock" et egalement lors de l'arret de la machine a "saving system clock".

Pour essayer de resoudre ce pb, j'ai essaye de mettre l'option pci=noacpi dans le menu.lst de grub, mais ca me desactivais ma carte wifi.

Voyez vous une solution a mon probleme ???


Keb

Hors ligne

#2 25-03-2008 08:30:22

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : probleme au demarrage

keb a écrit :

Voyez vous une solution a mon probleme ???


Bonjour keb,
Il serait difficile de concevoir une solution quand on ne sait pas ce qui précède et environne le problème.

Est-ce que ta distribution fonctionnait couramment ? Si oui à partir de quand/quoi as-tu commencé à rencontrer ce bloquage+message. Si tu rebootes, est-ce que le boot dépasse ce stade ?

Si tu attends tranquillement que ça se passe, disons au boot, ça mettrait combien de temps avec de reprendre le scrolling  ?

(noacpi : plus de gestion de l'énergie, sur un portable, c'est ennuyeux).


le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

#3 25-03-2008 16:56:25

keb
Membre
Inscription : 12-01-2008

Re : probleme au demarrage

Melodie a écrit :

Est-ce que ta distribution fonctionnait couramment ? Si oui à partir de quand/quoi as-tu commencé à rencontrer ce bloquage+message. Si tu rebootes, est-ce que le boot dépasse ce stade ?

Si tu attends tranquillement que ça se passe, disons au boot, ça mettrait combien de temps avec de reprendre le scrolling  ?

(noacpi : plus de gestion de l'énergie, sur un portable, c'est ennuyeux).


En fait, j'ai reinstalle une debian sid il y a quelques jours.

Si je fais plusieurs tentatives de demarrage, au bout de quelques essais ca fini par passer, mais si j'attends tranquillement que ca se passe, rien ne se passe, c'est bloqué ;-) (j'ai attendu plusieurs heures...!!)

Hors ligne

#4 25-03-2008 23:14:14

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : probleme au demarrage

Je n'ai pas de solution à te suggérer. As-tu tenté de regarder les logs juste après un boot réussi ? Quelque chose du genre :

tail -n 800 /var/log/messages


le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

Pied de page des forums