Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-02-2012 14:30:17

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

[Résolu] boot trés trés long suite à un fsck.

bonjour,

j'ai été obligé d'éteindre à la sauvage . suite à cela j'ai du faire un fsck , que j'ai fait en mode de dépannage.

mais maintenant le pc met enormement de temps à charger le systême de fichier ainsi que la partition swap en me mettant plein d'info qu'il ne mettait pas avant notament à propos de ata5 .

une fois arrivé (enfin) au login , je me logue, et la aussi c'est beaucoup plus long au moin 20sec de plus que d'habitude.

j'ai un peu cherché sur le net mais j'ai pas trouvé de postes en relation

Dernière modification par bundy (08-02-2012 17:32:29)

Hors ligne

#2 08-02-2012 14:39:35

phreg
Membre
Distrib. : Antix MX-15
Noyau : 4.3-0-liquorix-686
(G)UI : Xfce 4.12
Inscription : 02-04-2011

Re : [Résolu] boot trés trés long suite à un fsck.

Ben si File System Check a bien tourné, il a du corriger quelques trucs, voire effacer un peu au passage.
Difficile de savoir ce qui est en cause, regarde toujours dans dmesg si tu as des messages alarmants.

Hors ligne

#3 08-02-2012 14:52:31

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : [Résolu] boot trés trés long suite à un fsck.

les messages inabituels dont je parlais je les ai retrouvées dans var/log/syslog :

 
Feb  8 13:26:19 debian kernel: [ 1242.804026] ata5: lost interrupt (Status 0x50)
Feb  8 13:26:19 debian kernel: [ 1242.804048] ata5.00: exception Emask 0x50 SAct 0x0 SErr 0x4050802 action 0xe frozen
Feb  8 13:26:19 debian kernel: [ 1242.804053] ata5.00: SError: { RecovComm HostInt PHYRdyChg CommWake DevExch }
Feb  8 13:26:19 debian kernel: [ 1242.804058] ata5.00: failed command: WRITE DMA EXT
Feb  8 13:26:19 debian kernel: [ 1242.804065] ata5.00: cmd 35/00:08:58:7b:9c/00:00:1c:00:00/e0 tag 0 dma 4096 out
Feb  8 13:26:19 debian kernel: [ 1242.804067]          res 40/00:00:00:4f:c2/00:00:00:00:00/40 Emask 0x54 (ATA bus error)
Feb  8 13:26:19 debian kernel: [ 1242.804070] ata5.00: status: { DRDY }
Feb  8 13:26:19 debian kernel: [ 1242.804082] ata5.00: hard resetting link
Feb  8 13:26:20 debian kernel: [ 1243.528019] ata5.01: hard resetting link
Feb  8 13:26:20 debian kernel: [ 1244.004075] ata5.00: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
Feb  8 13:26:20 debian kernel: [ 1244.004088] ata5.01: SATA link down (SStatus 4 SControl 300)
Feb  8 13:26:20 debian kernel: [ 1244.028445] ata5.00: configured for UDMA/133
Feb  8 13:26:20 debian kernel: [ 1244.028451] ata5.00: device reported invalid CHS sector 0
Feb  8 13:26:20 debian kernel: [ 1244.028461] ata5: EH complete


tout ça ce passe aprés "loading please wait" (qui dure longtemps) ,il monte le systême seulement aprés et ça prend beaucoup de temps , il ya quelque chose qui le fait galérer .

phreg a écrit :

Ben si File System Check a bien tourné, il a du corriger quelques trucs, voire effacer un peu au passage


ha bon? je pensais qu'en mode de dépannage fsck était en lecture seul.

Dernière modification par bundy (08-02-2012 14:56:50)

Hors ligne

#4 08-02-2012 17:31:55

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : [Résolu] boot trés trés long suite à un fsck.

suite à la découverte de ce poste http://forum.pcinpact.com/topic/123813- … -dur-sata/
je viens de tripatouiller les cables sata de mes disques dures, je les ai juste débranchés et rebranchés et tout remarche normalement comme avant ,plus de message suspect au boot .
les cables ne sont pas déféctueux vus qu'ils marchent. et ils étaient trés bien branchés avant que je ne les débranches
je crois que nous sommes ici dans l'insondable . neutral

Dernière modification par bundy (08-02-2012 17:34:16)

Hors ligne

#5 08-02-2012 20:50:01

Yagermoe
Membre
Lieu : Entre Lyon et Valence
Distrib. : Jessie/Stretch
Noyau : 3.16.0-4-amd64/4.0-amd64
(G)UI : Openbox+Tint2/Xcfe
Inscription : 15-12-2011

Re : [Résolu] boot trés trés long suite à un fsck.

Salut Bundy,
Ca me rappelle quelque chose, tu avais même participé.
En tout cas ça rassure smile on se sent moins seul !
A+

Asus M5A97 - Phenom X4 965 - 8 Go - Radeon HD6850
"Ceux qui ne savent rien en savent toujours autant que ceux qui n'en savent pas plus qu'eux" (P. Dac)

Hors ligne

#6 08-02-2012 21:37:40

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : [Résolu] boot trés trés long suite à un fsck.

ouais c'est vrai j'avais pas fait le raprochement car c'était pas les même symptomes ,mais c'est vrai, toujours cette histoire de cables .là il n'y avait vraiment rien j'ai juste débranché et rebranché les cables exactement pareil ..... des fois faut pas chercher à comprendre.

Hors ligne

#7 09-02-2012 00:48:54

Dohri
Membre
Lieu : /home/dohri/canapé
Distrib. : Sid
Noyau : 3.10.1 amd64
Inscription : 19-12-2010
Site Web

Re : [Résolu] boot trés trés long suite à un fsck.

bundy a écrit :

des fois faut pas chercher à comprendre.


C'est pourtant la tout le plaisir \o/


Asus Zenbook ux32vd > Sid   |   eeepc 1215 > Sid + gnome  |   eeepc 1015 > Squeeze + gnome   |   sony vaio > Squeeze CLI   |   serveur home made > debian squeeze CLI

Hors ligne

#8 09-02-2012 12:22:18

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : [Résolu] boot trés trés long suite à un fsck.

Dohri a écrit :

C'est pourtant la tout le plaisir \o/


je suis bien d'accord avec toi , et plutôt du genre têtu  lorsqu'il sagit de trouver réponse à mes questions . mais là franchement.......

je crois que c'est enikar qui m'avait dit un truc du genre une fois sur le chat :" tu sais les logiciels , avec le matériel, ils ont plus de raisons pour  ne pas fonctioner que pour fonctionner "  lol

Hors ligne

Pied de page des forums