Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-04-2008 12:06:31

Oncle Tom
Membre
Lieu : Bordeaux
Inscription : 02-11-2007
Site Web

[RÉSOLU] Perte du mot de passe administrateur dans Gnome

Bonjour à tous smile

J'ai un problème tout bête à première vue : quand je saisis mon mot de passe administrateur dans Gnome il semble ne plus en vouloir :
mini_080401115412.png

En clair quand :
- je clique sur l'icône update-manager, il me demande mon mot de passe, je le saisis et rien ne se produit (comme si j'avais tapé un mauvais pass)
- je fais sudo update-manager et que je tape mon mot de passe, j'ai bien l'update-manager qui se lance

J'ai fait un saut dans gnome-keyring-manager mais à part le trousseau "session" j'ai rien.
C'est surement causé par une erreur de manip (genre mauvais mot de passe saisi en décochant une case sans faire exprès mais là je ne vois plus trop comment faire.

Merci d'avance pour celles et ceux qui m'aideront smile

PS : je suis sous Debian Testing et ça doit faire à peu près 2 semaines que j'ai ça.

EDIT : je suis un boulet je saisissais mon mot de passe au lieu du pass admin -_- j'ai mélangé entre Debian et Ubuntu

Dernière modification par Oncle Tom (01-04-2008 12:08:12)

Hors ligne

#2 01-04-2008 19:18:19

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : [RÉSOLU] Perte du mot de passe administrateur dans Gnome

Oncle Tom a écrit :

EDIT : je suis un boulet je saisissais mon mot de passe au lieu du pass admin -_- j'ai mélangé entre Debian et Ubuntu


C'est pas grave, ca m'arrive aussi de faire la boulette entre debian et ubuntu wink

Hors ligne

Pied de page des forums