Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-03-2012 10:40:07

laguespa
Membre
Distrib. : Jessie
Noyau : 4.2.0-0.bpo.1-amd64
(G)UI : Mate
Inscription : 25-09-2009

[Résolu] L'ordi ne veut pas s'éteindre sous LXDE.

Salut tout le monde.

Le bouton shutdown sous LXDE ne m'éteint pas l'ordinateur tandis que la commande halt en terminal me l'arrête correctement. Je me demande....

A+

Dernière modification par laguespa (09-03-2012 10:20:57)


"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

#2 07-03-2012 11:15:36

zoroastre74
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.2
(G)UI : Awesome wm v3.4.13 (Octopus)
Inscription : 28-08-2010

Re : [Résolu] L'ordi ne veut pas s'éteindre sous LXDE.

Yep!

J'avais posté un problème un peu similaire ici :

http://debian-facile.org/forum/viewtopic.php?id=4865

Comme nous avons une section LXDE, je te recommande de supprimer ce message et de positionner ton problème au bon androit wink

@+

Zoroastre.

Hors ligne

#3 07-03-2012 12:18:10

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] L'ordi ne veut pas s'éteindre sous LXDE.

Bonjour laguespa

Quand tu tapes 'lxde-logout' depuis la boîte 'Exécuter', tu as bien la fenêtre avec 7 boutons dont 'Arrêter' ?
Si oui, essaye dans un terminal

$ lxde-logout &


pour voir si il y a des messages d'erreur.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#4 09-03-2012 09:59:08

laguespa
Membre
Distrib. : Jessie
Noyau : 4.2.0-0.bpo.1-amd64
(G)UI : Mate
Inscription : 25-09-2009

Re : [Résolu] L'ordi ne veut pas s'éteindre sous LXDE.

paskal a écrit :

Bonjour laguespa

Quand tu tapes 'lxde-logout' depuis la boîte 'Exécuter', tu as bien la fenêtre avec 7 boutons dont 'Arrêter' ?
Si oui, essaye dans un terminal

$ lxde-logout &


pour voir si il y a des messages d'erreur.


Tout fonctionne normalement lorsque je tape ces commandes mais l'ordi ne s'éteint, reste sous tension et j'ai un bel écran genre tty qui me dit :

debian login: [ 223.333927] system halted


"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

#5 09-03-2012 10:03:43

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] L'ordi ne veut pas s'éteindre sous LXDE.

Je ne vois pas trop. hmm

Sinon, tu as aussi gnome sur le même système ? Est-ce que l'extinction fonctionne depuis là ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#6 09-03-2012 10:20:37

laguespa
Membre
Distrib. : Jessie
Noyau : 4.2.0-0.bpo.1-amd64
(G)UI : Mate
Inscription : 25-09-2009

Re : [Résolu] L'ordi ne veut pas s'éteindre sous LXDE.

J'ai réglé le problème.

Dans

/etc/default/grub


j'ai remplacé acpi=off par acpi=force et puis bien sûr un update-grub.

A+


"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

Pied de page des forums