Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#101 01-04-2012 21:38:16

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

Je n'ai rien tenté cette après midi, parce que je me suis posé des questions sur l'autre but que je poursuis..
Je me doutais un peu qu'il soit possible que ce soit un pilote libre libre qui fasse tourner ma carte graphique, et je n'ai  rien contre sauf s'il m’empêche d'utiliser Blender  qui est un logiciel de dessin 3D  dont le moteur de rendu utilise non pas les cpu du proc, mais les GPU de la carte graphique.

Donc je devrais tester  pour savoir s'il convient la prochaine étape sera d'installer ce logiciel et de le tester.

Guppy

Dernière modification par Guppy88 (01-04-2012 22:04:36)

Hors ligne

#102 02-04-2012 09:55:16

frenesik
Invité

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

Où en es tu dans ton installation du driver nvidia ? J'ai trouvé ça concernant linux-headers: http://packages.debian.org/source/squee … /linux-2.6

Dernière modification par frenesik (02-04-2012 10:00:29)

#103 02-04-2012 18:40:53

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

Et lequel tu prends pour amd64 ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#104 02-04-2012 19:11:18

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

frenesik a écrit :

Où en es tu dans ton installation du driver nvidia ? J'ai trouvé ça concernant linux-headers: http://packages.debian.org/source/squee … /linux-2.6


J'en suis là :
Les entêtes du noyau pour la version cible n'ont pas pu être trouvés
et vous n'avez pas indiqué d'autres entêtes valables à utilise
r


écrit sur une petite fenêtre bien centrée sur une page bleue.

De plus il n'y a pas moyen de sortir de là, aussi ai-je ouvert une seconde console tty2 où j'ai tapé invoke-rc.- gdm3 restart
puis alt F7 pour revenir ici.
Mais tty1 reste toujours ouverte sur sa boite de dialoque, je suppose que lors de l'arrêt elle sera proprement fermée.

Mais ces foutus headers existent je les ai vus en mode graphique dans les paquets  du gestionnaire de paquets de Linux Mint.


Et j'ai fait un !
lscpi | grep VGA sous Mint qui me montre que ce n'est pas unn driver nvidia qui gére mes deux écrans mais un driver qui s'appelle nouveau  (de Debian donc)

Bref, Joël tu constates que ce n'est pas résolu et que j'aurais eu tort de te suivre, ce n'est résolu sur aucune de mes deux version installées sur ma machine.  Donc même pas un p'tit bout.

Pour les headers je pense que c'est ceux là qu'il me faudrait, mais je  ne sais pas s'il faut les prendre tous ou un seul d'entre eux, de toute façon qu'est ce que je dois en faire ?

linux-headers-2.6.39-bpo.2-common
Common header files for Linux 2.6.39-bpo.2
linux-headers-2.6.39-bpo.2-iop32x
Header files for Linux 2.6.39-bpo.2-iop32x
linux-headers-2.6.39-bpo.2-ixp4xx
Header files for Linux 2.6.39-bpo.2-ixp4xx
linux-headers-2.6.39-bpo.2-kirkwood
Header files for Linux 2.6.39-bpo.2-kirkwood
linux-headers-2.6.39-bpo.2-orion5x
Header files for Linux 2.6.39-bpo.2-orion5x
linux-headers-2.6.39-bpo.2-versatile
Je m'apercçois que j'en ai oublié, dont un qui s'appelle meta paquetage, il ne pourrait pas servir pour tous les autres?
Guppy

Dernière modification par Guppy88 (02-04-2012 23:45:34)

Hors ligne

#105 02-04-2012 19:36:41

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

Joël tu constates que ce n'est pas résolu


Ah oui,, c'est pas résolu encore, mais bon, le point choco sera acquis quand ce sera le temps, on appelle ça une capitalisation des valeurs à revenu variable, ou une spéculation.
http://www.jstor.org/discover/10.2307/4 … 5983243273

C'est la lutte finale,
Demain le point choco sera à moâââ !


Poil aux âââlouettes ! big_smile


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#106 05-04-2012 23:28:54

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

J'ai fini par tout casser, a force d'essai et de tentatives pour installer le driver nvdia, pour pouvoir jouer avec tux racer par exemple, je me souviens des courses ou j'atteignais preqsque 220 km/h dans le grand canyon, en ce moment le plus que je puis faire est 50 km et le pauvre Tux se cogne partout, pas moyen de le guider.
Donc il est impératif que je puisse installer le pilote graphique.

J'ai réinstallé Linux mint, mais j'ai perdu mes marques pages, et les procédures de montage de fichiers qu'il va me falloir recommencer et j'ai perdu des mails que j'aurais souhaiter conserver. Comme il n'y avais plus rien à perdre, j'ai tenté dans la foulée les mises à jour, elles ses ont bine d&éroulées contrairement à la dernière fois, et j'ai pu réouvrir Linux Mint. Elel foncvtionne, mais pas complétement,si apr exemple , je demande une réduction de firefox, la pge se réduit mais il est impossible de la restaurer, et c'est comme ça avec un certain nombre de logiciel la fonction réduction-restauration n'est pas opérationnelle.

Mais je me sers de la Mint que j'ai installé, et il ne faudrait pas que j'ai  a recommencer une install qui dispose de certains dossiers personnalisés.

Je souhaiterais savoir comment faire pour installer une deuxième Linux Mint, a coté de la première, sur laquelle je pourrais bidouiller sans risque.
J'ai cru comprendre et même constater qu'il était possible de créer plusieurs  partition /.

Si lors de l'install je choisis de taper dans home pour créer une deuxième racine, es-ce que cela ne va pas a nouveau tout casser, et Debian saura t elle s'y retrouver ?

Es ce qu'il y aurait moyen d’indiquer le chemin où se trouve les fichiers que vous m'avez signalés, en les mettant tous Debian pourrait peut être choisir le bon toute seule .
Mais j'ai également vu que l'on pouvait indiquer un CD comme source complémentaire, je pourrais tenter de les copier sur un CD et le mettre dans le lecteur quand il me le demande.

Bref je n'avance pas vraiment, a part réinstaller en routine.
Guppy

Dernière modification par Guppy88 (05-04-2012 23:50:22)

Hors ligne

#107 06-04-2012 08:51:02

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

Nouvelle tentaitve ce matin j'ai téléchargé le noyau 3.2.0-0.bpo.2-amd64
Tout c'est bine passé semble t il et je suis passé à l'étape 4 proposér par paskal

J'ai obtenu la réponse :

home/guppy88# aptitude install nvidia kernel-dkms nvidia-settings nvidia-xconfig
Impossible de trouver le paquet « nvidia » et plus de 40
paquets comportent « nvidia » dans leur nom.
Impossible de trouver le paquet « kernel-dkms ». Cependant, les
paquets suivants comportent « kernel-dkms » dans leur nom :
  nvidia-kernel-dkms
Impossible de trouver le paquet « nvidia » et plus de 40
paquets comportent « nvidia » dans leur nom.
Impossible de trouver le paquet « kernel-dkms ». Cependant, les
paquets suivants comportent « kernel-dkms » dans leur nom :
  nvidia-kernel-dkms
Les NOUVEAUX paquets suivants vont être installés :
  firmware-linux-free{a} libgl1-nvidia-alternatives{a} libgl1-nvidia-glx{a}
  libglx-nvidia-alternatives{a} libvdpau1{a} linux-image-2.6.32-5-amd64{a}
  nvidia-glx{a} nvidia-kernel-2.6.32-5-amd64{a} nvidia-settings
  nvidia-vdpau-driver{a} nvidia-xconfig
0 paquets mis à jour, 11 nouvellement installés, 0 à enlever et 3 non mis à jour.
Il est nécessaire de télécharger 45,5 Mo d'archives. Après dépaquetage, 161 Mo seront utilisés.


J'ai quand me rpondu oui, et je suis arrivé à.
45,5 Mo téléchargés en 22s (2 018 ko/s)                                       
Préconfiguration des paquets...
Sélection du paquet linux-image-2.6.32-5-amd64 précédemment désélectionné.
(Lecture de la base de données... 138132 fichiers et répertoires déjà installés.)
Dépaquetage de linux-image-2.6.32-5-amd64 (à partir de .../linux-image-2.6.32-5-amd64_2.6.32-43_amd64.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/linux-image-2.6.32-5-amd64_2.6.32-43_amd64.deb (--unpack) :
échec en écriture lors d'une copie de buffer pour backend dpkg-deb pendant « ./lib/modules/2.6.32-5-amd64/kernel/drivers/usb/serial/digi_acceleport.ko »: Aucun espace disponible sur le périphérique
configured to not write apport reports
                                      dpkg-deb: sous-processus coller tué par le signal (Relais brisé (pipe))


Jusqu'ici je n'étais jamais allé aussi loin.

Mais je sui sde nouveau confronté au choix  des entêtes, et reour à ma question quel paquets choisir parmi les 40 proposés ?
Guppy

Dernière modification par Guppy88 (06-04-2012 08:54:07)

Hors ligne

#108 06-04-2012 14:33:53

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

Excellente nouvelle que l'installation de ce noyau 3.2 car ses en-têtes sont disponibles.
Par contre, je ne comprends pas que tu sois en noyau 2.6.32-5-amd64 et non pas 2.6.39- bpo.2-amd64
Ta carte Ethernet fonctionne quand même ? yikes

Attention à l'étape 4, relis soigneusement ce post, le paquet est nvidia-kernel-dkms

Aucun espace disponible sur le périphérique


Là, tu as une partition gavée ras la g.... Faut prendre des mesures.

Courage, tu tiens le bon bout.

Dernière modification par paskal (06-04-2012 14:35:10)


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#109 06-04-2012 14:55:44

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

paskal a écrit :

Excellente nouvelle que l'installation de ce noyau 3.2 car ses en-têtes sont disponibles.
Par contre, je ne comprends pas que tu sois en noyau 2.6.32-5-amd64 et non pas 2.6.39- bpo.2-amd64
Ta carte Ethernet fonctionne quand même ? yikes

Attention à l'étape 4, relis soigneusement ce post, le paquet est nvidia-kernel-dkms


Eh oui Paskal, Je m'en suis aussi aperçu... mais après coup.
Et je me suis aussi étonné, de ne pas voir aparaitre dans le grub le noyau 3.2... comme la première fois.

Aucun espace disponible sur le périphériqueX
Là, tu as une partition gavée ras la g.... Faut prendre des mesures.

Courage, tu tiens le bon bout.V


Oui je crois parceque  à la fin, en mode graphique, j 'avais une ligne avec le logo nvidia dans Administation systeme ou  Outils system je ne sais plus.

Mais de toute façon après ce ratage je ne pouvais plus ouvrir ma Debian 2.6, je l'ai donc ré installée complétement.

Et une install de plus une.
Encore deux ou trois fois et j'y arriverais ...peut être.

Ce sera d'autant plus nnécessaire que Linux Mint ne  fonctionne pas tout à fait correctement non plus, si je réduis une fenêtre, je ne peux plus la restaurer.
C'est génant avec Firefox par exemple, j'ai contourné la diffculté en réouvrant avec l'historique.

Et pas exemple, elle ne permet pas d'utiliser la focntion couleur dans les réponses sur ce forum, alors que la 2.6 le fait bien

Guppy

Hors ligne

#110 06-04-2012 15:14:15

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

Une partie des retours de l'install du driver nvidia :

Paramétrage de nvidia-kernel-common (20100522+1) ...
Paramétrage de nvidia-kernel-dkms (195.36.31-6) ...
Loading new nvidia-195.36.31 DKMS files...
First Installation: checking all kernels...
Building for 2.6.39-bpo.2-amd64 and 3.2.0-0.bpo.2-amd64
Module build for the currently running kernel was skipped since the
kernel source for this kernel does not seem to be installed.
Building initial module for 3.2.0-0.bpo.2-amd64

Error! Bad return status for module build on kernel: 3.2.0-0.bpo.2-amd64 (x86_64)
Consult the make.log in the build directory
/var/lib/dkms/nvidia/195.36.31/build/ for more information.
Paramétrage de fakeroot (1.14.4-1) ...
update-alternatives: utilisation de « /usr/bin/fakeroot-sysv » pour fournir « /usr/bin/fakeroot » (fakeroot) en mode automatique.
Paramétrage de libvdpau1 (0.4.1-2) ...
Paramétrage de nvidia-settings (195.36.24-1) ...
Paramétrage de nvidia-vdpau-driver (195.36.31-6) ...
Paramétrage de nvidia-xconfig (195.36.31-1) ...
Traitement des actions différées (« triggers ») pour « libgl1-nvidia-alternatives »...
update-alternatives: utilisation de « /usr/lib/nvidia/diversions/libGL.so.1 » pour fournir « /usr/lib/libGL.so.1 » (libGL.so.1) en mode automatique.
update-alternatives: utilisation de « /usr/lib/nvidia/diversions/libGL.so » pour fournir « /usr/lib/libGL.so » (libGL.so) en mode automatique.
Paramétrage de libgl1-nvidia-glx (195.36.31-6) ...
update-alternatives: utilisation de « /usr/lib/nvidia/libGL.so.1 » pour fournir « /usr/lib/libGL.so.1 » (libGL.so.1) en mode automatique.
Traitement des actions différées (« triggers ») pour « libglx-nvidia-alternatives »...
update-alternatives: utilisation de « /usr/lib/nvidia/diversions/libglx.so » pour fournir « /usr/lib/xorg/modules/extensions/libglx.so » (libglx.so) en mode automatique.
update-alternatives: avertissement: création de /usr/lib/debug/usr/lib/xorg/modules/extensions/libglx.so abandonnée car le fichier associé /usr/lib/nvidia/diversions/libglx.so.dbg (du groupe de liens libglx.so) n'existe pas.
Paramétrage de nvidia-glx (195.36.31-6) ...
Pas de détournement « détournement de /usr/lib/xorg/modules/extensions/libGLcore.so en /usr/lib/nvidia/libGLcore.so.xlibmesa par nvidia-glx », aucun supprimé.
Pas de détournement « détournement de /usr/lib/xorg/modules/extensions/libGLcore.a en /usr/lib/nvidia/libGLcore.a.xlibmesa par nvidia-glx », aucun supprimé.
Pas de détournement « détournement de /usr/lib/xorg/modules/extensions/libglx.a en /usr/lib/nvidia/libglx.a.xlibmesa par nvidia-glx », aucun supprimé.
update-alternatives: utilisation de « /usr/lib/nvidia/libglx.so » pour fournir « /usr/lib/xorg/modules/extensions/libglx.so » (libglx.so) en mode automatique.
Traitement des actions différées (« triggers ») pour « menu »...
Traitement des actions différées (« triggers ») pour « libgl1-nvidia-alternatives »...

Dans administration, j'obtines une ligne supplémentaire avec le logo nvidia et la mention NVIDIA X server sittings et les boites de dialoque suivantes
Je regarde pour afficher des images ... pas trouvé, mais c'est écrit  :
Nvidia settings configuration
Enable tool tips                                                     (coché)
displau Status bar                                                 (coché)
Slider text entries                                                  (coché)
Include  X Display Name s in the Config File          (pas coché)
Show "Réally quit? " Dialog                                     (coché)

et dans une seconde boite :
You do not appear to be using the NVIDIA X driver.  Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

La dernière fois que j'ai validé ma Debian était plantée au démarrage suivant. Que faut il faire avec cela ?

Suite ///cette fois ci, je n'ai rien demandé à installer de plus, et j'ai bien un grub mis à jour avec le noyau 3.2 ... mais il m'ouvre un bel écran... tout noir. Je ne sais pas qui faire avec !!!!!
Donc
Extinction comme un sauvage avec l'interrupteur
Redémarrage sur la 2.36.9 , elle s'ouvre, et reste  opérationnelle, je suis connecté avec en ce moment mais l'affichage n'occupe plus qu'un tout petit morceau de l'écran.
Le patit utilitaire d'ecran, m'indique inconnu, il ne détecte aucun écran, ni l'un ni l'autre.

Reste Linux Mint sur l'autre disque.
Guppy

Dernière modification par Guppy88 (06-04-2012 15:55:33)

Hors ligne

#111 06-04-2012 17:02:02

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

Guppy88 a écrit :

Consult the make.log in the build directory


Peux-tu poster le fichier en question ?


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#112 06-04-2012 19:19:50

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

paskal a écrit :

Guppy88 a écrit :

Consult the make.log in the build directory


Peux-tu poster le fichier en question ?


DKMS make.log for nvidia-195.36.31 for kernel 3.2.0-0.bpo.2-amd64 (x86_64)
vendredi 6 avril 2012, 15:07:26 (UTC+0200)
make: entrant dans le répertoire « /var/lib/dkms/nvidia/195.36.31/build »
make -C /lib/modules/3.2.0-0.bpo.2-amd64/build  M=`/bin/pwd` modules
make[1]: entrant dans le répertoire « /usr/src/linux-headers-3.2.0-0.bpo.2-amd64 »
/var/lib/dkms/nvidia/195.36.31/build/Makefile:162: *** Only 2.6.x and later kernels are supported (3.2.12). Arrêt.
make[3]: *** [_module_/var/lib/dkms/nvidia/195.36.31/build] Erreur 2
make[2]: *** [sub-make] Erreur 2
make[1]: *** [all] Erreur 2
make[1]: quittant le répertoire « /usr/src/linux-headers-3.2.0-0.bpo.2-amd64 »
make: *** [modules] Erreur 2
make: quittant le répertoire « /var/lib/dkms/nvidia/195.36.31/build »

Guppy

Hors ligne

#113 06-04-2012 20:10:10

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

/var/lib/dkms/nvidia/195.36.31/build/Makefile:162: *** Only 2.6.x and later kernels are supported (3.2.12). Arrêt.


dkms est dans la pagaille sad


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#114 07-04-2012 10:19:59

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

La version installée de nvidia-kernel-dkms est probablement incompatible avec le noyau 3.

Voilà ce qui est dispo en squeeze + backports :

# apt-cache policy nvidia-kernel-dkms
nvidia-kernel-dkms:
  Installé : (aucun)
  Candidat : 195.36.31-6
 Table de version :
     280.13.really.275.36-1~bpo60+1 0
        100 http://backports.debian.org/debian-backports/ squeeze-backports/non-free amd64 Packages
     195.36.31-6 0
        500 http://ftp.fr.debian.org/debian/ squeeze/non-free amd64 Packages


Il faut donc forcer l'installation de la version des backports,

aptitude -t squeeze-backports install nvidia-kernel-dkms


et sans doute de même pour les autres paquets, fais une petite recherche dans les backports pour les paquets nvidia.

Très important : n'oublie pas de faire une simulation auparavant :

aptitude -s -t squeeze-backports install nvidia-kernel-dkms


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#115 07-04-2012 15:00:42

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

Bon comme je viens de l'écrire dans un autre post, après avoir  de nouveau rendu, mes deux versions totalement impraticables, avec un bel écran noir. j'ai réinstallé le tout en mode expert, j'ai demandé au cours de l'install les paquets non free et le minimum pour faire fonctionner le système.
J'ai obtenue une écran avec un affcihage de 1980 X1080, c'est aussi le seul disponible.


paskal à écrit "La version installée de nvidia-kernel-dkms est probablement incompatible avec le noyau 3."
Comme j'avais deux noyaux, distincts  le 2.6 et 3.2 sur les quels je pouvais démarrer, je peux te confirmer que cette version est incompatible avec les deux noyaux et m'a conduit au même résultat sur les deux : un écran totalement noir.

Je voudrais pouvoir conserver cette version et ne plus y toucher. Elle me permettrait un minimum de fonctionnement, sans l'accélaration graphiuqe (pas de TUx racer possible sad (snif !)
Comment installer une deuxième version sur le disque dur, je n'ai toujours pas compris comment faire un partitionnement manuel pendant l'install, quoique je demande il (linstallateur) finit toujuors par me demander si je veux modifier LES partitions et jen'ai pas trouvé comment n'en modifier qu'une seule et de ne pas toucher aux autres. J'ouvre un autre fil avec cette question?
Je dispose d'un disque ssd, de 64 G0, pour faire mes expériences , et je n'ai pas besoin d'un homme  de 44.8 Gb, je pourrais donc tailler dedans pour une seconde partion racine, qui en automatique ne prend que 349.2 Mb.

Dernière nouvelle avec Mint, la dernière mise à jour 3-4 ... bpo 60+1 , me prive des mes deux écrans, elle ne les reconnait plus! alors qu'elle donnait même leur nom et m'ofrrait plusieurs résolutions pour chacun d'eux dans la précédente.
Guppy

Dernière modification par Guppy88 (07-04-2012 16:57:59)

Hors ligne

#116 07-04-2012 19:35:07

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

En général, je partitionne depuis un live-CD avec gparted ou autre.

Oui, ouvre d'autre fils, sinon, on le perd, le fil. tongue

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#117 07-04-2012 19:55:48

vrms33
Modérateur
Distrib. : stable
(G)UI : LXDE
Inscription : 06-11-2011

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

paskal a écrit :

Oui, ouvre d'autre fils, sinon, on le perd, le fil. tongue


Merci paskal,
j'allais le dire, plus de 100 réponses, ce fil n'a plus de sens pour qui voudrait le relire ! wink

Une question = un post. smile
Merci.


Donnez votre avis ou participez :  projet ebook Debian débutants.

Hors ligne

#118 07-04-2012 20:22:36

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : [ non résolu] Installer un driver NVidia ? suspendu suite autres fils

Donc je vais laisser ce fil, j'an ai déjà ouvert un autre sur l'installation en double sur le même disque dur.
J'aurais au moins appris une certain nombre de choses sur les distributions.

Mais je n'ai pas toujours pas vraiment de réponse à ma question, même si on s'oriente implicitement,  vers : installer un driver nvidia.
Je vais considérer que c'est la réponse et ce sera mon dernier post ici.

Guppy

Dernière modification par Guppy88 (07-04-2012 20:24:58)

Hors ligne

Pied de page des forums