Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-04-2012 22:18:34

Tribalmazoot
Membre
Inscription : 01-04-2012

Ecran noir après installation

Bonjour,

J'ai installé AVlinux (http://www.bandshed.net/AVLinux.html) basée sur debian, tout se passe très bien à l'install mais lorsque je reboot, et que je selectionne la distribution debian/gnu linux, j'arrive sur un écran noir et il n'y a plus rien. Lorsque je fais control alt F1 ça ne fait rien du tout. C'est bloqué et je dois rester appuyé sur le bouton pour redémarrer. Je ne comprend pas comment ça se fait, sur le live cd tout marche niquel. Est-ce que vous avez des idées?

Hors ligne

#2 01-04-2012 22:36:27

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Ecran noir après installation

Bonsoir et bienvenue,

Y a-t-il une ligne "mode dépannage" ?
Si oui, essayer de la lancer.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 02-04-2012 09:41:25

Tribalmazoot
Membre
Inscription : 01-04-2012

Re : Ecran noir après installation

Il n'y a pas de ligne "mode dépannage" pour AVlinux. Il y en a une pour ubuntu 11.10 (sur la ligne ubuntu), mais je suppose qu'il en faut une pour AVlinux non?

Quand j'appuie sur "e" sur la ligne debian gnu/linux (6.0.4) je vois ceci :

insmod part_msdos
insmod ext2
set root='(hd0,msdos10)'
search --no-floppy --fs-uuid --set=root a3f7fa84-994b-4a19-ab70-2f1d07280d9d
linux /boot/vmlinuz-3.0.16-av1-7 root=/dev/sda10
initrd /boot/initrd.img-3.0.16-av1-7

Dernière modification par Tribalmazoot (02-04-2012 09:44:18)

Hors ligne

#4 02-04-2012 18:37:46

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Ecran noir après installation

Essaye de lancer après avoir ajouter sur la ligne "linux" ro single après root=/dev/sda10
Donc:

linux /boot/vmlinuz-3.0.16-av1-7 root=/dev/sda10 ro single


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 07-04-2012 15:13:19

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Stretch 64 bits (en rade) +Jessie (en secours)
Noyau : Linux 4.2.0-1-amd64 + Linux 3.16.0-4-amd64
(G)UI : Gnome 3.18.2
Inscription : 07-01-2012

Re : Ecran noir après installation

Tribalmazoot a écrit :

Bonjour,

J'ai installé AVlinux (http://www.bandshed.net/AVLinux.html) basée sur debian, tout se passe très bien à l'install mais lorsque je reboot, et que je selectionne la distribution debian/gnu linux, j'arrive sur un écran noir et il n'y a plus rien. Lorsque je fais control alt F1 ça ne fait rien du tout. C'est bloqué et je dois rester appuyé sur le bouton pour redémarrer. Je ne comprend pas comment ça se fait, sur le live cd tout marche niquel. Est-ce que vous avez des idées?


Bienvenue au club, cela fait maintenant 3 mois, que je me bas avec ce genre de problème en essayant d'installer un driver Nivdia sur Debian.


@ paskal si tribalmazoot est dans le même cas de figure que moi, ce que je soupçonne fortement d'être le cas, il n'y a aucune commande qui donne un résulat, la seule qui montre que la bête n'est pas morte  c'est le maintien en appui prolongé de CTRL+Alt+F1, qui permet d'entr'apercevoir une réaction en tty1, mais ce n'est qu'une sorte de clignotement rapide, qui ne permet pas de basculer en mode console.
Guppy

Dernière modification par Guppy88 (07-04-2012 15:13:50)

Hors ligne

#6 07-04-2012 19:30:44

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Ecran noir après installation

Ce que j'essaye de lui faire faire, c'est de démarrer en mode dépannage, en lançant un minimum.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 08-04-2012 12:16:06

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Ecran noir après installation

Tribalmazoot a écrit :

Il n'y a pas de ligne "mode dépannage" pour AVlinux


Tu peux aussi, à partit d'un live-CD, essayer de chrooter, modifier le fichier /etc/default/grub :

GRUB_DISABLE_LINUX_RECOVERY="false"


puis

update-grub


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums